<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en" class="ie6"> <![endif]-->
<!--[if IE 7 ]><html lang="en" class="ie7"> <![endif]-->
<!--[if IE 8 ]><html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9 ]><html lang="en" class="ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
  <title>Lukaku ´expects a bit more respect´ for Manchester United goalscoring form - Soccerway</title>

  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta name="description" content="Lukaku ´expects a bit more respect´ for Manchester United goalscoring form - Soccerway" />
  <meta name="keywords" content="Lukaku ´expects a bit more respect´ for Manchester United goalscoring form - Soccerway, soccer, football, soccer results, soccer tables, soccer fixtures, soccer statistics, soccer teams, soccer players, soccer news, football results, football tables, football fixtures, football statistics, football teams, football players, football news" />
  <meta name="verify-v1" content="YZMe1orngFPI/VHY1nG15dA7JJApmh8u0hkegWp64g8=" />
  <meta name="alexaVerifyID" content="njeQixLcgBgQ9UllN0-IbVYAz1M" />

    <meta name="apple-itunes-app" content="app-id=445839722" />

  <script src="https://cdn.optimizely.com/js/6306081639.js"></script>
  

  <link rel="alternate" href="//rss_syndication.hosted.core.optasports.com/rss/english.php" type="application/rss+xml" media="screen" charset="utf-8" />

  <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/media/img/touch-icons/apple-touch-icon-152x152-precomposed.png">
  <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/media/img/touch-icons/apple-touch-icon-144x144-precomposed.png">
  <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/media/img/touch-icons/apple-touch-icon-120x120-precomposed.png">
  <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/media/img/touch-icons/apple-touch-icon-114x114-precomposed.png">
  <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/media/img/touch-icons/apple-touch-icon-76x76-precomposed.png">
  <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/media/img/touch-icons/apple-touch-icon-72x72-precomposed.png">
  <link rel="apple-touch-icon-precomposed" href="/media/img/touch-icons/apple-touch-icon-precomposed.png">

  <link href="https://s1.swimg.net/gsmf/666/css/redesign.css" rel="stylesheet" />

  <script type="text/javascript" charset="utf-8">
  /* <![CDATA[ */
  var Config = (function() {
    var settings = {"cookie_domain":".soccerway.com","ajax_path":"\/a","ajax_block_path":"\/b","live_update_path":"\/lu","l10n_cookie_name":"sw_l10m","betting_disabled_countries":["hk","cn","sa","tr","us"],"l10n":"www","default_l10n":"int","base_domain":"soccerway.com","valid_l10ns":["id","cn","de","au","ca","gh","int","ie","ke","my","ng","nr","sg","za","uk","us","es","el","fr","gr","it","kr","nl","pl","pt","br","ro","th","tr","ru","ar"],"localization_groups":{"arg":"el","cl":"el","co":"el","ec":"el","cr":"el","sv":"el","gt":"el","hn":"el","ni":"el","pa":"el","mx":"el","pe":"el","uy":"el","ve":"el","bo":"el","cu":"el","do":"el","py":"el","is":"nr","no":"nr","se":"nr","dk":"nr","fi":"nr","fo":"nr","sy":"ar","iq":"ar","lb":"ar","jo":"ar","kw":"ar","bh":"ar","qa":"ar","ae":"ar","sa":"ar","om":"ar","ye":"ar","eg":"ar","tn":"ar","ly":"ar","dz":"ar","ma":"ar","mr":"ar","sd":"ar","td":"ar","er":"ar","dj":"ar","so":"ar","ar":"ar"},"geo_script":"https:\/\/geo.soccerway.com\/geo.php","username_cookie_name":"sw_username","top_most_feed_url":"\/b\/popular_predictions","goal_save_prediction":"GOAL_SAVE_PREDICTION","odds_feed_url":"GOAL_ODDS_JS_FEEDS","media_server_url":"https:\/\/s1.swimg.net\/gsmf\/666","gigya_api_key":"3_dKzIPvNMHBsJvtwwQgaaLOMVr5dzrMDgGCwsUotZd-0MRQwXM52lmxjGfrQ84w3O","widget_black_list":["AF","AS","AO","BH","BI","KH","TD","CN","TW","CG","CD","EG","ER","GF","GP","GU","GW","HT","HK","ID","IR","IQ","IL","JP","JO","KW","LB","LY","MQ","MC","MM","NL","KP","OM","PS","PH","PR","QA","SA","SG","SO","SD","SY","TJ","TR","TM","AE","US","VI","UZ","VE","YE","ZW","TH"],"widget_white_list":["GB","DE","NG","GH","IE"],"widget_language_codes_mapping":{"UK":"EN"}};
    
    return {
      get: function(key) {
        return settings[key];
      }
    };
  })();
  /* ]]> */
</script>

  <link rel="stylesheet" href="//ajax.googleapis.com/ajax/libs/yui/2.7.0/build/reset-fonts-grids/reset-fonts-grids.css" type="text/css" charset="utf-8" />

<link rel="stylesheet" href="https://s1.swimg.net/gsmf/666/css/white_labels/soccerway.css" type="text/css" charset="utf-8" />
<link rel="stylesheet" href="https://s1.swimg.net/gsmf/666/img/flags/16x16/plain/map.css" type="text/css" charset="utf-8" />
<link rel="stylesheet" href="https://s1.swimg.net/gsmf/666/img/flags/24x24/plain/map.css" type="text/css" charset="utf-8" />
<link rel="stylesheet" href="https://s1.swimg.net/gsmf/666/css/pikaday.css" type="text/css" charset="utf-8" />
<link rel="stylesheet" href="https://s1.swimg.net/gsmf/666/css/perfect-scrollbar.css" type="text/css" charset="utf-8" />
<!--[if IE]>
<link rel="stylesheet" href="https://s1.swimg.net/gsmf/666/css/ie.css" type="text/css" charset="utf-8" />
<![endif]-->
<link rel="stylesheet" href="https://s1.swimg.net/gsmf/666/css/soccerway.css" type="text/css" charset="utf-8" />
<link rel="stylesheet" href="/widgetproxy/css/betting-widget.css" type="text/css" charset="utf-8" />
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">


<script src="https://s1.swimg.net/gsmf/666/js/jsonp.js" type="text/javascript" charset="utf-8"></script>
<script src="https://s1.swimg.net/gsmf/666/js/pikaday.js" type="text/javascript" charset="utf-8"></script>
<script src="https://s1.swimg.net/gsmf/666/js/perfect-scrollbar.js" type="text/javascript" charset="utf-8"></script>
<script src="https://s1.swimg.net/gsmf/666/js/ejs.js" type="text/javascript" charset="utf-8"></script>
<script src="https://s1.swimg.net/gsmf/666/js/sort-orders.js" type="text/javascript" charset="utf-8"></script>
<script src="https://s1.swimg.net/gsmf/666/js/performid.js" type="text/javascript" charset="utf-8"></script>
<script src="https://s1.swimg.net/gsmf/666/js/shaLib.js" type="text/javascript" charset="utf-8"></script>

<script src="/widgetproxy/js/betting-widget.js" type="text/javascript" charset="utf-8"></script>
<script src="https://s1.swimg.net/gsmf/666/js/betting_widget_wrapper.js" type="text/javascript" charset="utf-8"></script>

<script src="https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js"></script>

<script src="https://s1.swimg.net/gsmf/666/js/moment.js"></script>
<script src="https://s1.swimg.net/gsmf/666/js/moment-timezone-with-data.js"></script>

<script src="//ajax.googleapis.com/ajax/libs/prototype/1.7.0.0/prototype.js" type="text/javascript"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js" type="text/javascript"></script>
<script type="text/javascript">
if (this.$ && this.$.fn && this.$.fn.jquery) {
  jQuery = this.$.noConflict();
}
</script>

<script src="https://s1.swimg.net/gsmf/666/js/all-min.js" type="text/javascript"></script>

  
  <script type="text/javascript" charset="utf-8">
  L10nManager.initialize();
</script>


  <script type="text/javascript" charset="utf-8">
  /* <![CDATA[ */
  dateFormat.i18n = {
  	dayNames: ["Sun","Mon","Tue","Wed","Thu","Fri","Sat","Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],
    monthNames: ["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec","January","February","March","April","May","June","July","August","September","October","November","December"]
  };
  /* ]]> */
</script>

  <div class="block_blue_kai block  clearfix" id="block_blue_kai_7">
  <!-- Begin BlueKai Tag -->
<script type="text/javascript">

  var blueKaiCalls = (function() {
    var page_type = 'news_article';
    var page_primary_tag = 'Lukaku ´expects a bit more respect´ for Manchester United goalscoring form - Soccerway'.split(',')[0];
    var user_country_code = 'int';
    var user_language_code = 'en';

    function parseCompetitionName(str) {
      str = str.split('-').join(' ');
      //to title case
      return str.replace(/\w\S*/g, function(txt) {
        return txt.charAt(0).toUpperCase() + txt.substr(1);
      });
    }

    // sending different page_primary_tag depending on page_type
    if (page_type === "player") {
      page_primary_tag = ' '
    }

    if (page_type === "competition") {
      page_primary_tag = parseCompetitionName('');
    }

    if (page_type === "match") {
      page_primary_tag = page_primary_tag.split('-').join('') + ' ' + parseCompetitionName('');
    }

    var blueKaiCalls = [];
    blueKaiCalls.push({
      bk_call: 'bk_addPageCtx',
      name: 'page_type',
      value: page_type
    });

    blueKaiCalls.push({
      bk_call: 'bk_addPageCtx',
      name: 'page_primary_tag',
      value: page_primary_tag
    });

    blueKaiCalls.push({
      bk_call: 'bk_addPageCtx',
      name: 'user_country_code',
      value: user_country_code
    });

    blueKaiCalls.push({
      bk_call: 'bk_addPageCtx',
      name: 'user_language_code',
      value: user_language_code
    });

    return blueKaiCalls;
  })();


  window.bk_async = function(bkCall) {
    bk_allow_multiple_calls = true;
    bk_use_multiple_iframes = true;

    if(arguments.length > 0) {
      switch(bkCall.bk_call){
        case 'bk_addEmailHash':
          window[bkCall.bk_call](bkCall.value);
          break;
        default:
          window[bkCall.bk_call](bkCall.name, bkCall.value);
          break;
      }
    } else {
      blueKaiCalls.forEach(function(bkCall) {
        window[bkCall.bk_call](bkCall.name, bkCall.value);
      });

      blueKaiCalls = [];
      blueKaiCalls.push = function(blueKaiCall) {
        window.bk_async(blueKaiCall);
      };
    }

    BKTAG.doTag(53977, 1);
  };

  (function() {
    var scripts = document.getElementsByTagName('script')[0];
    var s = document.createElement('script');
    s.async = true;
    s.src = "//tags.bkrtx.com/js/bk-coretag.js";
    scripts.parentNode.insertBefore(s, scripts);
  }());
</script>
<!-- End BlueKai Tag -->

</div>
<script type="text/javascript" charset="utf-8">
 (function() {
    var block = new Block('block_blue_kai_7', 'block_blue_kai', null);
    
    
    
    TimestampFormatter.format('block_blue_kai_7');
  })();
</script>
  <div class="block_ad_dfp block  clearfix" id="block_ad_dfp_8">
  <script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  (function () {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

  var dfpCall = function(idAnsii) {
    googletag.cmd.push(function () {
      googletag.pubads().setPublisherProvidedId(idAnsii);
      googletag.enableServices();
    });
  };

  var dfpSetDefaults = function() {
    googletag.pubads().setTargeting('language', ['int']);
    googletag.pubads().setTargeting('Display_SW_G ender', ['men']);
    googletag.pubads().setTargeting('amznslots', [window.amzValues]);
    googletag.pubads().disableInitialLoad();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSingleRequest();
  };


  var dfpRegister = function() {
    googletag.cmd.push(function () {
      googletag.defineSlot('/67970281/DISPLAY_OWNED_GBL/soccerway/ros/bottom_mpu', [[300, 600], [300, 250]], 'div-gpt-ad-1478706130315-0')
        .setTargeting('Display_Ad_Position', ['BTF'])
        .setTargeting('Display_Ad_Size', ['Bottom_MPU'])
        // DFP values only for match page
        .setTargeting('Display_KW_Test', [''])
        .addService(googletag.pubads());

      googletag.defineOutOfPageSlot('/67970281/DISPLAY_OWNED_GBL/soccerway/ros/high_impact', 'div-gpt-ad-1478706130315-1')
        .setTargeting('Display_Ad_Position', ['ATF'])
        .setTargeting('Display_Ad_Size', ['High_Impact'])
        // DFP values only for match page
        .setTargeting('Display_KW_Test', [''])
        .addService(googletag.pubads());

      googletag.defineSlot('/67970281/DISPLAY_OWNED_GBL/soccerway/ros/skin', [1, 1], 'div-gpt-ad-1478706130315-3')
        .setTargeting('Display_Ad_Position', ['ATF'])
        .setTargeting('Display_Ad_Size', ['Skin'])
        // DFP values only for match page
        .setTargeting('Display_KW_Test', [''])
        .addService(googletag.pubads());

      googletag.defineSlot('/67970281/DISPLAY_OWNED_GBL/soccerway/ros/top_banner', [[970, 90], [728, 90], [970, 250]], 'div-gpt-ad-1478706130315-4')
        .setTargeting('Display_Ad_Position', ['ATF'])
        .setTargeting('Display_Ad_Size', ['Top_Banner'])
        // DFP values only for match page
        .setTargeting('Display_KW_Test', [''])
        .addService(googletag.pubads());

      googletag.defineSlot('/67970281/DISPLAY_OWNED_GBL/soccerway/ros/top_button', [300, 100], 'div-gpt-ad-1478706130315-5')
        .setTargeting('Display_Ad_Position', ['ATF'])
        .setTargeting('Display_Ad_Size', ['Top_Button'])
        // DFP values only for match page
        .setTargeting('Display_KW_Test', [''])
        .addService(googletag.pubads());

      googletag.defineSlot('/67970281/DISPLAY_OWNED_GBL/soccerway/ros/top_mpu', [[300, 600], [300, 250]], 'div-gpt-ad-1478706130315-6')
        .setTargeting('Display_Ad_Position', ['ATF'])
        .setTargeting('Display_Ad_Size', ['Top_MPU'])
        // DFP values only for match page
        .setTargeting('Display_KW_Test', [''])
        .addService(googletag.pubads());

        googletag.defineSlot('/67970281/DISPLAY_OWNED_GBL/soccerway/ros/top_skyscraper', [120, 600], 'div-gpt-ad-1478706130315-7')
          .setTargeting('Display_Ad_Position', ['ATF'])
          .setTargeting('Display_Ad_Size', ['Top_Skyscraper'])
          .setTargeting('Display_KW_Test', [''])
          .addService(googletag.pubads());

      dfpSetDefaults();
    })
  };


</script>

</div>
<script type="text/javascript" charset="utf-8">
 (function() {
    var block = new Block('block_ad_dfp_8', 'block_ad_dfp', null);
    
    
    
    TimestampFormatter.format('block_ad_dfp_8');
  })();
</script>

  <script type='text/javascript'>
  var isToLoadAmazon=true;
  ! function (a9, a, p, s, t, A, g) {
    if (a[a9]) return;

    function q(c, r) {
      a[a9]._Q.push([c, r])
    }

    a[a9] = {
      init: function () {
        q("i", arguments)
      },
      fetchBids: function () {
        q("f", arguments)
      },
      setDisplayBids: function () { },
      targetingKeys: function () {
        return []
      },
      _Q: []
    };
    A = p.createElement(s);

    /** ADDED TO HANDLE AMAZON SCRIPT LOAD ISSUES **/
    var loadScriptTimeout = 1000;
    function forceDFPLoad(isToForce) {
      if (isToForce) {
        window.googletag.cmd.push(function () { window.googletag.pubads().refresh(); });
        isToLoadAmazon=false;
      }
    }

    let timeoutID = setTimeout(() => {
          forceDFPLoad(true);
  }, loadScriptTimeout)

    A.addEventListener('error', () => {
      if (timeoutID !== null) {
      clearTimeout(timeoutID);
      timeoutID = null;
      forceDFPLoad(true);
    }
  })
    A.addEventListener('load', () => {
      if (timeoutID !== null) {
      clearTimeout(timeoutID)
      timeoutID = null
      forceDFPLoad(false);
    }
  })

    A.async = !0;
    A.src = t;
    g = p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A, g)
  }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

  function parseSizeMappings(sizeMappings) {
    try {
      // get current window dimensions
      var sd = [jQuery(window).height(), jQuery(window).width()];

      // filter mappings that are valid by confirming that the current screen dimensions
      // are both greater than or equal to the breakpoint [x, y] minimums specified in the first position in the mapping
      var validMappings = sizeMappings.filter(
          function (m) {
            return m[0][0] <= sd[0] && m[0][1] <= sd[1]
          });

      // return the leftmost mapping's sizes or an empty array
      return validMappings.length > 0 ? validMappings[0][1] : [];
    } catch (e) {
      console.log('error parsing sizeMappings:')
      console.log(sizeMappings);
      console.log(e);
      // fallback to last size mapping supplied
      return sizeMappings[sizeMappings.length - 1][1];
    }
  }

  if(isToLoadAmazon){
    var bidTimeout=2000;

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
      pubID: '3117',
      adServer: 'googletag',
      bidTimeout: bidTimeout
    });

    var slotsHome = [{
      slotID: 'div-gpt-ad-1478705684761-0',
      slotName: '/67970281/DISPLAY_OWNED_GBL/soccerway/homepage/bottom_mpu',
      sizes: [[300, 600], [300, 250]]
    },
    {
      slotID: 'div-gpt-ad-1478705684761-4',
      slotName: '/67970281/DISPLAY_OWNED_GBL/soccerway/homepage/top_banner',
      sizes:  [[728, 90], [970, 250], [970, 90]]
    },
    {
      slotID: 'div-gpt-ad-1478705684761-5',
      slotName: '/67970281/DISPLAY_OWNED_GBL/soccerway/homepage/top_button',
      sizes: [[300, 100]]
    },
    {
      slotID: 'div-gpt-ad-1478705684761-6',
      slotName: '/67970281/DISPLAY_OWNED_GBL/soccerway/homepage/top_mpu',
      sizes: [[300, 600], [300, 250]]
    }];

    var slotsUnlessHome = [{
      slotID: 'div-gpt-ad-1478706130315-0',
      slotName: '/67970281/DISPLAY_OWNED_GBL/soccerway/ros/bottom_mpu',
      sizes: [[300, 600], [300, 250]]
    },
    {
      slotID: 'div-gpt-ad-1478706130315-4',
      slotName: '/67970281/DISPLAY_OWNED_GBL/soccerway/ros/top_banner',
      sizes: [[970, 90], [728, 90], [970, 250]]
    },
    {
      slotID: 'div-gpt-ad-1478706130315-5',
      slotName: '/67970281/DISPLAY_OWNED_GBL/soccerway/ros/top_button',
      sizes: [[300, 100]]
    },
    {
      slotID: 'div-gpt-ad-1478706130315-6',
      slotName: '/67970281/DISPLAY_OWNED_GBL/soccerway/ros/top_mpu',
      sizes: [[300, 600], [300, 250]]
    }];

    var slotsUnlessMatchPage = [{
      slotID: 'div-gpt-ad-1478706130315-7',
      slotName: '/67970281/DISPLAY_OWNED_GBL/soccerway/ros/top_skyscraper',
      sizes: [[120, 600]]
    }];

    var slotsArray = [];


      slotsArray = slotsArray.concat(slotsUnlessHome);
        slotsArray = slotsArray.concat(slotsUnlessMatchPage);


    var pId = new window.performId.default();
    dfpRegister();

    pId.getId().then(function(data) {
      dfpCall(data.idAnsii);

      // request the bids for the four googletag slots
      apstag.fetchBids({
        slots: slotsArray
      }, function (bids) {
        // set apstag bids, then trigger the first request to DFP
        googletag.cmd.push(function () {
          apstag.setDisplayBids();
          googletag.pubads().refresh();
        });
      });
    });

  }
</script>


  <script type="text/javascript" charset="utf-8">
    document.domain = Config.get('base_domain');
  </script>

  

  

</head>
<body id="page_news_article" data-user-country-code="">

  <!-- Google Tag Manager -->
<noscript>
  <iframe src="//www.googletagmanager.com/ns.html?id=GTM-KN63QQ"
   height="0" width="0" style="display:none;visibility:hidden">
 </iframe>
</noscript>
<script type="text/javascript">
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-KN63QQ');
</script>
<!-- End Google Tag Manager -->

<script type="text/javascript">
  (function() {
    // standard informations from back-end side
    dataLayer.push(
      {"page_type":"news_article","content_type":"index","country":null,"league":null,"team":null,"player":null,"edition":"en","match":null}
    );

    function getEplayerVideoInfo(e) {
      if (typeof(e.data) === 'string' && (e.data.indexOf('onEplayerVideoStarted') >= 0)) {

        dataLayer.push({
          'videoStarted': true
        });

        window.removeEventListener('message', getEplayerVideoInfo);
      }
    }

    window.addEventListener('message', getEplayerVideoInfo);
  })();

  function gtmUserIdFromCookie(){
      var UID = Cookie.get('UID');
      if(UID){
          dataLayer.push({'UID': UID})
      }
  }

  function gtmSetUserId(UID){
      var expires = new Date();
      expires.setTime(expires.getTime() + 36500*24*60*60*1000);
      Cookie.set('UID', UID, {expires: expires, domain: '.soccerway.com'});
      dataLayer.push({'UID': UID})
  }

  function gtmDownloadiPhone(){
    dataLayer.push({
      'event': 'download',
      'action':'download - iphone'
    });
  }

  gtmUserIdFromCookie();

  if (typeof userAccount !== 'undefined' && userAccount.checkLoggedIn()) {
    dataLayer.push({
      isLoggedIn: 'true'
    });
  }
  else {
    dataLayer.push({
      isLoggedIn: 'false'
    });
  }
</script>


  <div class="banner-content">
    <div id="top-right-banner container">
      <div class="block_ad ad_header block clearfix" >
      <!-- /67970281/DISPLAY_OWNED_GBL/soccerway/ros/top_banner -->
    <div id='div-gpt-ad-1478706130315-4'>
        <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478706130315-4'); });
        </script>
    </div>

</div>

    </div>
  </div>
  <div id="top-bar" class="language-picker">
  	<div class="container clearfix">
                <ul class="group">
          <li>
            <a href="https://id.soccerway.com" data-l10n="id" class="flag-id" onclick="L10nManager.process('id', true);return false;">Bahasa - Indonesia</a>
          </li>
          <li>
            <a href="https://cn.soccerway.com" data-l10n="cn" class="flag-cn" onclick="L10nManager.process('cn', true);return false;">Chinese (simplified)</a>
          </li>
          <li>
            <a href="https://de.soccerway.com" data-l10n="de" class="flag-de" onclick="L10nManager.process('de', true);return false;">Deutsch</a>
          </li>
          <li>
            <a href="https://au.soccerway.com" data-l10n="au" class="flag-au" onclick="L10nManager.process('au', true);return false;">English - Australia</a>
          </li>
          <li>
            <a href="https://ca.soccerway.com" data-l10n="ca" class="flag-ca" onclick="L10nManager.process('ca', true);return false;">English - Canada</a>
          </li>
          <li>
            <a href="https://gh.soccerway.com" data-l10n="gh" class="flag-gh" onclick="L10nManager.process('gh', true);return false;">English - Ghana</a>
          </li>
          <li>
            <a href="https://int.soccerway.com" data-l10n="int" class="flag-int" onclick="L10nManager.process('int', true);return false;">English - International</a>
          </li>
        </ul>
        <ul class="group">
          <li>
            <a href="https://ie.soccerway.com" data-l10n="ie" class="flag-ie" onclick="L10nManager.process('ie', true);return false;">English - Ireland</a>
          </li>
          <li>
            <a href="https://ke.soccerway.com" data-l10n="ke" class="flag-ke" onclick="L10nManager.process('ke', true);return false;">English - Kenya</a>
          </li>
          <li>
            <a href="https://my.soccerway.com" data-l10n="my" class="flag-my" onclick="L10nManager.process('my', true);return false;">English - Malaysia</a>
          </li>
          <li>
            <a href="https://ng.soccerway.com" data-l10n="ng" class="flag-ng" onclick="L10nManager.process('ng', true);return false;">English - Nigeria</a>
          </li>
          <li>
            <a href="https://nr.soccerway.com" data-l10n="nr" class="flag-nr" onclick="L10nManager.process('nr', true);return false;">English - Nordics</a>
          </li>
          <li>
            <a href="https://sg.soccerway.com" data-l10n="sg" class="flag-sg" onclick="L10nManager.process('sg', true);return false;">English - Singapore</a>
          </li>
          <li>
            <a href="https://za.soccerway.com" data-l10n="za" class="flag-za" onclick="L10nManager.process('za', true);return false;">English - South Africa</a>
          </li>
        </ul>
        <ul class="group">
          <li>
            <a href="https://uk.soccerway.com" data-l10n="uk" class="flag-uk" onclick="L10nManager.process('uk', true);return false;">English - United Kingdom</a>
          </li>
          <li>
            <a href="https://us.soccerway.com" data-l10n="us" class="flag-us" onclick="L10nManager.process('us', true);return false;">English - United States</a>
          </li>
          <li>
            <a href="https://es.soccerway.com" data-l10n="es" class="flag-es" onclick="L10nManager.process('es', true);return false;">Español - Español</a>
          </li>
          <li>
            <a href="https://el.soccerway.com" data-l10n="el" class="flag-el" onclick="L10nManager.process('el', true);return false;">Español - LATAM</a>
          </li>
          <li>
            <a href="https://fr.soccerway.com" data-l10n="fr" class="flag-fr" onclick="L10nManager.process('fr', true);return false;">Français</a>
          </li>
          <li>
            <a href="https://gr.soccerway.com" data-l10n="gr" class="flag-gr" onclick="L10nManager.process('gr', true);return false;">Greek</a>
          </li>
          <li>
            <a href="https://it.soccerway.com" data-l10n="it" class="flag-it" onclick="L10nManager.process('it', true);return false;">Italiano</a>
          </li>
        </ul>
        <ul class="group">
          <li>
            <a href="https://kr.soccerway.com" data-l10n="kr" class="flag-kr" onclick="L10nManager.process('kr', true);return false;">Korean</a>
          </li>
          <li>
            <a href="https://nl.soccerway.com" data-l10n="nl" class="flag-nl" onclick="L10nManager.process('nl', true);return false;">Nederlands</a>
          </li>
          <li>
            <a href="https://pl.soccerway.com" data-l10n="pl" class="flag-pl" onclick="L10nManager.process('pl', true);return false;">Polski</a>
          </li>
          <li>
            <a href="https://pt.soccerway.com" data-l10n="pt" class="flag-pt" onclick="L10nManager.process('pt', true);return false;">Português</a>
          </li>
          <li>
            <a href="https://br.soccerway.com" data-l10n="br" class="flag-br" onclick="L10nManager.process('br', true);return false;">Brazil</a>
          </li>
          <li>
            <a href="https://ro.soccerway.com" data-l10n="ro" class="flag-ro" onclick="L10nManager.process('ro', true);return false;">Româna</a>
          </li>
          <li>
            <a href="https://th.soccerway.com" data-l10n="th" class="flag-th" onclick="L10nManager.process('th', true);return false;">Thai</a>
          </li>
        </ul>
        <ul class="group">
          <li>
            <a href="https://tr.soccerway.com" data-l10n="tr" class="flag-tr" onclick="L10nManager.process('tr', true);return false;">Türkçe</a>
          </li>
          <li>
            <a href="https://ru.soccerway.com" data-l10n="ru" class="flag-ru" onclick="L10nManager.process('ru', true);return false;">Русский</a>
          </li>
          <li>
            <a href="https://ar.soccerway.com" data-l10n="ar" class="flag-ar" onclick="L10nManager.process('ar', true);return false;">العربية</a>
          </li>
        </ul>

  	</div>
  </div>
  <header id="site-header">
  	
<div id="logo-bar" class="container big-localized-int">
  <a href="/" id="logo" class="localized-int">Soccerway</a>
  
  <p class="social">
		<a href="https://www.instagram.com/soccerway_global/" class="instagram" target="_blank">See Photos</a>
		<a href="https://www.twitter.com/soccerway" class="twitter" target="_blank">Follow Us</a>
		<a href="https://www.facebook.com/soccerway" class="facebook" target="_blank">Like Us</a>
	</p>

  <!-- Including the gigya.js and gaming.js scripts: -->

  <form accept-charset="utf-8" method="get" action="/search/" id="search">
    <div id="search-input-wrap">
      <input type="text" id="search-input" value="Search" name="q">
      <div id="search-input-submit">&nbsp;</div>
    </div>
    <input type="hidden" value="all" name="module">
  </form>


	<div class="language-picker-trigger">
		<span class="wrap-flag"><span class="flag-int"></span></span>
		<span class="indicator"></span>
	</div>

	<ul class="filter">
		<li class="filter-men"><a href="https://www.soccerway.com" class="active">Men</a></li>
		<li class="filter-women"><a href="https://www.women.soccerway.com">Women</a></li>
  </ul>
</div>

<script>
	jQuery('.language-picker-trigger').click(function () {
		jQuery('body').toggleClass('opened-language-picker');
	});
</script>

  </header>


      <nav id="main" class="container">
  <ul class="clearfix t_l">
    <li class="t_l">
      <a href="/?ICID=TN_01" class="t_l">Fixtures/Results</a>
    </li>


    


    <li class="t_l h_d  has-submenu ">
      <a href="/competitions/?ICID=TN_02" class="t_l">Competitions</a>
     <div class="submenu col_3 clearfix">
        <div class="col">
          <ul>
            <li class="title">Club Domestic</li>
            <li><a href="/national/england/premier-league/c8/?ICID=TN_02_01_01" class="flag_16 left_16 england_16_left">Premier League</a></li>
            <li><a href="/national/italy/serie-a/c13/?ICID=TN_02_01_02" class="flag_16 left_16 italy_16_left">Serie A</a></li>
            <li><a href="/national/spain/primera-division/c7/?ICID=TN_02_01_03" class="flag_16 left_16 spain_16_left">La Liga</a></li>
            <li><a href="/national/germany/bundesliga/c9/?ICID=TN_02_01_04" class="flag_16 left_16 germany_16_left">Bundesliga</a></li>
            <li><a href="/national/france/ligue-1/c16/?ICID=TN_02_01_05" class="flag_16 left_16 france_16_left">Ligue 1</a></li>
            <li><a href="/national/netherlands/eredivisie/c1/?ICID=TN_02_01_06" class="flag_16 left_16 netherlands_16_left">Eredivisie</a></li>
            <li><a href="/national/turkey/super-lig/c19/?ICID=TN_02_01_07" class="flag_16 left_16 turkey_16_left">Süper Lig</a></li>
            <li><a href="/national/portugal/portuguese-liga-/c63/?ICID=TN_02_01_08" class="flag_16 left_16 portugal_16_left">Primeira Liga</a></li>
            <li><a href="/national/england/championship/c70/?ICID=TN_02_01_09" class="flag_16 left_16 england_16_left">Championship</a></li>
            <li><a href="/national/brazil/serie-a/c26/?ICID=TN_02_01_10" class="flag_16 left_16 brazil_16_left">Serie A</a></li>
          </ul>
          <a href="/competitions/club-domestic/?ICID=TN_02_01" class="all">View all</a>
        </div>
        <div class="col first-group">
          <ul>
            <li class="title">Club International</li>
            <li class="sub-title">Europe</li>
            <li><a href="/international/europe/uefa-champions-league/c10/?ICID=TN_02_02_01" class="flag_16 left_16 europe_16_left">Champions League</a></li>
            <li><a href="/international/europe/uefa-cup/c18/?ICID=TN_02_02_02" class="flag_16 left_16 europe_16_left">Europa League</a></li>
            <li><a href="/international/europe/uefa-super-cup/c211/?ICID=TN_02_02_03" class="flag_16 left_16 europe_16_left">Super Cup</a></li>
            <li class="sub-title">Asia</li>
            <li><a href="/international/asia/afc-champions-league/c251/?ICID=TN_02_02_04" class="flag_16 left_16 asia_16_left">Champions League</a></li>
            <li><a href="/international/asia/afc-cup/c253/?ICID=TN_02_02_05" class="flag_16 left_16 asia_16_left">AFC Cup</a></li>
            <li class="sub-title">South America</li>
            <li><a href="/international/south-america/copa-libertadores/c241/?ICID=TN_02_02_06" class="flag_16 left_16 south-america_16_left">Copa Libertadores</a></li>
            <li><a href="/international/south-america/copa-sudamericana/c297/?ICID=TN_02_02_07" class="flag_16 left_16 south-america_16_left">Copa Sudamericana</a></li>
          </ul>
          <a href="/competitions/club-international/?ICID=TN_02_02" class="all">View all</a>
        </div>
        <div class="col first-group">
          <ul>
            <li class="title">National</li>
            <li><a href="/international/world/world-cup/c72/?ICID=TN_02_03_01" class="flag_16 left_16 world_16_left" title="World Cup">World Cup</a></li>
            <li><a href="/international/world/olympics/c221/?ICID=TN_02_03_02" class="flag_16 left_16 world_16_left" title="Olympics">Olympics</a></li>
            <li><a href="/international/europe/european-championships/c25/?ICID=TN_02_03_03" class="flag_16 left_16 europe_16_left" title="European Championship">Euro 2016</a></li>
            <li><a href="/international/south-america/copa-america/c288/?ICID=TN_02_03_04" class="flag_16 left_16 south-america_16_left" title="Copa America">Copa America</a></li>
            <li><a href="/international/nc-america/concacaf-gold-cup/c247/?ICID=TN_02_03_05" class="flag_16 left_16 nc-america_16_left" title="CONCACAF Gold Cup">Gold Cup</a></li>
            <li><a href="/international/asia/asian-cup/c250/?ICID=TN_02_03_06" class="flag_16 left_16 asia_16_left" title="Asian Cup">Asian Cup</a></li>
            <li><a href="/international/africa/africa-cup-of-nations/c385/?ICID=TN_02_03_07" class="flag_16 left_16 africa_16_left" title="Africa Cup of Nations">Africa Cup of Nations</a></li>
            <li><a href="/international/world/confederations-cup/c246/?ICID=TN_02_03_08" class="flag_16 left_16 world_16_left" title="Confederations Cup">Confederations Cup</a></li>
            <li><a href="/international/world/u20-world-cup/c274/?ICID=TN_02_03_09" class="flag_16 left_16 world_16_left" title="U20 World Cup">U20 World Cup</a></li>
            <li><a href="/international/europe/uefa-u21-championship/c280/?ICID=TN_02_03_10" class="flag_16 left_16 europe_16_left" title="UEFA U21 Championship">Euro U21 Champ</a></li>
          </ul>
          <a href="/competitions/national/?ICID=TN_02_03" class="all">View all</a>
        </div>
        <div class="col first-group">
          <ul>
            <li class="title">Youth</li>
            <li class="sub-title">National</li>
            <li><a href="/international/world/u20-world-cup/c274/?ICID=TN_02_04_01" class="flag_16 left_16 world_16_left" title="U20 World Cup">U20 World Cup</a></li>
            <li><a href="/international/world/u17-world-cup/c365/?ICID=TN_02_04_02" class="flag_16 left_16 world_16_left" title="U17 World Cup">U17 World Cup</a></li>
            <li><a href="/international/europe/uefa-u21-championship/c280/?ICID=TN_02_04_03" class="flag_16 left_16 europe_16_left" title="UEFA U21 Championship">UEFA U21 Championship</a></li>
            <li><a href="/international/europe/uefa-u19-championship/c819/?ICID=TN_02_04_04" class="flag_16 left_16 europe_16_left" title="UEFA U19 Championship">UEFA U19 Championship</a></li>
            <li><a href="/international/south-america/sudamericano-u20/c512/?ICID=TN_02_04_05" class="flag_16 left_16 south-america_16_left" title="Sudamericano U20">Sudamericano U20</a></li>
            <li class="sub-title">Club</li>
            <li><a href="/national/england/u21-premier-league/c1058/?ICID=TN_02_04_06" class="flag_16 left_16 england_16_left" title="U21 Premier League Division 1">U21 Premier League Division 1</a></li>
            <li><a href="/national/italy/campionato-nazionale-primavera/c952/?ICID=TN_02_04_07" class="flag_16 left_16 italy_16_left" title="Campionato Primavera 1">Campionato Primavera 1</a></li>
            <li><a href="/national/germany/u-19-bundesliga/c945/?ICID=TN_02_04_08" class="flag_16 left_16 germany_16_left" title="U19 Bundesliga">U19 Bundesliga</a></li>
          </ul>
          <a href="/competitions/youth/?ICID=TN_02_04" class="all">View all</a>
        </div>
      </div>
    </li>
    <li class="t_l h_d has-submenu">
      <a href="/teams/?ICID=TN_03" class="t_l">Teams</a>
      <div class="submenu col_5 clearfix">
        <div class="col">
          <ul>
            <li class="title">Club teams</li>
            <li><a href="/teams/spain/futbol-club-barcelona/2017/?ICID=TN_03_01_01" class="flag_16 left_16 spain_16_left">Barcelona</a></li>
            <li><a href="/teams/spain/real-madrid-club-de-futbol/2016/?ICID=TN_03_01_02" class="flag_16 left_16 spain_16_left">Real Madrid</a></li>
            <li><a href="/teams/england/manchester-united-fc/662/?ICID=TN_03_01_03" class="flag_16 left_16 england_16_left">Manchester United</a></li>
            <li><a href="/teams/england/arsenal-fc/660/?ICID=TN_03_01_04" class="flag_16 left_16 england_16_left">Arsenal</a></li>
            <li><a href="/teams/england/liverpool-fc/663/?ICID=TN_03_01_05" class="flag_16 left_16 england_16_left">Liverpool</a></li>
            <a href="/teams/club-teams/?ICID=TN_03_01" class="all">View all</a>
          </ul>
        </div>
        <div class="col">
          <ul class="group">
            <li><a href="/teams/italy/fc-internazionale-milano/1244/?ICID=TN_03_02_01" class="flag_16 left_16 italy_16_left">Internazionale</a></li>
            <li><a href="/teams/italy/ac-milan/1240/?ICID=TN_03_02_02" class="flag_16 left_16 italy_16_left">Milan</a></li>
            <li><a href="/teams/germany/fc-bayern-munchen/961/?ICID=TN_03_02_03" class="flag_16 left_16 germany_16_left">Bayern München</a></li>
            <li><a href="/teams/portugal/futebol-clube-do-porto/1678/?ICID=TN_03_02_04" class="flag_16 left_16 portugal_16_left">Porto</a></li>
            <li><a href="/teams/argentina/boca-juniors/95/?ICID=TN_03_02_05" class="flag_16 left_16 argentina_16_left">Boca Juniors</a></li>
          </ul>
        </div>
        <div class="col first-group">
          <ul>
            <li class="title">National Teams</li>
            <li><a href="/teams/spain/spain/2137/?ICID=TN_03_03_01" class="flag_16 left_16 spain_16_left">Spain</a></li>
            <li><a href="/teams/netherlands/netherlands/1552/?ICID=TN_03_03_02" class="flag_16 left_16 netherlands_16_left">Netherlands</a></li>
            <li><a href="/teams/germany/germany/1037/?ICID=TN_03_03_03" class="flag_16 left_16 germany_16_left">Germany</a></li>
            <li><a href="/teams/england/england/774/?ICID=TN_03_03_04" class="flag_16 left_16 england_16_left">England</a></li>
            <li><a href="/teams/brazil/brazil/349/?ICID=TN_03_03_05" class="flag_16 left_16 brazil_16_left">Brazil</a></li>
            <a href="/teams/national-teams/?ICID=TN_03_03" class="all">View all</a>
          </ul>
        </div>
        <div class="col">
          <ul class="group">
            <li><a href="/teams/argentina/argentina/132/?ICID=TN_03_04_01" class="flag_16 left_16 argentina_16_left">Argentina</a></li>
            <li><a href="/teams/italy/italy/1318/?ICID=TN_03_04_02" class="flag_16 left_16 italy_16_left">Italy</a></li>
            <li><a href="/teams/portugal/portugal/1772/?ICID=TN_03_04_03" class="flag_16 left_16 portugal_16_left">Portugal</a></li>
            <li><a href="/teams/france/france/944/?ICID=TN_03_04_04" class="flag_16 left_16 france_16_left">France</a></li>
            <li><a href="/teams/russia/russia/1878/?ICID=TN_03_04_05" class="flag_16 left_16 russia_16_left">Russia</a></li>
          </ul>
        </div>
        <div class="col first-group">
          <ul>
            <li class="title">More</li>
            <li><a href="/teams/rankings/fifa/?ICID=TN_03_05_01">FIFA Rankings</a></li>
            <li><a href="/teams/comparison/?ICID=TN_03_05_02">H2H Comparison</a></li>
          </ul>
        </div>
      </div>
    </li>
    <li class="t_l h_d">
      <a href="/players/transfers/?ICID=TN_04" class="t_l">Transfers</a>
    </li>

    <li class="t_l h_d has-submenu more">
      <a href="/about/?ICID=TN_05" class="t_l">More</a>
      <div class="submenu col_4 clearfix">
        <div class="col">
          <ul>
            <li class="title">All sports</li>
            <li><a href="https://www.soccerway.com/" target="_self">Soccer</a></li>
            <li><a href="https://women.soccerway.com/" target="">Women soccer</a></li>
            <li><a href="http://www.scoresway.com/?sport=american_football" target="_blank">American Football</a></li>
            <li><a href="http://www.scoresway.com/?sport=baseball" target="_blank">Baseball</a></li>
            <li><a href="http://www.scoresway.com/?sport=basketball" target="_blank">Basketball</a></li>
            <li><a href="http://www.scoresway.com/?sport=cricket" target="_blank">Cricket</a></li>
          </ul>
        </div>
        <div class="col">
          <ul class="group">
            <li><a href="http://www.scoresway.com/?sport=handball" target="_blank">Handball</a></li>
            <li><a href="http://www.scoresway.com/?sport=hockey" target="_blank">Hockey</a></li>
            <li><a href="http://www.scoresway.com/?sport=motorsports" target="_blank">Motorsports</a></li>
            <li><a href="http://www.scoresway.com/?sport=rugby" target="_blank">Rugby</a></li>
            <li><a href="http://www.scoresway.com/?sport=tennis" target="_blank">Tennis</a></li>
            <li><a href="http://www.scoresway.com/?sport=volleyball" target="_blank">Volleyball</a></li>
          </ul>
        </div>
        <div class="col first-group">
          <ul>
            <li class="title">More</li>
            <li ><a href="/news/?ICID=TN_05_01_01" >News</a></li>
            <li><a href="/videos/?ICID=TN_05_01_02" >Videos</a></li>
            <li><a href="/players/?ICID=TN_05_01_03">Players</a></li>
            <li><a href="/about/?ICID=TN_05_01_04">About</a></li>
          </ul>
        </div>
        <div class="col">
          <ul class="group">
            <li><a href="/advertising/?ICID=TN_05_02_01">Advertising</a></li>
            <li><a href="/contact/?ICID=TN_05_02_02">Contact us</a></li>
            <li><a href="//www.soccerway.mobi/">Mobile</a></li>
            <li><a href="https://www.facebook.com/soccerway" target="_blank">Facebook</a></li>
            <li><a href="https://www.twitter.com/soccerway" target="_blank">Twitter</a></li>
          </ul>
        </div>
      </div>
    </li>
  </ul>
</nav>


<script type="text/javascript">
  (function(){
    // delay submenu hovers
    var timer;
    $('main').select('li.h_d').each(function(el){
      el.observe('mouseenter', function(evt){
        var that = this;
        timer = window.setTimeout(function(){
          that.addClassName('active');
        }, 250);
      });
      el.observe('mouseleave', function(evt){
        window.clearTimeout(timer);
        el.removeClassName('active');
      });
    });

    var searchbox = $('search-input-submit');
    var searchinput = $('search-input');
    Event.observe(searchbox, 'click', function(event){ $('search').submit();});
    Event.observe(searchinput, 'focus', function(event){ if( searchinput.value == 'Search') searchinput.value = '';});
    Event.observe(searchinput, 'blur', function(event){ if( searchinput.value.trim() == '') searchinput.value = 'Search';});
  })();
</script>


      <div id="doc4" class="yui-t6">
        <div id="hd">
          <div class="block_navbar block block-nomb clearfix" id="block_navbar_26">
  <div id="navbar" class="clearfix">
  <div id="navbar-left">
    <select size="1" class="first  nav-select" onchange="window.location.href = $F(this);" data-plugin="customDropdown">
    <option value="" selected="selected">Popular</option>

      <option value="/national/england/premier-league/c8/?ICID=SN_01_01">Premier League</option><option value="/national/germany/bundesliga/c9/?ICID=SN_01_02">Bundesliga</option><option value="/national/italy/serie-a/c13/?ICID=SN_01_03">Serie A</option><option value="/national/spain/primera-division/c7/?ICID=SN_01_04">La Liga</option><option value="/national/france/ligue-1/c16/?ICID=SN_01_05">Ligue 1</option><option value="/national/netherlands/eredivisie/c1/?ICID=SN_01_06">Eredivisie</option><option value="/national/turkey/super-lig/c19/?ICID=SN_01_07">Süper Lig</option><option value="/national/russia/premier-league/c121/?ICID=SN_01_08">Premier League</option><option value="/national/portugal/portuguese-liga-/c63/?ICID=SN_01_09">Primeira Liga</option><option value="/national/scotland/premier-league/c43/?ICID=SN_01_10">Premiership</option><option value="/national/belgium/pro-league/c24/?ICID=SN_01_11">First Division A</option><option value="/international/europe/uefa-champions-league/c10/?ICID=SN_01_12">UEFA Champions League</option><option value="/international/europe/uefa-cup/c18/?ICID=SN_01_13">UEFA Europa League</option><option value="/international/europe/wc-qualifying-europe/c224/?ICID=SN_01_14">WC Qualification Europe</option>

    </select>
    <select size="1" class="  nav-select" onchange="window.location.href = $F(this);" data-plugin="customDropdown">
    <option value="" selected="selected">Club Domestic (1237)</option>

      <option value="/national/afghanistan/a8/?ICID=SN_02_01">Afghanistan (1)</option><option value="/national/albania/a9/?ICID=SN_02_02">Albania (8)</option><option value="/national/algeria/a10/?ICID=SN_02_03">Algeria (5)</option><option value="/national/andorra/a12/?ICID=SN_02_04">Andorra (5)</option><option value="/national/angola/a13/?ICID=SN_02_05">Angola (2)</option><option value="/national/antigua-and-barbuda/a15/?ICID=SN_02_06">Antigua and Barbuda (1)</option><option value="/national/argentina/a16/?ICID=SN_02_07">Argentina (18)</option><option value="/national/armenia/a17/?ICID=SN_02_08">Armenia (4)</option><option value="/national/aruba/a18/?ICID=SN_02_09">Aruba (2)</option><option value="/national/australia/a19/?ICID=SN_02_10">Australia (37)</option><option value="/national/austria/a20/?ICID=SN_02_11">Austria (12)</option><option value="/national/azerbaijan/a21/?ICID=SN_02_12">Azerbaijan (5)</option><option value="/national/bahrain/a23/?ICID=SN_02_13">Bahrain (4)</option><option value="/national/bangladesh/a24/?ICID=SN_02_14">Bangladesh (2)</option><option value="/national/barbados/a25/?ICID=SN_02_15">Barbados (1)</option><option value="/national/belarus/a26/?ICID=SN_02_16">Belarus (10)</option><option value="/national/belgium/a27/?ICID=SN_02_17">Belgium (22)</option><option value="/national/belize/a28/?ICID=SN_02_18">Belize (1)</option><option value="/national/benin/a29/?ICID=SN_02_19">Benin (1)</option><option value="/national/bermuda/a30/?ICID=SN_02_20">Bermuda (1)</option><option value="/national/bhutan/a31/?ICID=SN_02_21">Bhutan (2)</option><option value="/national/bolivia/a32/?ICID=SN_02_22">Bolivia (3)</option><option value="/national/bosnia-herzegovina/a33/?ICID=SN_02_23">Bosnia and Herzegovina (4)</option><option value="/national/botswana/a34/?ICID=SN_02_24">Botswana (1)</option><option value="/national/brazil/a35/?ICID=SN_02_25">Brazil (71)</option><option value="/national/british-virgin-islands/a36/?ICID=SN_02_26">British Virgin Islands (1)</option><option value="/national/brunei-darussalam/a37/?ICID=SN_02_27">Brunei Darussalam (1)</option><option value="/national/bulgaria/a38/?ICID=SN_02_28">Bulgaria (9)</option><option value="/national/burkina-faso/a39/?ICID=SN_02_29">Burkina Faso (1)</option><option value="/national/burundi/a40/?ICID=SN_02_30">Burundi (1)</option><option value="/national/cambodia/a41/?ICID=SN_02_31">Cambodia (2)</option><option value="/national/cameroon/a42/?ICID=SN_02_32">Cameroon (2)</option><option value="/national/canada/a43/?ICID=SN_02_33">Canada (4)</option><option value="/national/cape-verde-islands/a44/?ICID=SN_02_34">Cape Verde Islands (1)</option><option value="/national/cayman-islands/a45/?ICID=SN_02_35">Cayman Islands (1)</option><option value="/national/chad/a47/?ICID=SN_02_36">Chad (1)</option><option value="/national/chile/a48/?ICID=SN_02_37">Chile (9)</option><option value="/national/china-pr/a49/?ICID=SN_02_38">China PR (5)</option><option value="/national/chinese-taipei/a50/?ICID=SN_02_39">Chinese Taipei (4)</option><option value="/national/colombia/a51/?ICID=SN_02_40">Colombia (7)</option><option value="/national/congo/a52/?ICID=SN_02_41">Congo (1)</option><option value="/national/congo-dr/a53/?ICID=SN_02_42">Congo DR (1)</option><option value="/national/cook-islands/a54/?ICID=SN_02_43">Cook Islands (1)</option><option value="/national/costa-rica/a55/?ICID=SN_02_44">Costa Rica (4)</option><option value="/national/cote-divoire/a60/?ICID=SN_02_45">Côte d'Ivoire (1)</option><option value="/national/croatia/a56/?ICID=SN_02_46">Croatia (8)</option><option value="/national/cuba/a57/?ICID=SN_02_47">Cuba (1)</option><option value="/national/curacao/a139/?ICID=SN_02_48">Curaçao (2)</option><option value="/national/cyprus/a58/?ICID=SN_02_49">Cyprus (11)</option><option value="/national/czech-republic/a59/?ICID=SN_02_50">Czech Republic (13)</option><option value="/national/denmark/a61/?ICID=SN_02_51">Denmark (16)</option><option value="/national/djibouti/a62/?ICID=SN_02_52">Djibouti (1)</option><option value="/national/dominican-republic/a64/?ICID=SN_02_53">Dominican Republic (1)</option><option value="/national/ecuador/a65/?ICID=SN_02_54">Ecuador (4)</option><option value="/national/egypt/a66/?ICID=SN_02_55">Egypt (3)</option><option value="/national/el-salvador/a67/?ICID=SN_02_56">El Salvador (2)</option><option value="/national/england/a68/?ICID=SN_02_57">England (76)</option><option value="/national/estonia/a71/?ICID=SN_02_58">Estonia (16)</option><option value="/national/ethiopia/a72/?ICID=SN_02_59">Ethiopia (1)</option><option value="/national/faroe-islands/a73/?ICID=SN_02_60">Faroe Islands (9)</option><option value="/national/fiji/a74/?ICID=SN_02_61">Fiji (2)</option><option value="/national/finland/a75/?ICID=SN_02_62">Finland (14)</option><option value="/national/france/a76/?ICID=SN_02_63">France (16)</option><option value="/national/french-guyana/a231/?ICID=SN_02_64">French Guiana (1)</option><option value="/national/macedonia-fyr/a120/?ICID=SN_02_65">FYR Macedonia (6)</option><option value="/national/gabon/a77/?ICID=SN_02_66">Gabon (1)</option><option value="/national/gambia/a78/?ICID=SN_02_67">Gambia (1)</option><option value="/national/georgia/a79/?ICID=SN_02_68">Georgia (8)</option><option value="/national/germany/a80/?ICID=SN_02_69">Germany (39)</option><option value="/national/ghana/a81/?ICID=SN_02_70">Ghana (3)</option><option value="/national/gibraltar/a226/?ICID=SN_02_71">Gibraltar (3)</option><option value="/national/greece/a82/?ICID=SN_02_72">Greece (10)</option><option value="/national/grenada/a83/?ICID=SN_02_73">Grenada (1)</option><option value="/national/guadeloupe/a227/?ICID=SN_02_74">Guadeloupe (1)</option><option value="/national/guam/a84/?ICID=SN_02_75">Guam (1)</option><option value="/national/guatemala/a85/?ICID=SN_02_76">Guatemala (3)</option><option value="/national/guinea/a86/?ICID=SN_02_77">Guinea (1)</option><option value="/national/guyana/a88/?ICID=SN_02_78">Guyana (1)</option><option value="/national/haiti/a89/?ICID=SN_02_79">Haiti (3)</option><option value="/national/honduras/a90/?ICID=SN_02_80">Honduras (2)</option><option value="/national/hong-kong/a91/?ICID=SN_02_81">Hong Kong (9)</option><option value="/national/hungary/a92/?ICID=SN_02_82">Hungary (15)</option><option value="/national/iceland/a93/?ICID=SN_02_83">Iceland (26)</option><option value="/national/india/a94/?ICID=SN_02_84">India (11)</option><option value="/national/indonesia/a95/?ICID=SN_02_85">Indonesia (10)</option><option value="/national/iran/a96/?ICID=SN_02_86">Iran (4)</option><option value="/national/iraq/a97/?ICID=SN_02_87">Iraq (1)</option><option value="/national/israel/a99/?ICID=SN_02_88">Israel (16)</option><option value="/national/italy/a100/?ICID=SN_02_89">Italy (19)</option><option value="/national/jamaica/a101/?ICID=SN_02_90">Jamaica (2)</option><option value="/national/japan/a102/?ICID=SN_02_91">Japan (15)</option><option value="/national/jordan/a103/?ICID=SN_02_92">Jordan (5)</option><option value="/national/kazakhstan/a104/?ICID=SN_02_93">Kazakhstan (6)</option><option value="/national/kenya/a105/?ICID=SN_02_94">Kenya (4)</option><option value="/national/korea-republic/a107/?ICID=SN_02_95">Korea Republic (8)</option><option value="/national/kosovo/a249/?ICID=SN_02_96">Kosovo (4)</option><option value="/national/kuwait/a108/?ICID=SN_02_97">Kuwait (7)</option><option value="/national/kyrgyzstan/a109/?ICID=SN_02_98">Kyrgyzstan (2)</option><option value="/national/laos/a110/?ICID=SN_02_99">Laos (1)</option><option value="/national/latvia/a111/?ICID=SN_02_100">Latvia (6)</option><option value="/national/lebanon/a112/?ICID=SN_02_101">Lebanon (4)</option><option value="/national/lesotho/a113/?ICID=SN_02_102">Lesotho (1)</option><option value="/national/liberia/a114/?ICID=SN_02_103">Liberia (1)</option><option value="/national/libya/a115/?ICID=SN_02_104">Libya (2)</option><option value="/national/liechtenstein/a116/?ICID=SN_02_105">Liechtenstein (1)</option><option value="/national/lithuania/a117/?ICID=SN_02_106">Lithuania (7)</option><option value="/national/luxembourg/a118/?ICID=SN_02_107">Luxembourg (8)</option><option value="/national/macao/a119/?ICID=SN_02_108">Macao (1)</option><option value="/national/madagascar/a121/?ICID=SN_02_109">Madagascar (1)</option><option value="/national/malawi/a122/?ICID=SN_02_110">Malawi (1)</option><option value="/national/malaysia/a123/?ICID=SN_02_111">Malaysia (7)</option><option value="/national/maldives/a124/?ICID=SN_02_112">Maldives (1)</option><option value="/national/mali/a125/?ICID=SN_02_113">Mali (1)</option><option value="/national/malta/a126/?ICID=SN_02_114">Malta (12)</option><option value="/national/martinique/a229/?ICID=SN_02_115">Martinique (1)</option><option value="/national/mauritania/a127/?ICID=SN_02_116">Mauritania (1)</option><option value="/national/mauritius/a128/?ICID=SN_02_117">Mauritius (1)</option><option value="/national/mexico/a129/?ICID=SN_02_118">Mexico (11)</option><option value="/national/moldova/a130/?ICID=SN_02_119">Moldova (7)</option><option value="/national/mongolia/a131/?ICID=SN_02_120">Mongolia (2)</option><option value="/national/montenegro/a225/?ICID=SN_02_121">Montenegro (5)</option><option value="/national/morocco/a133/?ICID=SN_02_122">Morocco (3)</option><option value="/national/mozambique/a134/?ICID=SN_02_123">Mozambique (1)</option><option value="/national/myanmar/a135/?ICID=SN_02_124">Myanmar (1)</option><option value="/national/namibia/a136/?ICID=SN_02_125">Namibia (1)</option><option value="/national/nepal/a137/?ICID=SN_02_126">Nepal (2)</option><option value="/national/netherlands/a138/?ICID=SN_02_127">Netherlands (25)</option><option value="/national/new-caledonia/a140/?ICID=SN_02_128">New Caledonia (1)</option><option value="/national/new-zealand/a141/?ICID=SN_02_129">New Zealand (6)</option><option value="/national/nicaragua/a142/?ICID=SN_02_130">Nicaragua (1)</option><option value="/national/niger/a143/?ICID=SN_02_131">Niger (1)</option><option value="/national/nigeria/a144/?ICID=SN_02_132">Nigeria (1)</option><option value="/national/northern-ireland/a145/?ICID=SN_02_133">Northern Ireland (15)</option><option value="/national/norway/a146/?ICID=SN_02_134">Norway (12)</option><option value="/national/oman/a147/?ICID=SN_02_135">Oman (3)</option><option value="/national/pakistan/a148/?ICID=SN_02_136">Pakistan (2)</option><option value="/national/palestine/a149/?ICID=SN_02_137">Palestine (2)</option><option value="/national/panama/a150/?ICID=SN_02_138">Panama (3)</option><option value="/national/papua-new-guinea/a151/?ICID=SN_02_139">Papua New Guinea (1)</option><option value="/national/paraguay/a152/?ICID=SN_02_140">Paraguay (3)</option><option value="/national/peru/a153/?ICID=SN_02_141">Peru (4)</option><option value="/national/philippines/a154/?ICID=SN_02_142">Philippines (3)</option><option value="/national/poland/a155/?ICID=SN_02_143">Poland (15)</option><option value="/national/portugal/a156/?ICID=SN_02_144">Portugal (13)</option><option value="/national/puerto-rico/a157/?ICID=SN_02_145">Puerto Rico (1)</option><option value="/national/qatar/a158/?ICID=SN_02_146">Qatar (7)</option><option value="/national/ireland-republic/a98/?ICID=SN_02_147">Republic of Ireland (12)</option><option value="/national/reunion/a223/?ICID=SN_02_148">Réunion (1)</option><option value="/national/romania/a159/?ICID=SN_02_149">Romania (9)</option><option value="/national/russia/a160/?ICID=SN_02_150">Russia (12)</option><option value="/national/rwanda/a161/?ICID=SN_02_151">Rwanda (1)</option><option value="/national/samoa/a162/?ICID=SN_02_152">Samoa (1)</option><option value="/national/san-marino/a163/?ICID=SN_02_153">San Marino (3)</option><option value="/national/sao-tome-e-principe/a187/?ICID=SN_02_154">São Tomé e Príncipe (1)</option><option value="/national/saudi-arabia/a164/?ICID=SN_02_155">Saudi Arabia (8)</option><option value="/national/scotland/a165/?ICID=SN_02_156">Scotland (26)</option><option value="/national/senegal/a166/?ICID=SN_02_157">Senegal (1)</option><option value="/national/serbia/a224/?ICID=SN_02_158">Serbia (6)</option><option value="/national/serbia-and-montenegro/a167/?ICID=SN_02_159">Serbia and Montenegro (6)</option><option value="/national/sierra-leone/a169/?ICID=SN_02_160">Sierra Leone (1)</option><option value="/national/singapore/a170/?ICID=SN_02_161">Singapore (4)</option><option value="/national/slovakia/a171/?ICID=SN_02_162">Slovakia (7)</option><option value="/national/slovenia/a172/?ICID=SN_02_163">Slovenia (8)</option><option value="/national/solomon-islands/a173/?ICID=SN_02_164">Solomon Islands (1)</option><option value="/national/somalia/a174/?ICID=SN_02_165">Somalia (1)</option><option value="/national/south-africa/a175/?ICID=SN_02_166">South Africa (6)</option><option value="/national/spain/a176/?ICID=SN_02_167">Spain (14)</option><option value="/national/sri-lanka/a177/?ICID=SN_02_168">Sri Lanka (1)</option><option value="/national/st-kitts-and-nevis/a178/?ICID=SN_02_169">St. Kitts and Nevis (1)</option><option value="/national/sudan/a181/?ICID=SN_02_170">Sudan (1)</option><option value="/national/surinam/a182/?ICID=SN_02_171">Suriname (3)</option><option value="/national/swaziland/a183/?ICID=SN_02_172">Swaziland (1)</option><option value="/national/sweden/a184/?ICID=SN_02_173">Sweden (14)</option><option value="/national/switzerland/a185/?ICID=SN_02_174">Switzerland (12)</option><option value="/national/syria/a186/?ICID=SN_02_175">Syria (1)</option><option value="/national/tahiti/a188/?ICID=SN_02_176">Tahiti (1)</option><option value="/national/tajikistan/a189/?ICID=SN_02_177">Tajikistan (1)</option><option value="/national/tanzania/a190/?ICID=SN_02_178">Tanzania (1)</option><option value="/national/thailand/a191/?ICID=SN_02_179">Thailand (6)</option><option value="/national/togo/a192/?ICID=SN_02_180">Togo (1)</option><option value="/national/trinidad-and-tobago/a194/?ICID=SN_02_181">Trinidad and Tobago (2)</option><option value="/national/tunisia/a195/?ICID=SN_02_182">Tunisia (4)</option><option value="/national/turkey/a196/?ICID=SN_02_183">Turkey (36)</option><option value="/national/turkmenistan/a197/?ICID=SN_02_184">Turkmenistan (1)</option><option value="/national/turks-and-caicos-islands/a198/?ICID=SN_02_185">Turks and Caicos Islands (1)</option><option value="/national/uganda/a200/?ICID=SN_02_186">Uganda (4)</option><option value="/national/ukraine/a201/?ICID=SN_02_187">Ukraine (11)</option><option value="/national/united-arab-emirates/a202/?ICID=SN_02_188">United Arab Emirates (13)</option><option value="/national/uruguay/a204/?ICID=SN_02_189">Uruguay (5)</option><option value="/national/united-states/a203/?ICID=SN_02_190">USA (20)</option><option value="/national/uzbekistan/a205/?ICID=SN_02_191">Uzbekistan (6)</option><option value="/national/venezuela/a207/?ICID=SN_02_192">Venezuela (6)</option><option value="/national/vietnam/a208/?ICID=SN_02_193">Vietnam (10)</option><option value="/national/wales/a209/?ICID=SN_02_194">Wales (5)</option><option value="/national/yemen/a210/?ICID=SN_02_195">Yemen (3)</option><option value="/national/zambia/a211/?ICID=SN_02_196">Zambia (1)</option><option value="/national/zimbabwe/a212/?ICID=SN_02_197">Zimbabwe (1)</option>

    </select>
    <select size="1" class="  nav-select" onchange="window.location.href = $F(this);" data-plugin="customDropdown">
    <option value="" selected="selected">Club International (60)</option>


      <optgroup label="Africa">
        <option value="/international/africa/caf-champions-league/c256/?ICID=SN_03_01">CAF Champions League</option><option value="/international/africa/caf-confederation-cup/c536/?ICID=SN_03_02">CAF Confederation Cup</option><option value="/international/africa/caf-super-cup/c710/?ICID=SN_03_03">CAF Super Cup</option>
      </optgroup>
      <optgroup label="Asia">
        <option value="/international/asia/afc-champions-league/c251/?ICID=SN_03_04">AFC Champions League</option><option value="/international/asia/afc-cup/c253/?ICID=SN_03_05">AFC Cup</option><option value="/international/asia/gulf-clubs-championship/c773/?ICID=SN_03_06">GCC Champions League</option><option value="/international/asia/afc-presidents-cup/c713/?ICID=SN_03_07">AFC President's Cup</option>
      </optgroup>
      <optgroup label="Europe">
        <option value="/international/europe/uefa-champions-league/c10/?ICID=SN_03_08">UEFA Champions League</option><option value="/international/europe/uefa-cup/c18/?ICID=SN_03_09">UEFA Europa League</option><option value="/international/europe/uefa-super-cup/c211/?ICID=SN_03_10">UEFA Super Cup</option><option value="/international/europe/premier-league-international-cup/c1423/?ICID=SN_03_11">Premier League International Cup</option><option value="/international/europe/uefa-youth-league/c1154/?ICID=SN_03_12">UEFA Youth League</option><option value="/international/europe/uefa-womens-champions-league/c336/?ICID=SN_03_13">UEFA Women's Champions League</option><option value="/international/europe/uefa-intertoto-cup/c245/?ICID=SN_03_14">UEFA Intertoto Cup</option><option value="/international/europe/the-nextgen-series/c977/?ICID=SN_03_15">The NextGen Series</option><option value="/international/europe/setanta-cup/c244/?ICID=SN_03_16">Setanta Cup</option><option value="/international/europe/baltic-league/c539/?ICID=SN_03_17">Baltic League</option><option value="/international/europe/baltic-champions-cup/c902/?ICID=SN_03_18">Baltic Champions Cup</option><option value="/international/europe/scandinavian-royal-league/c164/?ICID=SN_03_19">Scandinavian Royal League</option><option value="/international/europe/bene-super-cup/c942/?ICID=SN_03_20">BeNe Women's Super Cup</option>
      </optgroup>
      <optgroup label="N/C America">
        <option value="/international/nc-america/concacaf-champions-league/c255/?ICID=SN_03_21">CONCACAF Champions League</option><option value="/international/nc-america/concacaf-league/c1550/?ICID=SN_03_22">CONCACAF League</option><option value="/international/nc-america/cfu-club-championship/c704/?ICID=SN_03_23">CFU Club Championship</option><option value="/international/nc-america/cup-winners-cup/c784/?ICID=SN_03_24">Cup Winners Cup</option><option value="/international/nc-america/giants-cup/c754/?ICID=SN_03_25">Giants Cup</option><option value="/international/nc-america/super-liga/c517/?ICID=SN_03_26">Super Liga</option><option value="/international/nc-america/uncaf-clubs-cup/c319/?ICID=SN_03_27">UNCAF Clubs Cup</option>
      </optgroup>
      <optgroup label="Oceania">
        <option value="/international/oceania/ofc-champions-league/c278/?ICID=SN_03_28">OFC Champions League</option>
      </optgroup>
      <optgroup label="South America">
        <option value="/international/south-america/copa-libertadores/c241/?ICID=SN_03_29">Copa Libertadores</option><option value="/international/south-america/copa-sudamericana/c297/?ICID=SN_03_30">Copa Sudamericana</option><option value="/international/south-america/recopa-sudamericana/c345/?ICID=SN_03_31">Recopa Sudamericana</option><option value="/international/south-america/copa-libertadores-u20/c1038/?ICID=SN_03_32">Copa Libertadores U20</option><option value="/international/south-america/copa-libertadores-femenina/c770/?ICID=SN_03_33">Copa Libertadores Femenina</option>
      </optgroup>
      <optgroup label="World">
        <option value="/international/world/fifa-club-world-cup/c284/?ICID=SN_03_34">FIFA Club World Cup</option><option value="/international/world/club-friendlies/c732/?ICID=SN_03_35">Club Friendlies</option><option value="/international/world/hybrid-friendlies/c1182/?ICID=SN_03_36">Hybrid Friendlies</option><option value="/international/world/arab-champions-league/c533/?ICID=SN_03_37">Arab Club Championship</option><option value="/international/world/arena-cup/c1673/?ICID=SN_03_38">Arena Cup</option><option value="/international/world/audi-cup/c1442/?ICID=SN_03_39">Audi Cup</option><option value="/international/world/copa-euroamericana/c1365/?ICID=SN_03_40">Copa EuroAmericana</option><option value="/international/world/emirates-cup/c1407/?ICID=SN_03_41">Emirates Cup</option><option value="/international/world/florida-cup/c1503/?ICID=SN_03_42">Florida Cup</option><option value="/international/world/inter-continental-cup/c167/?ICID=SN_03_43">Inter Continental Cup</option><option value="/international/world/international-champions-cup/c1148/?ICID=SN_03_44">International Champions Cup</option><option value="/international/world/istria-winter-cup/c1672/?ICID=SN_03_45">Istria Winter Cup</option><option value="/international/world/j-league-asia-challenge/c1517/?ICID=SN_03_46">J.League Asia Challenge</option><option value="/international/world/jleague-world-challenge/c1568/?ICID=SN_03_47">J.League World Challenge</option><option value="/international/world/pan-pacific-championship/c711/?ICID=SN_03_48">Pan-Pacific Championship</option><option value="/international/world/premier-league-asia-trophy/c1444/?ICID=SN_03_49">Premier League Asia Trophy</option><option value="/international/world/superopa-euroamerican/c1434/?ICID=SN_03_50">Supercopa Euroamericana</option><option value="/international/world/suruga-bank-championship/c836/?ICID=SN_03_51">Suruga Bank Championship</option><option value="/international/world/the-atlantic-cup/c1314/?ICID=SN_03_52">The Atlantic Cup</option><option value="/international/world/winter-cup/c1518/?ICID=SN_03_53">Winter Cup</option><option value="/international/world/world-pro-soccer-classic/c1329/?ICID=SN_03_54">World Pro Soccer Classic</option><option value="/international/world/youth-club-friendlies/c1306/?ICID=SN_03_55">Youth Club Friendlies</option><option value="/international/world/mls-generation-cup/c1469/?ICID=SN_03_56">MLS Generation Cup</option><option value="/international/world/youth-viareggio-cup/c1313/?ICID=SN_03_57">Youth Viareggio Cup</option><option value="/international/world/club-friendlies-women/c1183/?ICID=SN_03_58">Club Friendlies Women</option><option value="/international/world/hybrid-friendlies-women/c1311/?ICID=SN_03_59">Hybrid Friendlies Women</option><option value="/international/world/youth-club-friendlies-women/c1371/?ICID=SN_03_60">Youth Club Friendlies Women</option>
      </optgroup>
    </select>
    <select size="1" class=" last nav-select" onchange="window.location.href = $F(this);" data-plugin="customDropdown">
    <option value="" selected="selected">National Teams (155)</option>


      <optgroup label="Africa">
        <option value="/international/africa/africa-cup-of-nations/c385/?ICID=SN_04_01">Africa Cup of Nations</option><option value="/international/africa/africa-cup-of-nations-qualification/c1004/?ICID=SN_04_02">Africa Cup of Nations Qualification</option><option value="/international/africa/wc-qualifying-africa/c228/?ICID=SN_04_03">WC Qualification Africa</option><option value="/international/africa/african-nations-championship/c695/?ICID=SN_04_04">African Nations Championship</option><option value="/international/africa/all-africa-games/c913/?ICID=SN_04_05">All Africa Games</option><option value="/international/africa/u23-cup-of-nations/c1452/?ICID=SN_04_06">Africa U23 Cup of Nations</option><option value="/international/africa/caf-u20-championship/c828/?ICID=SN_04_07">Africa U20 Cup of Nations</option><option value="/international/africa/caf-u17-championship/c830/?ICID=SN_04_08">Africa U17 Cup of Nations</option><option value="/international/africa/caf-championship--wc-qualifying-africa/c769/?ICID=SN_04_09">Africa Women Cup of Nations</option><option value="/international/africa/-womens-olympic-qualifying-caf/c1461/?ICID=SN_04_10">Women's Olympic Qualifying CAF</option><option value="/international/africa/cecafa-womens-senior-challenge-cup/c1490/?ICID=SN_04_11">CECAFA Women's Senior Challenge Cup</option><option value="/international/africa/caf-u20-womens-championship/c1308/?ICID=SN_04_12">CAF U20 Women's Championship</option><option value="/international/africa/u17-womens-world-cup-qualification-africa/c1679/?ICID=SN_04_13">U17 Women's World Cup Qualification Africa</option><option value="/international/africa/cosafa-cup/c1571/?ICID=SN_04_14">COSAFA Cup</option><option value="/international/africa/cecafa-senior-challenge-cup/c877/?ICID=SN_04_15">CECAFA Senior Challenge Cup</option><option value="/international/africa/nile-basin-tournament/c898/?ICID=SN_04_16">Nile Basin Tournament</option>
      </optgroup>
      <optgroup label="Asia">
        <option value="/international/asia/asian-cup/c250/?ICID=SN_04_17">Asian Cup</option><option value="/international/asia/asian-cup-qualification/c1060/?ICID=SN_04_18">Asian Cup Qualification</option><option value="/international/asia/wc-qualifying-asia/c229/?ICID=SN_04_19">WC Qualification Asia</option><option value="/international/asia/asian-games/c490/?ICID=SN_04_20">Asian Games</option><option value="/international/asia/asean-football-championship/c511/?ICID=SN_04_21">AFF Championship</option><option value="/international/asia/south-asian-football-federation-championship/c844/?ICID=SN_04_22">SAFF Championship</option><option value="/international/asia/west-asian-federation-championship/c841/?ICID=SN_04_23">WAFF Championship</option><option value="/international/asia/east-asian-football-championship/c815/?ICID=SN_04_24">EAFF E-1 Football Championship</option><option value="/international/asia/afc-solidarity-cup/c1492/?ICID=SN_04_25">AFC Solidarity Cup</option><option value="/international/asia/gulf-cup/c516/?ICID=SN_04_26">Gulf Cup of Nations</option><option value="/international/asia/afc-u23-asian-cup/c1431/?ICID=SN_04_27">AFC U23 Championship</option><option value="/international/asia/afc-u22-asian-cup/c1018/?ICID=SN_04_28">AFC U22 Championship</option><option value="/international/asia/gulf-olympic-cup/c1084/?ICID=SN_04_29">Gulf Olympic Teams Cup</option><option value="/international/asia/southeast-asian-games/c969/?ICID=SN_04_30">Southeast Asian Games</option><option value="/international/asia/afc-u19-championship/c831/?ICID=SN_04_31">AFC U19 Championship</option><option value="/international/asia/aff-u19-championship/c1121/?ICID=SN_04_32">AFF U19 Championship</option><option value="/international/asia/gulf-cup-u17/c1067/?ICID=SN_04_33">Gulf Cup U17</option><option value="/international/asia/afc-u17-championship/c834/?ICID=SN_04_34">AFC U16 Championship</option><option value="/international/asia/aff-u16-championship/c1144/?ICID=SN_04_35">AFF U16 Championship</option><option value="/international/asia/asian-cup--wc-qualifying/c766/?ICID=SN_04_36">Women's Asian Cup</option><option value="/international/asia/asian-cup-women-qualification/c1132/?ICID=SN_04_37">Women's Asian Cup Qualification</option><option value="/international/asia/womens-olympic-qualifying-asia/c1433/?ICID=SN_04_38">Women's Olympic Qualifying Asia</option><option value="/international/asia/asian-games-women/c869/?ICID=SN_04_39">Women's Asian Games</option><option value="/international/asia/southeast-asian-games-women/c1178/?ICID=SN_04_40">Southeast Asian Women's Games</option><option value="/international/asia/eaff-east-asian-cup/c1098/?ICID=SN_04_41">EAFF E-1 Football Championship Women</option><option value="/international/asia/aff-womens-championship/c1062/?ICID=SN_04_42">AFF Women's Championship</option><option value="/international/asia/saff-womens-championship/c1061/?ICID=SN_04_43">SAFF Women's Championship</option><option value="/international/asia/waff-women-championship/c1352/?ICID=SN_04_44">WAFF Women's Championship</option><option value="/international/asia/afc-u19-womens-championship/c1103/?ICID=SN_04_45">AFC U19 Women's Championship</option><option value="/international/asia/afc-u17-womens-championship/c1102/?ICID=SN_04_46">AFC U16 Women's Championship</option><option value="/international/asia/east-asian-games/c1172/?ICID=SN_04_47">East Asian Games</option><option value="/international/asia/east-asian-games-women/c1173/?ICID=SN_04_48">Women's East Asian Games</option><option value="/international/asia/afc-challenge-cup/c417/?ICID=SN_04_49">AFC Challenge Cup</option><option value="/international/asia/nehru-cup/c843/?ICID=SN_04_50">Nehru Cup</option>
      </optgroup>
      <optgroup label="Europe">
        <option value="/international/europe/european-championships/c25/?ICID=SN_04_51">European Championship</option><option value="/international/europe/european-championship-qualification/c1000/?ICID=SN_04_52">EC Qualification</option><option value="/international/europe/wc-qualifying-europe/c224/?ICID=SN_04_53">WC Qualification Europe</option><option value="/international/europe/baltic-cup/c825/?ICID=SN_04_54">Baltic Cup</option><option value="/international/europe/uefa-u21-championship/c280/?ICID=SN_04_55">UEFA U21 Championship</option><option value="/international/europe/uefa-u19-championship/c819/?ICID=SN_04_56">UEFA U19 Championship</option><option value="/international/europe/uefa-u17-championship/c821/?ICID=SN_04_57">UEFA U17 Championship</option><option value="/international/europe/uefa-womens-championship/c268/?ICID=SN_04_58">UEFA Women's Championship</option><option value="/international/europe/womens-wc-qualifying-europe/c364/?ICID=SN_04_59">Women's WC Qualification Europe</option><option value="/international/europe/-womens-olympic-qualifying-uefa/c1463/?ICID=SN_04_60">Women's Olympic Qualifying UEFA Play-off</option><option value="/international/europe/uefa-u19-championship-women/c820/?ICID=SN_04_61">UEFA U19 Championship Women</option><option value="/international/europe/uefa-u17-championship-women/c822/?ICID=SN_04_62">UEFA U17 Championship Women</option><option value="/international/europe/torneio-internacional-algarve-u17/c1336/?ICID=SN_04_63">Torneio Internacional Algarve U17</option><option value="/international/europe/centenary-shield-u18-schoolboys/c1339/?ICID=SN_04_64">Centenary Shield U18 Schoolboys</option><option value="/international/europe/nations-cup/c895/?ICID=SN_04_65">Nations Cup</option>
      </optgroup>
      <optgroup label="N/C America">
        <option value="/international/nc-america/concacaf-gold-cup/c247/?ICID=SN_04_66">CONCACAF Gold Cup</option><option value="/international/nc-america/concacaf-gold-cup-play-offs/c1432/?ICID=SN_04_67">CONCACAF Gold Cup Qualification</option><option value="/international/nc-america/wc-qualifying-concacaf/c227/?ICID=SN_04_68">WC Qualification CONCACAF</option><option value="/international/nc-america/olympic-qualifying-concacaf/c747/?ICID=SN_04_69">Olympic Qualifying CONCACAF</option><option value="/international/nc-america/ca-games/c1115/?ICID=SN_04_70">CA Games</option><option value="/international/nc-america/copa-centroamericana/c510/?ICID=SN_04_71">Copa Centroamericana</option><option value="/international/nc-america/caribbean-cup/c755/?ICID=SN_04_72">Caribbean Cup</option><option value="/international/nc-america/concacaf-confederations-cup-play-off/c1447/?ICID=SN_04_73">CONCACAF Confederations Cup Play-off</option><option value="/international/nc-america/concacaf-u20/c515/?ICID=SN_04_74">CONCACAF U20</option><option value="/international/nc-america/concacaf-u17/c749/?ICID=SN_04_75">CONCACAF U17</option><option value="/international/nc-america/womens-wc-qualifying-concacaf/c742/?ICID=SN_04_76">Women's WC Qualification CONCACAF</option><option value="/international/nc-america/womens-olympic-qualifying-concacaf/c748/?ICID=SN_04_77">Women's Olympic Qualifying CONCACAF</option><option value="/international/nc-america/womens-caribbean-cup/c1361/?ICID=SN_04_78">Women's Caribbean Cup</option><option value="/international/nc-america/ca-games-womens/c1116/?ICID=SN_04_79">CA Women's Games</option><option value="/international/nc-america/concacaf-womens-u20/c750/?ICID=SN_04_80">CONCACAF Women's U20</option><option value="/international/nc-america/concacaf-womens-u17/c751/?ICID=SN_04_81">CONCACAF Women's U17</option><option value="/international/nc-america/concacaf-nations-cup/c753/?ICID=SN_04_82">CONCACAF Nations Cup</option><option value="/international/nc-america/copa-america-qualifying/c1454/?ICID=SN_04_83">Copa America Qualification</option><option value="/international/nc-america/pre-concacaf-championships/c758/?ICID=SN_04_84">Pre-CONCACAF Championships</option>
      </optgroup>
      <optgroup label="Oceania">
        <option value="/international/oceania/ofc-nations-cup/c1041/?ICID=SN_04_85">OFC Nations Cup</option><option value="/international/oceania/wc-qualifying-oceania/c230/?ICID=SN_04_86">WC Qualification Oceania</option><option value="/international/oceania/pacific-games/c947/?ICID=SN_04_87">Pacific Games</option><option value="/international/oceania/ofc-u20-championship/c925/?ICID=SN_04_88">OFC U20 Championship</option><option value="/international/oceania/ofc-u17-championship/c900/?ICID=SN_04_89">OFC U17 Championship</option><option value="/international/oceania/womens-wc-qualifying-oceania/c483/?ICID=SN_04_90">Women's WC Qualification Oceania</option><option value="/international/oceania/womens-pacific-games/c1464/?ICID=SN_04_91">Women's Pacific Games</option><option value="/international/oceania/womens-olympic-qualifying-ofc/c1462/?ICID=SN_04_92">Women's Olympic Qualifying OFC Play-off</option><option value="/international/oceania/ofc-u20-womens-championship/c1335/?ICID=SN_04_93">OFC U20 Women's Championship</option>
      </optgroup>
      <optgroup label="South America">
        <option value="/international/south-america/copa-america/c288/?ICID=SN_04_94">Copa America</option><option value="/international/south-america/wc-qualifying-south-america/c225/?ICID=SN_04_95">WC Qualification South America</option><option value="/international/south-america/sudamericano-u20/c512/?ICID=SN_04_96">Sudamericano U20</option><option value="/international/south-america/south-american-youth-games/c1342/?ICID=SN_04_97">South American Youth Games</option><option value="/international/south-america/sudamericano-u17/c818/?ICID=SN_04_98">Sudamericano U17</option><option value="/international/south-america/womens-wc-qualifying-south-america/c369/?ICID=SN_04_99">Women's WC Qualification South America</option><option value="/international/south-america/south-american-games/c1341/?ICID=SN_04_100">South American Women's Games</option><option value="/international/south-america/sudamericano-u20-femenino/c1008/?ICID=SN_04_101">Sudamericano U20 Femenino</option><option value="/international/south-america/sudamericano-u17-femenino/c1015/?ICID=SN_04_102">Sudamericano U17 Femenino</option>
      </optgroup>
      <optgroup label="World">
        <option value="/international/world/world-cup/c72/?ICID=SN_04_103">World Cup</option><option value="/international/world/confederations-cup/c246/?ICID=SN_04_104">Confederations Cup</option><option value="/international/world/olympics/c221/?ICID=SN_04_105">Olympics</option><option value="/international/world/wc-qualifying-intercontinental-play-offs/c375/?ICID=SN_04_106">WC Qualification Intercontinental Play-offs</option><option value="/international/world/olympics-intercontinental-play-offs/c1451/?ICID=SN_04_107">Olympics Intercontinental Play-offs</option><option value="/international/world/friendlies/c430/?ICID=SN_04_108">Friendlies</option><option value="/international/world/non-fifa-friendlies/c1605/?ICID=SN_04_109">Non-FIFA Friendlies</option><option value="/international/world/pan-arab-games/c988/?ICID=SN_04_110">Pan Arab Games</option><option value="/international/world/kirin-cup/c275/?ICID=SN_04_111">Kirin Cup</option><option value="/international/world/china-cup/c1502/?ICID=SN_04_112">China Cup</option><option value="/international/world/conifa-world-football-cup/c1675/?ICID=SN_04_113">ConIFA World Football Cup</option><option value="/international/world/u20-world-cup/c274/?ICID=SN_04_114">U20 World Cup</option><option value="/international/world/u17-world-cup/c365/?ICID=SN_04_115">U17 World Cup</option><option value="/international/world/under-23-friendlies/c1541/?ICID=SN_04_116">U23 National Team Friendlies</option><option value="/international/world/under-22-friendlies/c1542/?ICID=SN_04_117">U22 National Team Friendlies</option><option value="/international/world/under-21-friendlies/c1543/?ICID=SN_04_118">U21 National Team Friendlies</option><option value="/international/world/under-20-friendlies/c1544/?ICID=SN_04_119">U20 National Team Friendlies</option><option value="/international/world/under-19-friendlies/c1545/?ICID=SN_04_120">U19 National Team Friendlies</option><option value="/international/world/under-18-friendlies/c1546/?ICID=SN_04_121">U18 National Team Friendlies</option><option value="/international/world/under-17-friendlies/c1547/?ICID=SN_04_122">U17 National Team Friendlies</option><option value="/international/world/under-16-friendlies/c1548/?ICID=SN_04_123">U16 National Team Friendlies</option><option value="/international/world/-u15-national-team-friendlies/c1601/?ICID=SN_04_124">U15 National Team Friendlies</option><option value="/international/world/world-youth-festival-toulon/c281/?ICID=SN_04_125">World Youth Festival Toulon</option><option value="/international/world/cotif-tournament/c1486/?ICID=SN_04_126">COTIF Tournament</option><option value="/international/world/pan-american-games/c760/?ICID=SN_04_127">Pan American Games</option><option value="/international/world/cac-games/c759/?ICID=SN_04_128">CAC Games</option><option value="/international/world/granatkin-memorial-/c1504/?ICID=SN_04_129">Granatkin Memorial </option><option value="/international/world/tournoi-u20-4-nations/c1525/?ICID=SN_04_130">Tournoi U20 4 Nations</option><option value="/international/world/arab-u20-championship/c1053/?ICID=SN_04_131">U20 Arab Championship</option><option value="/international/world/arab-u17-championship/c1049/?ICID=SN_04_132">U17 Arab Championship</option><option value="/international/world/womens-world-cup/c368/?ICID=SN_04_133">Women's World Cup</option><option value="/international/world/olympics-women/c645/?ICID=SN_04_134">Olympics Women</option><option value="/international/world/womens-wc-qualifying-intercontinental-play-offs-/c876/?ICID=SN_04_135">Women's WC Qualification Intercontinental Play-offs </option><option value="/international/world/womens-pan-american-games/c774/?ICID=SN_04_136">Women's Pan American Games</option><option value="/international/world/cac-games-women/c816/?ICID=SN_04_137">CAC Women's Games</option><option value="/international/world/friendly-women/c456/?ICID=SN_04_138">Friendlies Women</option><option value="/international/world/algarve-cup/c415/?ICID=SN_04_139">Algarve Cup</option><option value="/international/world/cyprus-cup/c1014/?ICID=SN_04_140">Cyprus Women's Cup</option><option value="/international/world/four-nations-tournament/c1639/?ICID=SN_04_141">Four Nations Tournament</option><option value="/international/world/istria-womens-cup/c1560/?ICID=SN_04_142">Istria Women's Cup</option><option value="/international/world/shebelieves-cup/c1519/?ICID=SN_04_143">SheBelieves Cup</option><option value="/international/world/tournament-of-nations/c1564/?ICID=SN_04_144">Tournament of Nations</option><option value="/international/world/yongchuan-tournament/c1633/?ICID=SN_04_145">Yongchuan Tournament</option><option value="/international/world/u20-womens-world-cup/c455/?ICID=SN_04_146">U20 Women's World Cup</option><option value="/international/world/u17-womens-world-cup/c832/?ICID=SN_04_147">U17 Women's World Cup</option><option value="/international/world/youth-friendlies-women/c1337/?ICID=SN_04_148">Youth Friendlies Women</option><option value="/international/world/u23-national-team-friendlies-women/c1613/?ICID=SN_04_149">U23 National Team Friendlies Women</option><option value="/international/world/u20-national-team-friendlies-women/c1611/?ICID=SN_04_150">U20 National Team Friendlies Women</option><option value="/international/world/u19-national-team-friendlies-women/c1608/?ICID=SN_04_151">U19 National Team Friendlies Women</option><option value="/international/world/u18-national-team-friendlies-women/c1612/?ICID=SN_04_152">U18 National Team Friendlies Women</option><option value="/international/world/u17-national-team-friendlies-women/c1606/?ICID=SN_04_153">U17 National Team Friendlies Women</option><option value="/international/world/u16-national-team-friendlies-women/c1609/?ICID=SN_04_154">U16 National Team Friendlies Women</option><option value="/international/world/youth-friendlies/c1266/?ICID=SN_04_155">Youth Friendlies</option>
      </optgroup>
    </select>
  </div>

  <div id="navbar-right">
	<div class="block_ad ad_navbar_right block clearfix" >
  
</div>


  </div>
</div>

</div>
<script type="text/javascript" charset="utf-8">
 (function() {
    var block = new Block('block_navbar_26', 'block_navbar', null);
    
    
    
    TimestampFormatter.format('block_navbar_26');
  })();
</script>
        </div>
        <div id="bd">
          <div style="margin-top: 2em;">
  <div id="yui-main">
    <div class="yui-b">
      <div class="clearfix">
        <div class="small-column">
          <div class="block  clearfix block_news_related-wrapper" id="page_news_article_1_block_news_related_3-wrapper">
  
  <h2>Related</h2>


  <div class="content plain ">
    <div class="block_news_related real-content clearfix " id="page_news_article_1_block_news_related_3">
      <ul class="small-list">
  <li class=""><a href="/national/england/premier-league/c8/" class="flag_16 left_16 england_16_left">Premier League</a></li>
</ul>

<ul class="small-list last">
  <li class=""><a href="/teams/england/chelsea-football-club/661/" class="flag_16 left_16 england_16_left">Chelsea</a></li>
  <li class=""><a href="/teams/england/manchester-united-fc/662/" class="flag_16 left_16 england_16_left">Manchester U&hellip;</a></li>
</ul>

    </div>
  </div>
</div>
<script type="text/javascript" charset="utf-8">

  (function() {
    var block = new Block('page_news_article_1_block_news_related_3', 'block_news_related', null);
    
    
    

    

    TimestampFormatter.format('page_news_article_1_block_news_related_3');
  })();
</script>


          <div class="block_ad ad_top_skyscraper block clearfix" >
      <!-- /67970281/DISPLAY_OWNED_GBL/soccerway/ros/top_skyscraper -->
    <div id='div-gpt-ad-1478706130315-7' style='height:600px; width:120px;'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478706130315-7'); });
        </script>
    </div>

</div>

        </div>
        <div class="content-column">
          <div class="block  clearfix block_news_article-wrapper" id="page_news_article_1_block_news_article_2-wrapper">
  
  <h2>Article</h2>


  <div class="content  ">
    <div class="block_news_article real-content clearfix " id="page_news_article_1_block_news_article_2">
      <div class="sides-padded">
  <div class="clearfix">
    <div class="widget-news-position-fixer" ></div>
    <h1>Lukaku ´expects a bit more respect´ for Manchester United goalscoring form</h1>

    <p class="meta" style="margin-top: 10px;"><span class='timestamp' data-value='1519651069' data-format='d mmmm yyyy'>26 February 2018 14:17</span></p>

    <div class="photo">
      <img width="250" src="https://secure.cache.images.core.optasports.com/news/soccer/2018/2/26/1401959header.jpg" />
      <div class="description">
        
      </div>

    </div>
    <div id="news-widget-placement" class="news-widget-placement">
      
    </div>

    <p><p>Romelu Lukaku feels he deserves "a bit more respect" for his Premier League goal record but admits he needs trophies to silence his critics properly.</p></p><p><p>The Belgium international produced a fine display against old club Chelsea on Sunday, cancelling out Willian's opener before setting up Jesse Lingard for the winner in Manchester United's 2-1 victory.</p></p><p><p>Lukaku has been criticised for his performances against top sides in the past, and his strike at Old Trafford was his first against a team in the league's top eight since his reported £75million move to United from Everton.</p></p><p><p>However, the 24-year-old, who has scored 22 goals in all competitions in 2017-18, feels his consistency in the top flight is often overlooked.</p></p><p><p>"I've been in the game for so long," said the striker. "I started playing when I was 16. Year in, year out, people expect 20 goals from me. I've been doing it for 10 years straight so I think I've proved myself.</p></p><p><p>"You expect a bit more respect but it's the situation we're in. I don't listen to it [the criticism]. I just want to improve and show the people what I can do on the pitch."</p></p><blockquote class="twitter-tweet" data-partner="tweetdeck">
<p dir="ltr" lang="en">1 - Romelu Lukaku has scored 13 goals in the Premier League this season, however this was his first against a team currently in the top eight. Overdue. <a href="https://t.co/bi4Qn1IwhY">pic.twitter.com/bi4Qn1IwhY</a></p>
— OptaJoe (@OptaJoe) <a href="https://twitter.com/OptaJoe/status/967774122796371968?ref_src=twsrc%5Etfw">February 25, 2018</a></blockquote>
<p><script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><p>Lukaku believes silverware is the only way he will keep criticism to a minimum in future.</p></p><p><p>Asked what it will take to earn the respect he wants, he replied: "If I win. I want to win. As long as I win and I lead my team to winning, that's when I will be really satisfied.</p></p><p><p>"As a football player, I don't play for the individual. I think a lot of big players that we recognise today in the game are players who have won something and I want to be part of them."</p></p><p><p>Lukaku had been heavily tipped to move back to Chelsea before United won the race for his signature last July, and he insists he made the right decision to join Jose Mourinho's side.</p></p><p><p>"When I make a choice, it's with my head and my heart," Lukaku said. "I made the right choice for me. As you can see, I'm in a good situation. I'm with a manager and players who push me every day. The challenge is there to win and it's something that I wanted.</p></p><p><p>"I just need to keep working hard. I think I have got a nice record. I've scored a lot this season and I just want to keep going. I know that I can improve and I want to improve and really work hard. I want to win trophies. We are still in the fight in two competitions. It's not going to be easy but it's a nice challenge.</p></p><p><p class="last">"I'm 24 and I think I have a lot of years ahead of me to improve before my prime so I'm never satisfied. I always want to improve and get better and it's a nice challenge."</p></p>
  </div>  
</div>
<script type="text/javascript">try{var fixer_height = ($('page_news_article_1_block_news_article_2').getHeight())/2; $$('.widget-news-position-fixer').first().setStyle({height: fixer_height+'px'});}catch(e){}</script>
<div class="block_fresh8 fresh8_offers block clearfix" >
  <!-- Begin: Fresh8 placement --> <div id="f8-005"></div><!-- End: Fresh8 placement -->

</div>


    </div>
  </div>
</div>
<script type="text/javascript" charset="utf-8">

  (function() {
    var block = new Block('page_news_article_1_block_news_article_2', 'block_news_article', null);
    
    
    

    

    TimestampFormatter.format('page_news_article_1_block_news_article_2');
  })();
</script>

          <div class="block_ad ad_news_bottom block clearfix" >
  
<div id='div-gpt-ad-1325624493142-0' style='width:557px; height:45px;'>
<div style="color: #999999; font-size: 10px">Sponsored links</div>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1325624493142-0'); });
</script>
</div>
</div>


          
          
          
          
          
            <div class="block  clearfix block_news_date-wrapper" id="page_news_article_1_block_news_date_5-wrapper">
  
  <h2>Monday 26 February</h2>


  <div class="content  ">
    <div class="block_news_date real-content clearfix " id="page_news_article_1_block_news_date_5">
      <table class="table news">
  <tbody>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519652449' data-format='HH:MM'>14:40</span></td>
      <td class="title large-link"><a href="/news/2018/February/26/i-dont-like-it-when-players-are-injured---zidane-wants-neymar-fit-to-face-madrid/n1045172/">I don´t like it when players are injured - Zidane wants Neymar fit to face Madrid</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519651069' data-format='HH:MM'>14:17</span></td>
      <td class="title large-link"><a href="/news/2018/February/26/lukaku-expects-a-bit-more-respect-for-manchester-united-goalscoring-form/n1045171/">Lukaku ´expects a bit more respect´ for Manchester United goalscoring form</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519649834' data-format='HH:MM'>13:57</span></td>
      <td class="title large-link"><a href="/news/2018/February/26/di-biagio-expects-buffon-to-return-to-italy-squad/n1045170/">Di Biagio expects Buffon to return to Italy squad</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519646950' data-format='HH:MM'>13:09</span></td>
      <td class="title large-link"><a href="/news/2018/February/26/reus-persistence-demands-more-respect-than-messi--ronaldo-suggests-sammer/n1045168/">Reus´ persistence demands more respect than Messi & Ronaldo, suggests Sammer</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519645626' data-format='HH:MM'>12:47</span></td>
      <td class="title large-link"><a href="/news/2018/February/26/dortmund-fear-missing-out-on-permanent-batshuayi-deal/n1045167/">Dortmund fear missing out on permanent Batshuayi deal</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519644439' data-format='HH:MM'>12:27</span></td>
      <td class="title large-link"><a href="/news/2018/February/26/pep-guardiolas-man-city-are-scary-says-thierry-henry/n1045166/">Pep Guardiola´s Man City are ´scary´, says Thierry Henry</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519637461' data-format='HH:MM'>10:31</span></td>
      <td class="title large-link"><a href="/news/2018/February/26/no-chance-man-united-deserved-win-claims-drinkwater/n1045161/">´No chance´ Man United deserved win, claims Drinkwater</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519634405' data-format='HH:MM'>09:40</span></td>
      <td class="title large-link"><a href="/news/2018/February/26/neymars-ankle-in-heavy-strapping-after-classique-injury/n1045160/">Neymar´s ankle in heavy strapping after Classique injury</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519626509' data-format='HH:MM'>07:28</span></td>
      <td class="title large-link"><a href="/news/2018/February/26/rami-saddened-by-neymar-injury/n1045159/">Rami saddened by Neymar injury</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519609665' data-format='HH:MM'>02:47</span></td>
      <td class="title large-link"><a href="/news/2018/February/26/areola-admits-concerns-over-neymar-ahead-of-psg-madrid-clash/n1045153/">Areola admits concerns over Neymar ahead of PSG-Madrid clash</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519607718' data-format='HH:MM'>02:15</span></td>
      <td class="title large-link"><a href="/news/2018/February/26/gattuso-milan-have-to-put-helmets-on-and-go-into-battle-against-arsenal/n1045152/">Gattuso: Milan have to put helmets on and go into battle against Arsenal</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519605414' data-format='HH:MM'>01:36</span></td>
      <td class="title large-link"><a href="/news/2018/February/26/klopp-tells-in-form-liverpool-to-stay-angry/n1045151/">Klopp tells in-form Liverpool to ´stay angry´</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519601850' data-format='HH:MM'>00:37</span></td>
      <td class="title large-link"><a href="/news/2018/February/26/neymar-injury-i-played-the-ball-claims-sarr/n1045148/">Neymar injury? I played the ball, claims Sarr</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519600321' data-format='HH:MM'>00:12</span></td>
      <td class="title large-link"><a href="/news/2018/February/26/change-in-approach-was-key-to-impressive-milan-win---gattuso/n1045146/">Change in approach was key to impressive Milan win - Gattuso</a></td>
    </tr>
  </tbody>
</table>
    </div>
  </div>
</div>
<script type="text/javascript" charset="utf-8">

  (function() {
    var block = new Block('page_news_article_1_block_news_date_5', 'block_news_date', null);
    
    
    

    

    TimestampFormatter.format('page_news_article_1_block_news_date_5');
  })();
</script>

            <div class="block  clearfix block_news_date-wrapper" id="page_news_article_1_block_news_date_6-wrapper">
  
  <h2>Sunday 25 February</h2>


  <div class="content  ">
    <div class="block_news_date real-content clearfix " id="page_news_article_1_block_news_date_6">
      <table class="table news">
  <tbody>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519599450' data-format='HH:MM'>23:57</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/breaking-news-neymar-to-face-real-madrid-despite-ankle-injury-expects-emery/n1045144/">Neymar to face Real Madrid despite ankle injury, expects Emery</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519599450' data-format='HH:MM'>23:57</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/if-griezmann-grows-we-all-grow---simeone-hails-atleticos-sevilla-rout/n1045143/">If Griezmann grows, we all grow - Simeone hails Atletico´s Sevilla rout</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519599293' data-format='HH:MM'>23:54</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/cavani-worried-about-neymar-ankle-injury/n1045145/">Cavani worried about Neymar ankle injury</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519597575' data-format='HH:MM'>23:26</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/silva-neymar-a-doubt-for-coupe-de-france-quarter-final/n1045139/">Silva: Neymar a doubt for Coupe de France quarter-final</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519597179' data-format='HH:MM'>23:19</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/hat-trick-hero-griezmann-dreaming-big-in-atletis-title-bid/n1045140/">Hat-trick hero Griezmann dreaming big in Atleti´s title bid</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519597107' data-format='HH:MM'>23:18</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/before-a-manager-im-a-human-being---guardiola-explains-continued-ribbon-protest/n1045141/">Before a manager I´m a human being - Guardiola explains continued ribbon protest</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519596778' data-format='HH:MM'>23:12</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/neymar-carried-off-on-stretcher-in-psg-injury-blow/n1045137/">Neymar carried off on stretcher in PSG injury blow</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519596037' data-format='HH:MM'>23:00</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/paris-saint-germain-3-marseille-0-neymar-injured-in-easy-le-classique-win/n1045136/">Paris Saint-Germain 3 Marseille 0: Neymar injured in easy Classique win</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519594917' data-format='HH:MM'>22:41</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/roma-0-ac-milan-2-cutrone-and-calabria-secure-superb-win-for-rossoneri/n1045133/">Roma 0 AC Milan 2: Cutrone and Calabria secure superb win for Rossoneri</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519594691' data-format='HH:MM'>22:38</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/sevilla-2-atletico-madrid-5-griezmann-hat-trick-sinks-sorry-hosts/n1045134/">Sevilla 2 Atletico Madrid 5: Griezmann hat-trick sinks sorry hosts</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519591873' data-format='HH:MM'>21:51</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/wenger-trolled-by-wembley-official-in-man-city-humbling/n1045132/">Wenger trolled by Wembley official in Man City humbling</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519591523' data-format='HH:MM'>21:45</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/wenger-goes-easy-on-mustafi-despite-wembley-woe/n1045131/">Wenger goes easy on Mustafi, despite Wembley woe</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519589992' data-format='HH:MM'>21:19</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/itd-be-a-dream---henry-wants-arsenal-managers-job/n1045130/">It´d be a dream - Henry wants Arsenal manager´s job</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519588312' data-format='HH:MM'>20:51</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/man-city-just-getting-started-warns-de-bruyne/n1045128/">Man City just getting started, warns De Bruyne</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519587318' data-format='HH:MM'>20:35</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/wenger-rues-early-aubameyang-miss-after-wembley-humbling/n1045126/">Wenger rues early Aubameyang miss after Wembley humbling</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519587284' data-format='HH:MM'>20:34</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/gary-neville-blasts-spineless-arsenal-after-efl-cup-final/n1045127/">Gary Neville blasts ´spineless´ Arsenal after EFL Cup final</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519586777' data-format='HH:MM'>20:26</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/neymar-shakes-off-virus-to-start-for-psg-in-le-classique-vs-marseille/n1045123/">Neymar shakes off virus to start for PSG in Le Classique vs Marseille</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519586745' data-format='HH:MM'>20:25</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/guardiola-sets-sights-on-further-silverware-after-outstanding-efl-cup-triumph/n1045124/">Guardiola sets sights on further silverware after ´outstanding´ EFL Cup triumph</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519586386' data-format='HH:MM'>20:19</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/efl-cup-social-round-up-men-against-boys-and-wenger-out/n1045125/">EFL Cup social round-up: Men against boys and Wenger Out</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519585868' data-format='HH:MM'>20:11</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/kompany-winning-efl-cup-makes-injury-nightmare-worthwhile/n1045122/">Kompany: Winning EFL Cup makes injury nightmare worthwhile</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519584980' data-format='HH:MM'>19:56</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/ive-signed-for-a-football-team-claims-usain-bolt/n1045121/">I´ve signed for a football team, claims Usain Bolt</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519584342' data-format='HH:MM'>19:45</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/van-gaal-dismisses-chelsea-rumours-as-fake-news/n1045119/">Van Gaal dismisses Chelsea rumours as ´fake news´</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519583177' data-format='HH:MM'>19:26</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/arsenal-0-manchester-city-3-guardiola-thrashes-wenger-for-first-english-trophy/n1045117/">Arsenal 0 Manchester City 3: Guardiola thrashes Wenger for first English trophy</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519582728' data-format='HH:MM'>19:18</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/pochettino-plans-throw-in-practice-for-aurier/n1045118/">Pochettino plans throw-in practice for Aurier</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519582433' data-format='HH:MM'>19:13</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/conte-hints-at-unhappiness-with-hazard-work-rate-in-man-utd-loss/n1045114/">Conte hints at unhappiness with Hazard work-rate in Man Utd loss</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519581520' data-format='HH:MM'>18:58</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/mourinho-v-conte-all-smiles-and-handshakes-on-the-touchline-as-feud-cools/n1045112/">Mourinho v Conte: All smiles and handshakes on the touchline as feud cools</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519581003' data-format='HH:MM'>18:50</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/mourinho-hails-lukaku-display-against-old-club-chelsea/n1045113/">Mourinho hails Lukaku display against old club Chelsea</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519579292' data-format='HH:MM'>18:21</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/mourinho-on-conte-handshake-it-doesnt-need-words/n1045110/">Mourinho on Conte handshake: It doesn´t need words</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519579050' data-format='HH:MM'>18:17</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/conte-demands-var-after-morata-sees-old-trafford-equaliser-ruled-out/n1045111/">Conte demands VAR after Morata sees Old Trafford equaliser ruled out</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519578797' data-format='HH:MM'>18:13</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/pochettino-defends-easy-target-alli-after-van-aanholt-clash/n1045107/">Pochettino defends ´easy target´ Alli after Van Aanholt clash</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519578628' data-format='HH:MM'>18:10</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/breaking-news-juventus-v-atalanta-postponed-due-to-snow/n1045108/">Juventus v Atalanta postponed due to snow</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519577285' data-format='HH:MM'>17:48</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/criticism-never-affected-me---lukaku-revels-in-comeback-man-utd-win/n1045106/">Criticism never affected me - Lukaku revels in comeback Man Utd win</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519576860' data-format='HH:MM'>17:41</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/guardiola-wears-yellow-ribbon-at-wembley-despite-fa-charge/n1045105/">Guardiola wears yellow ribbon at Wembley despite FA charge</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519574391' data-format='HH:MM'>16:59</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/manchester-united-2-chelsea-1-lukaku-and-lingard-complete-old-trafford-comeback/n1045101/">Manchester United 2 Chelsea 1: Lukaku and Lingard complete Old Trafford comeback</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519573729' data-format='HH:MM'>16:48</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/chambers-in-as-wenger-picks-back-three-at-wembley/n1045102/">Chambers in as Wenger picks back three at Wembley</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519573201' data-format='HH:MM'>16:40</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/pochettino-satisfied-with-deserved-tottenham-victory/n1045100/">Pochettino satisfied with ´deserved´ Tottenham victory</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519570982' data-format='HH:MM'>16:03</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/its-getting-boring---dier-lauds-kane-following-last-gasp-winner/n1045099/">It´s getting boring! - Dier lauds Kane following last-gasp winner</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519570802' data-format='HH:MM'>16:00</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/lukaku-finally-makes-big-game-breakthrough-for-manchester-united/n1045095/">Lukaku finally makes big-game breakthrough for Manchester United</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519570555' data-format='HH:MM'>15:55</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/70m-not-enough-to-prise-milinkovic-savic-from-lazio/n1045096/">€70m not enough to prise Milinkovic-Savic from Lazio</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519570232' data-format='HH:MM'>15:50</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/tah-pens-leverkusen-extension-until-2023/n1045097/">Tah pens Leverkusen extension until 2023</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519569712' data-format='HH:MM'>15:41</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/cardiff-city-1-bristol-city-0-zohore-the-hero-again-as-bluebirds-win-derby/n1045094/">Cardiff City 1 Bristol City 0: Zohore the hero again as Bluebirds win derby</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519566898' data-format='HH:MM'>14:54</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/crystal-palace-0-tottenham-1-late-kane-header-snatches-victory/n1045093/">Crystal Palace 0 Tottenham 1: Late Kane header snatches victory</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519565261' data-format='HH:MM'>14:27</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/skriniar-sees-himself-at-inter-for-many-years/n1045089/">Skriniar sees himself at Inter ´for many years´</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519564926' data-format='HH:MM'>14:22</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/pogba-martial-start-for-manchester-united-as-chelsea-bring-back-morata/n1045090/">Pogba, Martial start for Manchester United as Chelsea bring back Morata</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519564742' data-format='HH:MM'>14:19</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/aluko-under-consideration-as-neville-offers-sampson-critics-clean-slate/n1045091/">Aluko under consideration as Neville offers Sampson critics ´clean slate´</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519562531' data-format='HH:MM'>13:42</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/inter-did-not-invent-icardi-injury-spalletti-insists/n1045088/">Inter did not invent Icardi injury, Spalletti insists</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519561445' data-format='HH:MM'>13:24</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/gilberto-silva-wilsheres-mental-strength-key-to-success/n1045087/">Gilberto Silva: Wilshere´s mental strength key to success</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519560890' data-format='HH:MM'>13:14</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/lewandowski-agent-change-nothing-to-do-with-funny-real-madrid-talk/n1045084/">Lewandowski: Agent change nothing to do with ´funny´ Real Madrid talk</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519560754' data-format='HH:MM'>13:12</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/barcelonas-semedo-facing-five-weeks-out-with-hamstring-injury/n1045085/">Barcelona´s Semedo facing five weeks out with hamstring injury</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519559360' data-format='HH:MM'>12:49</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/dier-has-no-regrets-over-manchester-united-snub/n1045083/">Dier has no regrets over Manchester United snub</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519558321' data-format='HH:MM'>12:32</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/no-scorpion-kick-for-ospina-as-he-relishes-wembley-final/n1045082/">No scorpion kick for Ospina as he relishes Wembley final</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519553592' data-format='HH:MM'>11:13</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/kante-chelsea-can-take-confidence-from-barca-draw/n1045080/">Kante: Chelsea can take confidence from Barca draw</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519552231' data-format='HH:MM'>10:50</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/mierzejewski-magic-fires-sydney-fc-to-derby-glory/n1045079/">Mierzejewski magic fires Sydney FC to derby glory</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519550241' data-format='HH:MM'>10:17</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/best-in-history-messi-lauded-by-coutinho-busquets/n1045077/">´Best in history´ Messi lauded by Coutinho, Busquets</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519550151' data-format='HH:MM'>10:15</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/i-enjoy-living-this-way---aubameyang-wont-change-lavish-lifestyle/n1045076/">I enjoy living this way! - Aubameyang won´t change lavish lifestyle</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519541473' data-format='HH:MM'>07:51</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/mustafi-wary-of-de-bruyne-threat-in-efl-cup-final/n1045073/">Mustafi wary of De Bruyne threat in EFL Cup final</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519536796' data-format='HH:MM'>06:33</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/coman-suffers-ankle-injury-in-bayern-draw/n1045069/">Coman suffers ankle injury in Bayern draw</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519535324' data-format='HH:MM'>06:08</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/i-was-right-to-turn-down-man-city-move-in-2016-says-laporte/n1045068/">I was right to turn down Man City move in 2016, says Laporte</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519525988' data-format='HH:MM'>03:33</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/navas-not-surprised-by-ronaldos-benzema-gesture/n1045066/">Navas not surprised by Ronaldo´s Benzema gesture</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519524559' data-format='HH:MM'>03:09</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/ausilio-contract-talks-with-inters-icardi-done-in-silence/n1045065/">Ausilio: Contract talks with Inter´s Icardi done in silence</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519523421' data-format='HH:MM'>02:50</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/mourinho-tells-mctominay-to-follow-his-heart-amid-international-headache/n1045064/">Mourinho tells McTominay to follow his heart amid international headache</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519521842' data-format='HH:MM'>02:24</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/i-play-for-frances-biggest-club--marseille-star-payet-fires-barb-at-psg/n1045063/">I play for France´s biggest club – Marseille star Payet fires barb at PSG</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519517529' data-format='HH:MM'>01:12</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/main-priority-was-to-win---spalletti-praises-inters-heart-after-beating-benevento/n1045058/">Main priority was to win - Spalletti praises Inter´s ´heart´ after beating Benevento</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519517325' data-format='HH:MM'>01:08</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/father-fuels-contes-fire-ahead-of-mourinho-reunion/n1045060/">Father fuels Conte´s fire ahead of Mourinho reunion</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519515180' data-format='HH:MM'>00:33</span></td>
      <td class="title large-link"><a href="/news/2018/February/25/valverde-steers-clear-of-barcelona-yellow-card-controversy/n1045057/">Valverde steers clear of Barcelona yellow card controversy</a></td>
    </tr>
  </tbody>
</table>
    </div>
  </div>
</div>
<script type="text/javascript" charset="utf-8">

  (function() {
    var block = new Block('page_news_article_1_block_news_date_6', 'block_news_date', null);
    
    
    

    

    TimestampFormatter.format('page_news_article_1_block_news_date_6');
  })();
</script>

            <div class="block  clearfix block_news_date-wrapper" id="page_news_article_1_block_news_date_7-wrapper">
  
  <h2>Saturday 24 February</h2>


  <div class="content  ">
    <div class="block_news_date real-content clearfix " id="page_news_article_1_block_news_date_7">
      <table class="table news">
  <tbody>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519511449' data-format='HH:MM'>23:30</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/play-like-its-a-friendly---guardiola-reveals-finals-secret-ahead-of-arsenal-clash/n1045051/">Play like it´s a friendly - Guardiola reveals finals secret ahead of Arsenal clash</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519511389' data-format='HH:MM'>23:29</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/barcelona-equal-record-for-unbeaten-laliga-run/n1045052/">Barcelona equal record for unbeaten LaLiga run</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519509176' data-format='HH:MM'>22:52</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/inter-2-benevento-0-nerazzurri-pick-up-much-needed-win-at-san-siro/n1045049/">Inter 2 Benevento 0: Nerazzurri pick up much-needed win at San Siro</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519508568' data-format='HH:MM'>22:42</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/barcelona-6-girona-1-suarez-treble-and-messi-masterclass-settle-catalan-clash/n1045047/">Barcelona 6 Girona 1: Suarez treble and Messi masterclass settle Catalan clash</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519506194' data-format='HH:MM'>22:03</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/messi-makes-girona-36th-laliga-victims-to-set-new-record/n1045046/">Messi makes Girona 36th LaLiga victims to set new record</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519504156' data-format='HH:MM'>21:29</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/deeney-not-bothered-after-ending-drought-from-open-play/n1045043/">Deeney ´not bothered´ after ending drought from open play</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519502678' data-format='HH:MM'>21:04</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/championship-review-fulham-beat-wolves-sunderland-hold-boro-in-ill-tempered-thriller/n1045042/">Championship Review: Fulham beat Wolves, Sunderland hold Boro in ill-tempered thriller</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519500192' data-format='HH:MM'>20:23</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/watford-1-everton-0-stunning-deeney-finish-moves-hosts-six-clear-of-trouble/n1045039/">Watford 1 Everton 0: Stunning Deeney finish moves hosts six clear of trouble</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519499211' data-format='HH:MM'>20:06</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/benitez-rues-missed-chances-as-newcastle-lose-two-goal-lead/n1045036/">Benitez rues missed chances as Newcastle lose two-goal lead</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519499102' data-format='HH:MM'>20:05</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/heynckes-can-live-with-home-bayern-draw/n1045037/">Heynckes ´can live´ with home Bayern draw</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519498774' data-format='HH:MM'>19:59</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/ronaldo-is-a-team-player---zidane-hails-real-madrid-stars-benzema-gesture/n1045034/">Ronaldo is a team player - Zidane hails Real Madrid star´s Benzema gesture</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519498102' data-format='HH:MM'>19:48</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/west-ham-fans-reference-hitler-in-protest-at-clubs-owners/n1045035/">West Ham fans reference Hitler in protest at club´s owners</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519497978' data-format='HH:MM'>19:46</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/dyche-dismayed-by-decisions-before-gabbiadini-goal/n1045030/">Dyche dismayed by decisions before Gabbiadini goal</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519497542' data-format='HH:MM'>19:39</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/wagner-impressed-with-huddersfields-commitment-after-vital-win/n1045032/">Wagner impressed with Huddersfield´s commitment after vital win</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519495777' data-format='HH:MM'>19:09</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/liverpool-win-had-everything--klopp-enthuses-over-west-hams-anfield-rout/n1045028/">Liverpool win had everything – Klopp enthuses over West Ham´s Anfield rout</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519494389' data-format='HH:MM'>18:46</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/dunk-equals-record-for-own-goals-in-a-single-premier-league-season/n1045026/">Dunk equals record for own goals in a single Premier League season</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519492538' data-format='HH:MM'>18:15</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/real-madrid-4-alaves-0-ronaldo-at-the-double-as-bbc-delight/n1045024/">Real Madrid 4 Alaves 0: Ronaldo at the double as ´BBC´ delight</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519491773' data-format='HH:MM'>18:02</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/burnley-1-southampton-1-gabbiadini-grabs-late-leveller/n1045025/">Burnley 1 Southampton 1: Gabbiadini grabs late leveller</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519491430' data-format='HH:MM'>17:57</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/brighton-and-hove-albion-4-swansea-city-1-two-goal-murray-helps-end-swans-unbeaten-run/n1045020/">Brighton and Hove Albion 4 Swansea City 1: Two-goal Murray helps end Swans´ unbeaten run</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519491415' data-format='HH:MM'>17:56</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/bournemouth-2-newcastle-united-2-hosts-in-thrilling-fightback-after-gayle-double/n1045021/">Bournemouth 2 Newcastle United 2: Hosts in thrilling fightback after Gayle double</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519491354' data-format='HH:MM'>17:55</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/west-brom-1-huddersfield-town-2-van-la-parra-and-mounie-seal-vital-win/n1045022/">West Brom 1 Huddersfield Town 2: Van La Parra and Mounie seal vital win</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519491038' data-format='HH:MM'>17:50</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/liverpool-4-west-ham-1-salah-nets-again-as-reds-climb-to-second/n1045023/">Liverpool 4 West Ham 1: Salah nets again as Reds climb to second</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519490162' data-format='HH:MM'>17:36</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/ill-neymar-included-in-psg-squad-for-le-classique/n1045019/">Ill Neymar included in PSG squad for Le Classique</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519489647' data-format='HH:MM'>17:27</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/bayern-munich-0-hertha-berlin-0-lewandowskis-run-ends-as-leaders-are-held-at-home/n1045017/">Bayern Munich 0 Hertha Berlin 0: Lewandowski´s run ends as leaders are held at home</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519487614' data-format='HH:MM'>16:53</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/gattuso-surprised-by-ac-milans-growth-since-taking-over/n1045015/">Gattuso surprised by AC Milan´s growth since taking over</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519486080' data-format='HH:MM'>16:28</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/lambert-defends-best-goalkeeper-in-britain-butland-after-own-goal-error/n1045014/">Lambert defends ´best goalkeeper in Britain´ Butland after own goal error</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519483955' data-format='HH:MM'>15:52</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/mkhitaryan-ozil-potential-excites-mertesacker/n1045013/">Mkhitaryan, Ozil potential excites Mertesacker</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519483111' data-format='HH:MM'>15:38</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/a-league-review-perth-glory-in-dramatic-win-melbourne-victory-end-losing-streak/n1045011/">A-League Review: Perth Glory in dramatic win, Melbourne Victory end losing streak</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519482224' data-format='HH:MM'>15:23</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/leicester-city-1-stoke-city-1-butland-howler-costs-potters/n1045010/">Leicester City 1 Stoke City 1: Butland howler costs Potters</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519481582' data-format='HH:MM'>15:13</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/matic-insists-man-utd-can-still-do-big-things/n1045009/">Matic insists Man Utd can still do ´big things´</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519479822' data-format='HH:MM'>14:43</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/chinese-super-league-transfer-window-makes-simeone-uncomfortable/n1045006/">Chinese Super League transfer window makes Simeone ´uncomfortable´</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519479690' data-format='HH:MM'>14:41</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/ingolstadt-score-bizarre-tap-in-after-duisburg-goalkeeper-goes-awol/n1045007/">Ingolstadt score bizarre tap-in after Duisburg goalkeeper goes AWOL</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519473876' data-format='HH:MM'>13:04</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/allegri-cautious-over-dybala-fitness-despite-higuain-injury/n1045005/">Allegri cautious over Dybala fitness despite Higuain injury</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519471558' data-format='HH:MM'>12:25</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/napolis-zielinski-better-than-de-bruyne-claims-boniek/n1045003/">Napoli´s Zielinski better than De Bruyne, claims Boniek</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519470038' data-format='HH:MM'>12:00</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/mourinho-predicts-amazing-period-for-manchester-united/n1045001/">Mourinho predicts ´amazing´ period for Manchester United</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519468007' data-format='HH:MM'>11:26</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/barcelona-midfielder-rafinha-hoping-to-seal-permanent-inter-move/n1044999/">Barcelona midfielder Rafinha hoping to seal permanent Inter move</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519467861' data-format='HH:MM'>11:24</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/efl-cup-final-where-do-aguero-and-aubameyang-rank-among-europes-elite/n1045000/">EFL Cup final: Where do Aguero and Aubameyang rank among Europe´s elite?</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519464864' data-format='HH:MM'>10:34</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/settled-salah-demands-champions-league-qualification-for-liverpool/n1044997/">Settled Salah demands Champions League qualification for Liverpool</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519462282' data-format='HH:MM'>09:51</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/dembele-staying-focused-after-genius-praise-from-pochettino/n1044995/">Dembele staying focused after ´genius´ praise from Pochettino</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519450962' data-format='HH:MM'>06:42</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/alli-doesnt-dive-says-hodgson/n1044991/">Alli doesn´t dive, says Hodgson</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519441348' data-format='HH:MM'>04:02</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/salah-has-worlds-best-left-foot-dont-forget-messi--klopp/n1044987/">Salah has world´s best left foot? Don´t forget Messi – Klopp</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519439231' data-format='HH:MM'>03:27</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/pochettino-vertonghen-one-of-europes-best-defenders/n1044986/">Pochettino: Vertonghen one of Europe´s best defenders</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1519436824' data-format='HH:MM'>02:47</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/he-hasnt-raised-the-bar--wenger-plays-down-guardiola-success/n1044985/">He hasn´t raised the bar – Wenger plays down Guardiola success</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1519429802' data-format='HH:MM'>00:50</span></td>
      <td class="title large-link"><a href="/news/2018/February/24/klopp-really-proud-of-firmino-after-holgate-case-dropped/n1044982/">Klopp ´really proud´ of Firmino after Holgate case dropped</a></td>
    </tr>
  </tbody>
</table>
    </div>
  </div>
</div>
<script type="text/javascript" charset="utf-8">

  (function() {
    var block = new Block('page_news_article_1_block_news_date_7', 'block_news_date', null);
    
    
    

    

    TimestampFormatter.format('page_news_article_1_block_news_date_7');
  })();
</script>

        </div>
      </div>
    </div>
  </div>
  <div class="yui-b">
    <div class="block_ad ad_rectangle block clearfix" >
      <!-- /67970281/DISPLAY_OWNED_GBL/soccerway/ros/top_mpu -->
    <div id='div-gpt-ad-1478706130315-6'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478706130315-6'); });
        </script>
    </div>

</div>

    
    <div class="block  clearfix block_competition_league_table_small-wrapper" id="page_news_article_1_block_competition_league_table_small_4-wrapper">
  <h2><a href="/national/england/premier-league/20172018/regular-season/r41547/">Premier League table</a></h2>
  


  <div class="content  ">
    <div class="block_competition_league_table_small real-content clearfix " id="page_news_article_1_block_competition_league_table_small_4">
      <div class="block_league_table_small block block-nomb clearfix" id="page_news_article_1_block_competition_league_table_small_4_block_league_table_small_1">
  <form action="/teams/comparison/" method="get" accept-charset="utf-8">
  <table class="leaguetable sortable table " id="page_news_article_1_block_competition_league_table_small_4_block_league_table_small_1_table" data-round_id="41547">
    <thead>
      <tr class="sub-head">
        <th title="Rank" class="sortasc sortdefaultasc">#</th>
        
        <th class="text team sortdefaultasc">Team</th>

        <th class="number total mp"><acronym title="Matches played">MP</acronym></th>

        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        <th class="number gd"><acronym title="Goal difference">D</acronym></th>
        <th class="number points"><acronym title="Points">P</acronym></th>

        

        
      </tr>
    </thead>
    <tbody>
      <tr class="odd   team_rank"  id="team_rank_row_676" data-team_id="676">
        <td class="rank rank-dark-green">1</td>
        <td class="text team large-link"><a href="/teams/england/manchester-city-football-club/676/" title="Manchester City">Manchester City</a></td>

        <td class="number total mp">27</td>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        <td class="number gd">+59</td>
        <td class="number points">72</td>


      </tr>
      <tr class="even highlight  team_rank"  id="team_rank_row_662" data-team_id="662">
        <td class="rank rank-dark-green">2</td>
        <td class="text team large-link"><a href="/teams/england/manchester-united-fc/662/" title="Manchester United">Manchester United</a></td>

        <td class="number total mp">28</td>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        <td class="number gd">+33</td>
        <td class="number points">59</td>


      </tr>
      <tr class="odd   team_rank"  id="team_rank_row_663" data-team_id="663">
        <td class="rank rank-dark-green">3</td>
        <td class="text team large-link"><a href="/teams/england/liverpool-fc/663/" title="Liverpool">Liverpool</a></td>

        <td class="number total mp">28</td>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        <td class="number gd">+33</td>
        <td class="number points">57</td>


      </tr>
      <tr class="even   team_rank"  id="team_rank_row_675" data-team_id="675">
        <td class="rank rank-dark-green">4</td>
        <td class="text team large-link"><a href="/teams/england/tottenham-hotspur-football-club/675/" title="Tottenham Hotspur">Tottenham Hotspur</a></td>

        <td class="number total mp">28</td>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        <td class="number gd">+29</td>
        <td class="number points">55</td>


      </tr>
      <tr class="odd highlight  team_rank"  id="team_rank_row_661" data-team_id="661">
        <td class="rank rank-dark-blue">5</td>
        <td class="text team large-link"><a href="/teams/england/chelsea-football-club/661/" title="Chelsea">Chelsea</a></td>

        <td class="number total mp">28</td>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        <td class="number gd">+25</td>
        <td class="number points">53</td>


      </tr>
      <tr class="even   team_rank"  id="team_rank_row_660" data-team_id="660">
        <td class="rank ">6</td>
        <td class="text team large-link"><a href="/teams/england/arsenal-fc/660/" title="Arsenal">Arsenal</a></td>

        <td class="number total mp">27</td>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        <td class="number gd">+15</td>
        <td class="number points">45</td>


      </tr>
      <tr class="odd   team_rank"  id="team_rank_row_698" data-team_id="698">
        <td class="rank ">7</td>
        <td class="text team large-link"><a href="/teams/england/burnley-fc/698/" title="Burnley">Burnley</a></td>

        <td class="number total mp">28</td>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        <td class="number gd">-3</td>
        <td class="number points">37</td>


      </tr>
      <tr class="even   team_rank"  id="team_rank_row_682" data-team_id="682">
        <td class="rank ">8</td>
        <td class="text team large-link"><a href="/teams/england/leicester-city-fc/682/" title="Leicester City">Leicester City</a></td>

        <td class="number total mp">28</td>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        <td class="number gd">-1</td>
        <td class="number points">36</td>


      </tr>
      <tr class="odd   team_rank"  id="team_rank_row_674" data-team_id="674">
        <td class="rank ">9</td>
        <td class="text team large-link"><a href="/teams/england/everton-football-club/674/" title="Everton">Everton</a></td>

        <td class="number total mp">28</td>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        <td class="number gd">-15</td>
        <td class="number points">34</td>


      </tr>
      <tr class="even   team_rank"  id="team_rank_row_696" data-team_id="696">
        <td class="rank ">10</td>
        <td class="text team large-link"><a href="/teams/england/watford-football-club/696/" title="Watford">Watford</a></td>

        <td class="number total mp">28</td>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        <td class="number gd">-9</td>
        <td class="number points">33</td>


      </tr>
      <tr class="odd   team_rank"  id="team_rank_row_711" data-team_id="711">
        <td class="rank ">11</td>
        <td class="text team large-link"><a href="/teams/england/afc-bournemouth/711/" title="AFC Bournemouth">AFC Bournemouth</a></td>

        <td class="number total mp">28</td>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        <td class="number gd">-10</td>
        <td class="number points">32</td>


      </tr>
      <tr class="even   team_rank"  id="team_rank_row_703" data-team_id="703">
        <td class="rank ">12</td>
        <td class="text team large-link"><a href="/teams/england/brighton--hove-albion-fc/703/" title="Brighton & Hove Albion">Brighton & Hov&hellip;</a></td>

        <td class="number total mp">28</td>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        <td class="number gd">-11</td>
        <td class="number points">31</td>


      </tr>
      <tr class="odd   team_rank"  id="team_rank_row_684" data-team_id="684">
        <td class="rank ">13</td>
        <td class="text team large-link"><a href="/teams/england/west-ham-united-fc/684/" title="West Ham United">West Ham United</a></td>

        <td class="number total mp">28</td>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        <td class="number gd">-15</td>
        <td class="number points">30</td>


      </tr>
      <tr class="even   team_rank"  id="team_rank_row_726" data-team_id="726">
        <td class="rank ">14</td>
        <td class="text team large-link"><a href="/teams/england/huddersfield-town-fc/726/" title="Huddersfield Town">Huddersfield Town</a></td>

        <td class="number total mp">28</td>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        <td class="number gd">-23</td>
        <td class="number points">30</td>


      </tr>
      <tr class="odd   team_rank"  id="team_rank_row_664" data-team_id="664">
        <td class="rank ">15</td>
        <td class="text team large-link"><a href="/teams/england/newcastle-united-football-club/664/" title="Newcastle United">Newcastle United</a></td>

        <td class="number total mp">28</td>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        <td class="number gd">-11</td>
        <td class="number points">29</td>


      </tr>
      <tr class="even   team_rank"  id="team_rank_row_670" data-team_id="670">
        <td class="rank ">16</td>
        <td class="text team large-link"><a href="/teams/england/southampton-fc/670/" title="Southampton">Southampton</a></td>

        <td class="number total mp">28</td>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        <td class="number gd">-12</td>
        <td class="number points">27</td>


      </tr>
      <tr class="odd   team_rank"  id="team_rank_row_679" data-team_id="679">
        <td class="rank ">17</td>
        <td class="text team large-link"><a href="/teams/england/crystal-palace-fc/679/" title="Crystal Palace">Crystal Palace</a></td>

        <td class="number total mp">28</td>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        <td class="number gd">-18</td>
        <td class="number points">27</td>


      </tr>
      <tr class="even   team_rank"  id="team_rank_row_738" data-team_id="738">
        <td class="rank rank-red">18</td>
        <td class="text team large-link"><a href="/teams/wales/swansea-city-afc/738/" title="Swansea City">Swansea City</a></td>

        <td class="number total mp">28</td>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        <td class="number gd">-20</td>
        <td class="number points">27</td>


      </tr>
      <tr class="odd   team_rank"  id="team_rank_row_690" data-team_id="690">
        <td class="rank rank-red">19</td>
        <td class="text team large-link"><a href="/teams/england/stoke-city-fc/690/" title="Stoke City">Stoke City</a></td>

        <td class="number total mp">28</td>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        <td class="number gd">-26</td>
        <td class="number points">26</td>


      </tr>
      <tr class="even   team_rank"  id="team_rank_row_678" data-team_id="678">
        <td class="rank rank-red">20</td>
        <td class="text team large-link"><a href="/teams/england/west-bromwich-albion-football-club/678/" title="West Bromwich Albion">West Bromwich &hellip;</a></td>

        <td class="number total mp">28</td>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        <td class="number gd">-20</td>
        <td class="number points">20</td>


      </tr>
    </tbody>
  </table>
</form>
<script type="text/javascript" charset="utf-8">
  LeagueTable('page_news_article_1_block_competition_league_table_small_4_block_league_table_small_1_table');  
</script>

</div>
<script type="text/javascript" charset="utf-8">
 (function() {
    var block = new Block('page_news_article_1_block_competition_league_table_small_4_block_league_table_small_1', 'block_league_table_small', null);
    
    
    
    TimestampFormatter.format('page_news_article_1_block_competition_league_table_small_4_block_league_table_small_1');
  })();
</script>
    </div>
  </div>
</div>
<script type="text/javascript" charset="utf-8">

  (function() {
    var block = new Block('page_news_article_1_block_competition_league_table_small_4', 'block_competition_league_table_small', null);
    
    
    

    

    TimestampFormatter.format('page_news_article_1_block_competition_league_table_small_4');
  })();
</script>

    
    
    <div class="block_ad ad_bottom_mpu block clearfix" >
      <!-- /67970281/DISPLAY_OWNED_GBL/soccerway/ros/bottom_mpu -->
    <div id='div-gpt-ad-1478706130315-0'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478706130315-0'); });
        </script>
    </div>

</div>

    <div class="block_ad ad_top_button block clearfix" >
  <!-- /67970281/DISPLAY_OWNED_GBL/soccerway/ros/top_button -->
<div id='div-gpt-ad-1478706130315-5' style='height:100px; width:300px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478706130315-5'); });
    </script>
</div>

</div>


    <div class="block  clearfix block_facebook_plugin-wrapper" id="page_news_article_1_block_facebook_plugin_1-wrapper">
  
  <h2>Facebook</h2>


  <div class="content  ">
    <div class="block_facebook_plugin real-content clearfix " id="page_news_article_1_block_facebook_plugin_1">
      <div id="fb-root"></div><script src="//connect.facebook.net/en_US/all.js#appId=148017301917553&xfbml=1"></script><fb:comments xid="1045171" numposts="20" width="300" publish_feed="true"></fb:comments>

    </div>
  </div>
</div>
<script type="text/javascript" charset="utf-8">

  (function() {
    var block = new Block('page_news_article_1_block_facebook_plugin_1', 'block_facebook_plugin', null);
    
    
    

    

    TimestampFormatter.format('page_news_article_1_block_facebook_plugin_1');
  })();
</script>

  </div>
</div>

        </div>
        
      </div>


<div id="ft">
  <div id="footer" class="container clearfix">
  <h4 class="title">Soccerway</h4>
  <div class="cols">
    <div class="col">
      <ul>
        <li class="title">About</li>
        <li><a href="/about/">About</a></li>
        <li><a href="/advertising/">Advertising</a></li>
        <li><a href="/contact/">Contact us</a></li>
        <li><a href="/terms/">Terms</a></li>
      </ul>
    </div>
    <div class="col">
      <ul>
        <li class="title">Content</li>
        <li><a href="//widgets.soccerway.com/">Widgets</a></li>
        <li><a href="/syndication/">Content</a></li>
      </ul>
    </div>
    <div class="col">
      <ul>
        <li class="title">Mobile</li>
        <li><a href="/iphone/">iPhone</a></li>
        <li><a href="/iphone/">iPad</a></li>
        <li><a href="http://www.soccerway.mobi/">PDA/WAP</a></li>
      </ul>
    </div>
    <div class="col">
      <ul>
        <li class="title">Social</li>
        <li><a href="https://www.facebook.com/soccerway" class="facebook" target="_blank">Facebook</a></li>
        <li><a href="https://www.twitter.com/soccerway" class="twitter" target="_blank">Twitter</a></li>
      </ul>
    </div>
    <div class="col">
      <ul>
        <li class="title">Kick-off Times</li>
        <li>Kick-off times are converted to your local PC time.<li>
      </ul>
    </div>
  </div>
  <h4 class="title">Perform Brands</h4>
  <div class="cols">
    <div class="col">
      <ul>
        <li class="title">Soccerway</li>
        <li><a href="/">www.soccerway.com</a></li>
      </ul>
      <ul>
        <li><a href="/national/england/premier-league/c8/">Premier League</a></li>
        <li><a href="/national/italy/serie-a/c13/">Serie A</a></li>
        <li><a href="/national/spain/primera-division/c7/">La Liga</a></li>
        <li><a href="/national/germany/bundesliga/c9/">Bundesliga</a></li>
        <li><a href="/national/france/ligue-1/c16/">Ligue 1</a></li>
        <li><a href="/national/netherlands/eredivisie/c1/">Eredivisie</a></li>
      </ul>
      <ul>
        <li><a href="/international/europe/uefa-champions-league/c10/">UEFA Champions League</a></li>
        <li><a href="/international/europe/uefa-cup/c18/">UEFA Europa League</a></li>
        <li><a href="/international/world/world-cup/c72/">World Cup</a></li>
      </ul>
    </div>
    <div class="col">
      <ul>
        <li class="title">Scoresway</li>
        <li><a href="http://www.scoresway.com/" target="_blank">www.scoresway.com</a></li>
      </ul>
      <ul>
        <li><a href="http://www.scoresway.com/?sport=american_football" target="_blank">American Football</a></li>
        <li><a href="http://www.scoresway.com/?sport=baseball" target="_blank">Baseball</a></li>
        <li><a href="http://www.scoresway.com/?sport=basketball" target="_blank">Basketball</a></li>
        <li><a href="http://www.scoresway.com/?sport=cricket" target="_blank">Cricket</a></li>
        <li><a href="http://www.scoresway.com/?sport=handball" target="_blank">Handball</a></li>
        <li><a href="http://www.scoresway.com/?sport=hockey" target="_blank">Hockey</a></li>
        <li><a href="http://www.scoresway.com/?sport=motorsports" target="_blank">Motorsports</a></li>
        <li><a href="http://www.scoresway.com/?sport=rugby" target="_blank">Rugby</a></li>
        <li><a href="http://www.scoresway.com/?sport=tennis" target="_blank">Tennis</a></li>
        <li><a href="http://www.scoresway.com/?sport=volleyball" target="_blank">Volleyball</a></li>
      </ul>
    </div>
    <div class="col">
      <ul>
        <li class="title">Goal</li>
        <li><a href="http://www.goal.com/" target="_blank">www.goal.com</a></li>
      </ul>
      <ul>
        <li><a href="http://www.livematch.goal.com/home/locale/en-gb/" target="_blank">Live match centre</a></li>
        <li><a href="http://www.goal.com/en-gb/live-scores/fixtures?tab=all" target="_blank">Football live scores</a></li>
        <li><a href="http://www.goal.com/en-gb/news/archive/1" target="_blank">Football news</a></li>
        <li><a href="http://www.goal.com/en-gb/news/2891/all-previews/archive/1" target="_blank">Football match previews</a></li>
        <li><a href="http://www.goal.com/en-gb/news/2892/transfer-zone/" target="_blank">Football transfer Zone</a></li>
        <li><a href="http://www.goal.com/en-gb/news/2896/premier-league-news-rumours/archive/1" target="_blank">Premier League news</a></li>
        <li><a href="http://www.goal.com/en-gb/news/2896/premier-league/2012/08/29/3304750/the-premier-leagues-injury-suspension-list" target="_blank">Premier League injuries</a></li>
        <li><a href="http://www.goal.com/en-gb/news/2891/premier-league-previews/archive/1" target="_blank">Premier League previews</a></li>
        <li><a href="http://www.goal.com/en-gb/news/2914/champions-league-news-rumours/archive/1" target="_blank">Champions League news</a></li>
      </ul>
    </div>
    <div class="col">
      <ul>
        <li class="title">Livesport</li>
        <li><a href="http://www.livesport.tv" target="_blank">www.livesport.tv</a></li>
      </ul>
      <ul>
        <li><a href="http://www.soccer.livesport.tv" target="_blank">Live football streams</a></li>
        <li><a href="http://www.soccer.livesport.tv/" target="_blank">WC Qualification streams</a></li>
        <li><a href="http://www.eredivisie.livesport.tv/" target="_blank">Live Eredivisie streams</a></li>
        <li><a href="http://www.aleague.livesport.tv/" target="_blank">Live A League streams</a></li>
        <li><a href="http://www.afc.livesport.tv/" target="_blank">Live AFC streams</a></li>
        <li><a href="http://www.jleague.livesport.tv/" target="_blank">Live J League streams</a></li>
        <li><a href="http://www.soccer.livesport.tv/" target="_blank">Brazil Paulista streams</a></li>
        <li><a href="http://www.soccer.livesport.tv/" target="_blank">Argentina Primera streams</a></li>
        <li><a href="http://www.csl.livesport.tv/" target="_blank">China SL streams</a></li>
      </ul>
    </div>
    <div class="col">
      <ul>
        <li class="title">Perform</li>
        <li><a href="http://www.performgroup.com" target="_blank">www.performgroup.com</a></li>
      </ul>
      <ul>
        <li><a href="http://www.performgroup.co.uk/Design" target="_blank">Design</a></li>
        <li><a href="http://www.performgroup.co.uk/Technology" target="_blank">Technology</a></li>
        <li><a href="http://www.performgroup.co.uk/Content" target="_blank">Content</a></li>
        <li><a href="http://www.performgroup.co.uk/Production" target="_blank">Production</a></li>
        <li><a href="http://www.performgroup.co.uk/Marketing" target="_blank">Marketing</a></li>
        <li><a href="http://www.performgroup.co.uk/CRM" target="_blank">CRM</a></li>
        <li><a href="http://www.performgroup.co.uk/MediaSales" target="_blank">Media Sales</a></li>
        <li><a href="http://www.performgroup.co.uk/Operations" target="_blank">Operations</a></li>
        <li><a href="http://www.performgroup.co.uk/Distribution" target="_blank">Distribution</a></li>
      </ul>
    </div>
  </div>
</div>

<div class="gambleaware">
  <a href="https://www.begambleaware.org/" target="_blank"><img src="https://s1.swimg.net/gsmf/666/img/GAMBLEAWARE.png" alt="18+ GambleAware"></a>
</div>

<div id="copyright">
    Copyright &copy;2018 Perform Group. All rights reserved.
    <br>
    Data provided by Opta Sports. Articles provided by OMNISPORT.
</div>

  
  
</div>

<div class="block_ad ad_skin block clearfix" >
      <!-- /67970281/DISPLAY_OWNED_GBL/soccerway/ros/skin -->
    <div id='div-gpt-ad-1478706130315-3' style='height:1px; width:1px;'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478706130315-3'); });
        </script>
    </div>

</div>

<div class="block_ad ad_high_impact block clearfix" >
      <!-- /67970281/DISPLAY_OWNED_GBL/soccerway/ros/high_impact -->
    <div id='div-gpt-ad-1478706130315-1'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478706130315-1'); });
        </script>
    </div>

</div>


<div id="popup" class="hidden">
  <div class="content"></div>
  <div class="handle"></div>
  <a class="close-button"></a>
</div>



<!-- Begin: Fresh8 script --><script language='javascript'>
                (function () {var url = '//fresh8.co/CODE/embed.js?view=internal-page',defaultCountryCode = 'default',
                    countryCode,
                    fresh8Codes = {"default":822521,"GB":568417,"AU":529835,"CA":843212,"ES":786145,"GH":450759,"IE":209974,"NG":195015,"KE":151026,"ZA":717091,"IT":255298,"DE":170547,"FR":997631,"ID":331898,"PL":342021,"BR":385458,"RO":578606,"NL":461409,"BE":440703,"DK":145045,"FI":145045,"IS":145045,"FO":145045,"NO":145045,"SE":145045,"AR":402419,"BO":402419,"CL":402419,"CO":402419,"EC":402419,"PY":402419,"UY":402419,"PE":402419},
                    blackListCountryCodes = ["AF","AS","AO","BH","BI","KH","TD","CN","TW","CG","CD","EG","ER","GF","GP","GU","GW","HT","HK","ID","IR","IQ","IL","JP","JO","KW","LB","LY","MQ","MC","MM","NL","KP","OM","PS","PH","PR","QA","SA","SG","SO","SD","SY","TJ","TR","TM","AE","US","VI","UZ","VE","YE","ZW","TH"],
                    fresh8Interval;
                    function getFresh8 () {
                        countryCode = jQuery('body').data()['userCountryCode'];
                        if (typeof(countryCode) !== 'undefined') {
                            clearInterval(fresh8Interval);
                            if (blackListCountryCodes.indexOf(countryCode) === -1) {
                                if (Object.keys(fresh8Codes).indexOf(countryCode) >= 0) {
                                    countryCode = fresh8Codes[countryCode];
                                } else {
                                    countryCode = fresh8Codes[defaultCountryCode];
                                }
                                jQuery.getScript( url.replace('CODE', countryCode) );
                            }
                        }
                    }
                    if (jQuery('.block_fresh8').length) {
                        fresh8Interval = setInterval(getFresh8, 250);
                    }
                })();
            </script><!-- End: Fresh8 script -->


<script>
  jQuery('[data-plugin="customDropdown"]').customDropdown();
  jQuery('.custom-dropdown').searchByKeyChar({
      isSearchAble: function() {
          return jQuery(this).hasClass('opened');
      },
      filterData: function() {
          return jQuery.trim(jQuery(this).data('value')) != '';
      }
  });
  jQuery('#bd').on('click','[data-bookmaker] a',jQuery.fn.omnitureBettingTracking);

  var truncateLabel = function(element){
    var $that = jQuery(element);
    var $header = $that.parents(':eq(3)');
    var $headerWidth = $header.width();
    var $showWidth = $header.find('.js-dropdown-show').width();
    var $competitionWidth = $header.find('.js-dropdown-competition').width();
    var $teamLabelWidth = $header.find('.summary-header-label-2').width();

    if($headerWidth - $showWidth - $competitionWidth - $teamLabelWidth < 30){
      return jQuery('#'+$that.attr('data-value')).attr('data-short');
    }

    return $that.html();
  }

  jQuery('[data-plugin="customDropdownSumCompettition"]').customDropdown({
    customLabel: 'Competition',
    truncate: truncateLabel
  });

  jQuery('[data-plugin="customDropdownSumShow"]').customDropdown({
    customLabel: 'Show'
  });

</script>

<!-- SiteCatalyst code version: H.25.3.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script type="text/javascript">var s_account="goalv15soccerway";</script>
<script src="https://s1.swimg.net/gsmf/666/js/s_code.js" type="text/javascript" charset="utf-8"></script>
<script language="JavaScript" type="text/javascript"><!--
/* You may give each page an identifying name, server, and channel on
the next lines. */
s.debugTracking=false
s.visitorNamespace="ptvgoalv15"
s.trackingServer="ptvgoalv15.122.2o7.net"
//s.trackingServer="premiumtv.112.2o7.net"
//s.visitorNamespace="premiumtv"
s.pageName="News : Article : Lukaku expects a bit more respect for manchester united goalscoring form";
s.channel="News";
s.pageType="news article";
s.prop1="News : Article";
s.prop2="News : Article : Lukaku expects a bit more respect for manchester united goalscoring form";
s.prop3="News";
s.prop4="Desktop";
s.prop5=window.location.href;
s.prop6="";
s.prop13 = ""
s.prop14 = ""
s.prop15 = ""
s.events="event1,event2";
s.eVar4=s.prop6;
s.eVar5=s.prop5;
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script><noscript><img src="//ptvgoalv15.122.2o7.net/b/ss/goalv15soccerway/1/H.25.3--NS/0?pageName=News%20%3A%20Article%20%3A%20Lukaku%20expects%20a%20bit%20more%20respect%20for%20manchester%20united%20goalscoring%20form&g=https%3A%2F%2Fwww.soccerway.com%2F%2Fnews%2F2018%2FFebruary%2F26%2Flukaku-expects-a-bit-more-respect-for-manchester-united-goalscoring-form%2F&ch=News&c1=News%20%3A%20Article&c2=News%20%3A%20Article%20%3A%20Lukaku%20expects%20a%20bit%20more%20respect%20for%20manchester%20united%20goalscoring%20form&c3=News&c4=Desktop"
height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.25.3. -->

<!-- Start Effective measure tag -->
<script type="text/javascript">
(function() { var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true; em.src = ('https:' == document.location.protocol ? 'https://me-ssl' : 'http://me-cdn') + '.effectivemeasure.net/em.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s); })();
</script>
<noscript>
<img src="//me.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!-- End Effective measure tag -->
<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
 var pvar = { cid: "sportal-au", content: "0", server: "secure-au" };
 var trac = nol_t(pvar);
 trac.record().post();
</script>
<noscript>
 <div>
 <img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=sportal-au&amp;cg=0&amp;cc=1&amp;ts=noscript"
 width="1" height="1" alt="" />
 </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035584" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>





</body>
</html>
