<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en" class="ie6"> <![endif]-->
<!--[if IE 7 ]><html lang="en" class="ie7"> <![endif]-->
<!--[if IE 8 ]><html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9 ]><html lang="en" class="ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
  <title>Swansea need new manager now - Curtis - Soccerway</title>

  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta name="description" content="Swansea need new manager now - Curtis - Soccerway" />
  <meta name="keywords" content="Swansea need new manager now - Curtis - Soccerway, soccer, football, soccer results, soccer tables, soccer fixtures, soccer statistics, soccer teams, soccer players, soccer news, football results, football tables, football fixtures, football statistics, football teams, football players, football news" />
  <meta name="verify-v1" content="YZMe1orngFPI/VHY1nG15dA7JJApmh8u0hkegWp64g8=" />
  <meta name="alexaVerifyID" content="njeQixLcgBgQ9UllN0-IbVYAz1M" />
  <meta name="apple-itunes-app" content="app-id=445839722" />
  <script src="https://cdn.optimizely.com/js/6306081639.js"></script>
  

  <link rel="alternate" href="http://rss_syndication.hosted.core.optasports.com/rss/english.php" type="application/rss+xml" media="screen" charset="utf-8" />

  <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/media/img/touch-icons/apple-touch-icon-152x152-precomposed.png">
  <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/media/img/touch-icons/apple-touch-icon-144x144-precomposed.png">
  <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/media/img/touch-icons/apple-touch-icon-120x120-precomposed.png">
  <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/media/img/touch-icons/apple-touch-icon-114x114-precomposed.png">
  <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/media/img/touch-icons/apple-touch-icon-76x76-precomposed.png">
  <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/media/img/touch-icons/apple-touch-icon-72x72-precomposed.png">
  <link rel="apple-touch-icon-precomposed" href="/media/img/touch-icons/apple-touch-icon-precomposed.png">

  <link href="http://s1.swimg.net/gsmf/598/css/redesign.css" rel="stylesheet" />

  <script type="text/javascript" charset="utf-8">
  /* <![CDATA[ */
  var Config = (function() {
    var settings = {"cookie_domain":".soccerway.com","ajax_path":"\/a","ajax_block_path":"\/b","live_update_path":"\/lu","l10n_cookie_name":"sw_l10m","betting_disabled_countries":["hk","cn","sa","tr","us"],"l10n":"www","default_l10n":"int","base_domain":"soccerway.com","valid_l10ns":["id","cn","de","au","ca","gh","int","ie","ke","my","ng","nr","sg","za","uk","us","es","el","fr","gr","it","kr","nl","pl","pt","br","ro","th","tr","ru","ar"],"localization_groups":{"arg":"el","cl":"el","co":"el","ec":"el","cr":"el","sv":"el","gt":"el","hn":"el","ni":"el","pa":"el","mx":"el","pe":"el","uy":"el","ve":"el","bo":"el","cu":"el","do":"el","py":"el","is":"nr","no":"nr","se":"nr","dk":"nr","fi":"nr","fo":"nr","sy":"ar","iq":"ar","lb":"ar","jo":"ar","kw":"ar","bh":"ar","qa":"ar","ae":"ar","sa":"ar","om":"ar","ye":"ar","eg":"ar","tn":"ar","ly":"ar","dz":"ar","ma":"ar","mr":"ar","sd":"ar","td":"ar","er":"ar","dj":"ar","so":"ar","ar":"ar"},"geo_script":"http:\/\/geo.soccerway.com\/geo.php","username_cookie_name":"sw_username","top_most_feed_url":"\/b\/popular_predictions","goal_save_prediction":"http:\/\/www.goal.com\/feed\/prediction\/predict?format=soccerway","odds_feed_url":"http:\/\/www.goal.com\/feed\/odds\/match?format=soccerway","media_server_url":"http:\/\/s1.swimg.net\/gsmf\/598","gigya_api_key":"3_dKzIPvNMHBsJvtwwQgaaLOMVr5dzrMDgGCwsUotZd-0MRQwXM52lmxjGfrQ84w3O","widget_black_list":["AF","AS","AO","BH","BI","KH","TD","CN","TW","CG","CD","EG","ER","GF","GP","GU","GW","HT","HK","ID","IR","IQ","IL","JP","JO","KW","LB","LY","MQ","MC","MM","NL","KP","OM","PS","PH","PR","QA","SA","SG","SO","SD","SY","TJ","TR","TM","AE","US","VI","UZ","VE","YE","ZW","TH"]};
    
    return {
      get: function(key) {
        return settings[key];
      }
    };
  })();
  /* ]]> */
</script>

  <link rel="stylesheet" href="http://ajax.googleapis.com/ajax/libs/yui/2.7.0/build/reset-fonts-grids/reset-fonts-grids.css" type="text/css" charset="utf-8" />

<link rel="stylesheet" href="http://s1.swimg.net/gsmf/598/css/white_labels/soccerway.css" type="text/css" charset="utf-8" />
<link rel="stylesheet" href="http://s1.swimg.net/gsmf/598/img/flags/16x16/plain/map.css" type="text/css" charset="utf-8" />
<link rel="stylesheet" href="http://s1.swimg.net/gsmf/598/img/flags/24x24/plain/map.css" type="text/css" charset="utf-8" />
<link rel="stylesheet" href="http://s1.swimg.net/gsmf/598/css/pikaday.css" type="text/css" charset="utf-8" />
<!--[if IE]>
<link rel="stylesheet" href="http://s1.swimg.net/gsmf/598/css/ie.css" type="text/css" charset="utf-8" />
<![endif]-->
<link rel="stylesheet" href="http://s1.swimg.net/gsmf/598/css/soccerway.css" type="text/css" charset="utf-8" />
<link rel="stylesheet" href="/widgetproxy/css/betting-widget.css" type="text/css" charset="utf-8" />

<script src="http://s1.swimg.net/gsmf/598/js/jsonp.js" type="text/javascript" charset="utf-8"></script>
<script src="http://s1.swimg.net/gsmf/598/js/pikaday.js" type="text/javascript" charset="utf-8"></script>
<script src="http://s1.swimg.net/gsmf/598/js/ejs.js" type="text/javascript" charset="utf-8"></script>

<script src="/widgetproxy/js/betting-widget.js" type="text/javascript" charset="utf-8"></script>
<script src="http://s1.swimg.net/gsmf/598/js/betting_widget_wrapper.js" type="text/javascript" charset="utf-8"></script>

<script src="http://ajax.googleapis.com/ajax/libs/prototype/1.7.0.0/prototype.js" type="text/javascript"></script>
<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js" type="text/javascript"></script>
<script type="text/javascript">
if (this.$ && this.$.fn && this.$.fn.jquery) {
  jQuery = this.$.noConflict();
}
</script>

<script src="http://s1.swimg.net/gsmf/598/js/all-min.js" type="text/javascript"></script>


  <script type="text/javascript">
    var cc_client_id=3150;
    document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
    var adtechCCvals = "";
    
    function processauds(adtechccauds) {
    try {
        if (typeof(adtechccauds) != 'undefined'){
            for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
                if (cci > 0) adtechCCvals += ":";
                adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
            }
        }
    }
    catch(e){}
    }
</script>


  <script type="text/javascript" charset="utf-8">
  L10nManager.initialize();
</script>


  <script type="text/javascript" charset="utf-8">
  /* <![CDATA[ */
  dateFormat.i18n = {
  	dayNames: ["Sun","Mon","Tue","Wed","Thu","Fri","Sat","Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],
    monthNames: ["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec","January","February","March","April","May","June","July","August","September","October","November","December"]
  };
  /* ]]> */
</script>

  <div style="display: none">
      <div class="block_ad_dfp block  clearfix" id="block_ad_dfp_7">
  <script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  (function () {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();


  googletag.cmd.push(function () {
    googletag.defineSlot('/67970281/DISPLAY_OWNED_GBL/soccerway/ros/bottom_mpu', [[300, 600], [300, 250]], 'div-gpt-ad-1478706130315-0')
      .setTargeting('Display_Ad_Position', ['BTF'])
      .setTargeting('Display_Ad_Size', ['Bottom_MPU'])
      .setTargeting('Display_SW_Gender', ['men'])
      .setTargeting('language', ['int'])
      .setTargeting('amznslots', [window.amzValues])
      .setTargeting('Display_KW_Test', [''])
      .addService(googletag.pubads());

    googletag.defineOutOfPageSlot('/67970281/DISPLAY_OWNED_GBL/soccerway/ros/high_impact', 'div-gpt-ad-1478706130315-1')
      .setTargeting('Display_Ad_Position', ['ATF'])
      .setTargeting('Display_Ad_Size', ['High_Impact'])
      .setTargeting('Display_SW_Gender', ['men'])
      .setTargeting('language', ['int'])
      .setTargeting('amznslots', [window.amzValues])
      .setTargeting('Display_KW_Test', [''])
      .addService(googletag.pubads());

    googletag.defineSlot('/67970281/DISPLAY_OWNED_GBL/soccerway/ros/skin', [1, 1], 'div-gpt-ad-1478706130315-3')
      .setTargeting('Display_Ad_Position', ['ATF'])
      .setTargeting('Display_Ad_Size', ['Skin'])
      .setTargeting('Display_SW_Gender', ['men'])
      .setTargeting('language', ['int'])
      .setTargeting('amznslots', [window.amzValues])
      .setTargeting('Display_KW_Test', [''])
      .addService(googletag.pubads());

    googletag.defineSlot('/67970281/DISPLAY_OWNED_GBL/soccerway/ros/top_banner', [[970, 90], [728, 90], [970, 250]], 'div-gpt-ad-1478706130315-4')
      .setTargeting('Display_Ad_Position', ['ATF'])
      .setTargeting('Display_Ad_Size', ['Top_Banner'])
      .setTargeting('Display_SW_Gender', ['men'])
      .setTargeting('language', ['int'])
      .setTargeting('amznslots', [window.amzValues])
      .setTargeting('Display_KW_Test', [''])
      .addService(googletag.pubads());

    googletag.defineSlot('/67970281/DISPLAY_OWNED_GBL/soccerway/ros/top_button', [300, 100], 'div-gpt-ad-1478706130315-5')
      .setTargeting('Display_Ad_Position', ['ATF'])
      .setTargeting('Display_Ad_Size', ['Top_Button'])
      .setTargeting('Display_SW_Gender', ['men'])
      .setTargeting('language', ['int'])
      .setTargeting('amznslots', [window.amzValues])
      .setTargeting('Display_KW_Test', [''])
      .addService(googletag.pubads());

    googletag.defineSlot('/67970281/DISPLAY_OWNED_GBL/soccerway/ros/top_mpu', [[300, 600], [300, 250]], 'div-gpt-ad-1478706130315-6')
      .setTargeting('Display_Ad_Position', ['ATF'])
      .setTargeting('Display_Ad_Size', ['Top_MPU'])
      .setTargeting('Display_SW_Gender', ['men'])
      .setTargeting('language', ['int'])
      .setTargeting('amznslots', [window.amzValues])
      .setTargeting('Display_KW_Test', [''])
      .addService(googletag.pubads());

    googletag.defineSlot('/67970281/DISPLAY_OWNED_GBL/soccerway/ros/top_skyscraper', [120, 600], 'div-gpt-ad-1478706130315-7')
      .setTargeting('Display_Ad_Position', ['ATF'])
      .setTargeting('Display_Ad_Size', ['Top_Skyscraper'])
      .setTargeting('Display_SW_Gender', ['men'])
      .setTargeting('language', ['int'])
      .setTargeting('amznslots', [window.amzValues])
      .setTargeting('Display_KW_Test', [''])
      .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().addEventListener('slotRenderEnded', function (event) {
      if (event.slot.getSlotElementId() === "div-gpt-ad-1478706130315-3" && !event.slot.isEmpty) {
        document.body.classList.add("ad-ops-takeover");
      }
    });
    googletag.enableServices();
  });

</script>

</div>
<script type="text/javascript" charset="utf-8">
 (function() {
    var block = new Block('block_ad_dfp_7', 'block_ad_dfp', null);
    
    
    
    TimestampFormatter.format('block_ad_dfp_7');
  })();
</script>
  </div>

  <script type="text/javascript" charset="utf-8">
    document.domain = Config.get('base_domain');
  </script>

  

  <script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
    try {
        amznads.getAds('3117');
    } catch(e) {

    }
</script>
<script type='text/javascript'>
    var key = 'amznslots';
    var values = "";
    if(typeof(amznads) !== "undefined") {
        values = amznads.getTokens();
        window.amzValues = "";
        for (var i = 0,len = values.length; i<len; i++) {
            window.amzValues += values[i] + ':';
        }
    }
</script>


  

</head>
<body id="page_news_article" data-user-country-code="">
  <!-- Google Tag Manager -->
<noscript>
  <iframe src="//www.googletagmanager.com/ns.html?id=GTM-KN63QQ"
   height="0" width="0" style="display:none;visibility:hidden">
 </iframe>
</noscript>
<script type="text/javascript">
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-KN63QQ');
</script>
<!-- End Google Tag Manager -->

<script type="text/javascript">
  (function() {
    // standard informations from back-end side
    dataLayer.push(
      {"page_type":"news_article","content_type":"index","country":null,"league":null,"team":null,"player":null,"edition":"en","match":null}
    );

    function getEplayerVideoInfo(e) {
      if (typeof(e.data) === 'string' && (e.data.indexOf('onEplayerVideoStarted') >= 0)) {

        dataLayer.push({
          'videoStarted': true
        });

        window.removeEventListener('message', getEplayerVideoInfo);
      }
    }

    window.addEventListener('message', getEplayerVideoInfo);
  })();

  function gtmUserIdFromCookie(){
      var UID = Cookie.get('UID');
      if(UID){
          dataLayer.push({'UID': UID})
      }
  }

  function gtmSetUserId(UID){
      var expires = new Date();
      expires.setTime(expires.getTime() + 36500*24*60*60*1000);
      Cookie.set('UID', UID, {expires: expires, domain: '.soccerway.com'});
      dataLayer.push({'UID': UID})
  }

  gtmUserIdFromCookie();

  if (typeof userAccount !== 'undefined' && userAccount.checkLoggedIn()) {
    dataLayer.push({
      isLoggedIn: 'true'
    });
  }
  else {
    dataLayer.push({
      isLoggedIn: 'false'
    });
  }
</script>


  <div class="banner-content">
    <div id="top-right-banner container">
      <div class="block_ad ad_header block clearfix" >
      <!-- /67970281/DISPLAY_OWNED_GBL/soccerway/ros/top_banner -->
    <div id='div-gpt-ad-1478706130315-4'>
        <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478706130315-4'); });
        </script>
    </div>

</div>

    </div>
  </div>
  <div id="top-bar" class="language-picker">
  	<div class="container clearfix">
                <ul class="group">
          <li>
            <a href="http://id.soccerway.com" data-l10n="id" class="flag-id" onclick="L10nManager.process('id', true);return false;">Bahasa - Indonesia</a>
          </li>
          <li>
            <a href="http://cn.soccerway.com" data-l10n="cn" class="flag-cn" onclick="L10nManager.process('cn', true);return false;">Chinese (simplified)</a>
          </li>
          <li>
            <a href="http://de.soccerway.com" data-l10n="de" class="flag-de" onclick="L10nManager.process('de', true);return false;">Deutsch</a>
          </li>
          <li>
            <a href="http://au.soccerway.com" data-l10n="au" class="flag-au" onclick="L10nManager.process('au', true);return false;">English - Australia</a>
          </li>
          <li>
            <a href="http://ca.soccerway.com" data-l10n="ca" class="flag-ca" onclick="L10nManager.process('ca', true);return false;">English - Canada</a>
          </li>
          <li>
            <a href="http://gh.soccerway.com" data-l10n="gh" class="flag-gh" onclick="L10nManager.process('gh', true);return false;">English - Ghana</a>
          </li>
          <li>
            <a href="http://int.soccerway.com" data-l10n="int" class="flag-int" onclick="L10nManager.process('int', true);return false;">English - International</a>
          </li>
        </ul>
        <ul class="group">
          <li>
            <a href="http://ie.soccerway.com" data-l10n="ie" class="flag-ie" onclick="L10nManager.process('ie', true);return false;">English - Ireland</a>
          </li>
          <li>
            <a href="http://ke.soccerway.com" data-l10n="ke" class="flag-ke" onclick="L10nManager.process('ke', true);return false;">English - Kenya</a>
          </li>
          <li>
            <a href="http://my.soccerway.com" data-l10n="my" class="flag-my" onclick="L10nManager.process('my', true);return false;">English - Malaysia</a>
          </li>
          <li>
            <a href="http://ng.soccerway.com" data-l10n="ng" class="flag-ng" onclick="L10nManager.process('ng', true);return false;">English - Nigeria</a>
          </li>
          <li>
            <a href="http://nr.soccerway.com" data-l10n="nr" class="flag-nr" onclick="L10nManager.process('nr', true);return false;">English - Nordics</a>
          </li>
          <li>
            <a href="http://sg.soccerway.com" data-l10n="sg" class="flag-sg" onclick="L10nManager.process('sg', true);return false;">English - Singapore</a>
          </li>
          <li>
            <a href="http://za.soccerway.com" data-l10n="za" class="flag-za" onclick="L10nManager.process('za', true);return false;">English - South Africa</a>
          </li>
        </ul>
        <ul class="group">
          <li>
            <a href="http://uk.soccerway.com" data-l10n="uk" class="flag-uk" onclick="L10nManager.process('uk', true);return false;">English - United Kingdom</a>
          </li>
          <li>
            <a href="http://us.soccerway.com" data-l10n="us" class="flag-us" onclick="L10nManager.process('us', true);return false;">English - United States</a>
          </li>
          <li>
            <a href="http://es.soccerway.com" data-l10n="es" class="flag-es" onclick="L10nManager.process('es', true);return false;">Español - Español</a>
          </li>
          <li>
            <a href="http://el.soccerway.com" data-l10n="el" class="flag-el" onclick="L10nManager.process('el', true);return false;">Español - LATAM</a>
          </li>
          <li>
            <a href="http://fr.soccerway.com" data-l10n="fr" class="flag-fr" onclick="L10nManager.process('fr', true);return false;">Français</a>
          </li>
          <li>
            <a href="http://gr.soccerway.com" data-l10n="gr" class="flag-gr" onclick="L10nManager.process('gr', true);return false;">Greek</a>
          </li>
          <li>
            <a href="http://it.soccerway.com" data-l10n="it" class="flag-it" onclick="L10nManager.process('it', true);return false;">Italiano</a>
          </li>
        </ul>
        <ul class="group">
          <li>
            <a href="http://kr.soccerway.com" data-l10n="kr" class="flag-kr" onclick="L10nManager.process('kr', true);return false;">Korean</a>
          </li>
          <li>
            <a href="http://nl.soccerway.com" data-l10n="nl" class="flag-nl" onclick="L10nManager.process('nl', true);return false;">Nederlands</a>
          </li>
          <li>
            <a href="http://pl.soccerway.com" data-l10n="pl" class="flag-pl" onclick="L10nManager.process('pl', true);return false;">Polski</a>
          </li>
          <li>
            <a href="http://pt.soccerway.com" data-l10n="pt" class="flag-pt" onclick="L10nManager.process('pt', true);return false;">Português</a>
          </li>
          <li>
            <a href="http://br.soccerway.com" data-l10n="br" class="flag-br" onclick="L10nManager.process('br', true);return false;">Brazil</a>
          </li>
          <li>
            <a href="http://ro.soccerway.com" data-l10n="ro" class="flag-ro" onclick="L10nManager.process('ro', true);return false;">Româna</a>
          </li>
          <li>
            <a href="http://th.soccerway.com" data-l10n="th" class="flag-th" onclick="L10nManager.process('th', true);return false;">Thai</a>
          </li>
        </ul>
        <ul class="group">
          <li>
            <a href="http://tr.soccerway.com" data-l10n="tr" class="flag-tr" onclick="L10nManager.process('tr', true);return false;">Türkçe</a>
          </li>
          <li>
            <a href="http://ru.soccerway.com" data-l10n="ru" class="flag-ru" onclick="L10nManager.process('ru', true);return false;">Русский</a>
          </li>
          <li>
            <a href="http://ar.soccerway.com" data-l10n="ar" class="flag-ar" onclick="L10nManager.process('ar', true);return false;">العربية</a>
          </li>
        </ul>

  	</div>
  </div>
  <header id="site-header">
  	
<div id="logo-bar" class="container big-localized-int">
  <a href="/" id="logo" class="localized-int">Soccerway</a>
  
  <p class="social">
		<a href="https://www.instagram.com/soccerway_global/" class="instagram" target="_blank"></a>
		<a href="http://www.twitter.com/soccerway" class="twitter" target="_blank">Follow Us</a>
		<a href="http://www.facebook.com/soccerway" class="facebook" target="_blank">Like Us</a>
	</p>

  <!-- Including the gigya.js and gaming.js scripts: -->

  <form accept-charset="utf-8" method="get" action="/search/" id="search">
    <div id="search-input-wrap">
      <input type="text" id="search-input" value="Search" name="q">
      <div id="search-input-submit">&nbsp;</div>
    </div>
    <input type="hidden" value="all" name="module">
  </form>


	<div class="language-picker-trigger">
		<span class="wrap-flag"><span class="flag-int"></span></span>
		<span class="indicator"></span>
	</div>

	<ul class="filter">
		<li class="filter-men"><a href="http://www.soccerway.com" class="active">Men</a></li>
		<li class="filter-women"><a href="http://www.women.soccerway.com">Women</a></li>
  </ul>
</div>

<script>
	jQuery('.language-picker-trigger').click(function () {
		jQuery('body').toggleClass('opened-language-picker');
	});
</script>

  </header>


      <nav id="main" class="container">
  <ul class="clearfix t_l">
    <li class="t_l">
      <a href="/?ICID=TN_01" class="t_l">Fixtures/Results</a>
    </li>


    


    <li class="t_l h_d  has-submenu ">
      <a href="/competitions/?ICID=TN_02" class="t_l">Competitions</a>
     <div class="submenu col_3 clearfix">
        <div class="col">
          <ul>
            <li class="title">Club Domestic</li>
            <li><a href="/national/england/premier-league/c8/?ICID=TN_02_01_01" class="flag_16 left_16 england_16_left">Premier League</a></li>
            <li><a href="/national/italy/serie-a/c13/?ICID=TN_02_01_02" class="flag_16 left_16 italy_16_left">Serie A</a></li>
            <li><a href="/national/spain/primera-division/c7/?ICID=TN_02_01_03" class="flag_16 left_16 spain_16_left">Primera División</a></li>
            <li><a href="/national/germany/bundesliga/c9/?ICID=TN_02_01_04" class="flag_16 left_16 germany_16_left">Bundesliga</a></li>
            <li><a href="/national/france/ligue-1/c16/?ICID=TN_02_01_05" class="flag_16 left_16 france_16_left">Ligue 1</a></li>
            <li><a href="/national/netherlands/eredivisie/c1/?ICID=TN_02_01_06" class="flag_16 left_16 netherlands_16_left">Eredivisie</a></li>
            <li><a href="/national/turkey/super-lig/c19/?ICID=TN_02_01_07" class="flag_16 left_16 turkey_16_left">Süper Lig</a></li>
            <li><a href="/national/portugal/portuguese-liga-/c63/?ICID=TN_02_01_08" class="flag_16 left_16 portugal_16_left">Primeira Liga</a></li>
            <li><a href="/national/england/championship/c70/?ICID=TN_02_01_09" class="flag_16 left_16 england_16_left">Championship</a></li>
            <li><a href="/national/brazil/serie-a/c26/?ICID=TN_02_01_10" class="flag_16 left_16 brazil_16_left">Serie A</a></li>
          </ul>
          <a href="/competitions/club-domestic/?ICID=TN_02_01" class="all">View all</a>
        </div>
        <div class="col first-group">
          <ul>
            <li class="title">Club International</li>
            <li class="sub-title">Europe</li>
            <li><a href="/international/europe/uefa-champions-league/c10/?ICID=TN_02_02_01" class="flag_16 left_16 europe_16_left">Champions League</a></li>
            <li><a href="/international/europe/uefa-cup/c18/?ICID=TN_02_02_02" class="flag_16 left_16 europe_16_left">Europa League</a></li>
            <li><a href="/international/europe/uefa-super-cup/c211/?ICID=TN_02_02_03" class="flag_16 left_16 europe_16_left">Super Cup</a></li>
            <li class="sub-title">Asia</li>
            <li><a href="/international/asia/afc-champions-league/c251/?ICID=TN_02_02_04" class="flag_16 left_16 asia_16_left">Champions League</a></li>
            <li><a href="/international/asia/afc-cup/c253/?ICID=TN_02_02_05" class="flag_16 left_16 asia_16_left">AFC Cup</a></li>
            <li class="sub-title">South America</li>
            <li><a href="/international/south-america/copa-libertadores/c241/?ICID=TN_02_02_06" class="flag_16 left_16 south-america_16_left">Copa Libertadores</a></li>
            <li><a href="/international/south-america/copa-sudamericana/c297/?ICID=TN_02_02_07" class="flag_16 left_16 south-america_16_left">Copa Sudamericana</a></li>
          </ul>
          <a href="/competitions/club-international/?ICID=TN_02_02" class="all">View all</a>
        </div>
        <div class="col first-group">
          <ul>
            <li class="title">National</li>
            <li><a href="/international/world/world-cup/c72/?ICID=TN_02_03_01" class="flag_16 left_16 world_16_left" title="World Cup">World Cup</a></li>
            <li><a href="/international/world/olympics/c221/?ICID=TN_02_03_02" class="flag_16 left_16 world_16_left" title="Olympics">Olympics</a></li>
            <li><a href="/international/europe/european-championships/c25/?ICID=TN_02_03_03" class="flag_16 left_16 europe_16_left" title="European Championship">Euro 2016</a></li>
            <li><a href="/international/south-america/copa-america/c288/?ICID=TN_02_03_04" class="flag_16 left_16 south-america_16_left" title="Copa America">Copa America</a></li>
            <li><a href="/international/nc-america/concacaf-gold-cup/c247/?ICID=TN_02_03_05" class="flag_16 left_16 nc-america_16_left" title="CONCACAF Gold Cup">Gold Cup</a></li>
            <li><a href="/international/asia/asian-cup/c250/?ICID=TN_02_03_06" class="flag_16 left_16 asia_16_left" title="Asian Cup">Asian Cup</a></li>
            <li><a href="/international/africa/africa-cup-of-nations/c385/?ICID=TN_02_03_07" class="flag_16 left_16 africa_16_left" title="Africa Cup of Nations">Africa Cup of Nations</a></li>
            <li><a href="/international/world/confederations-cup/c246/?ICID=TN_02_03_08" class="flag_16 left_16 world_16_left" title="Confederations Cup">Confederations Cup</a></li>
            <li><a href="/international/world/u20-world-cup/c274/?ICID=TN_02_03_09" class="flag_16 left_16 world_16_left" title="U20 World Cup">U20 World Cup</a></li>
            <li><a href="/international/europe/uefa-u21-championship/c280/?ICID=TN_02_03_10" class="flag_16 left_16 europe_16_left" title="UEFA U21 Championship">Euro U21 Champ</a></li>
          </ul>
          <a href="/competitions/national/?ICID=TN_02_03" class="all">View all</a>
        </div>
        <div class="col first-group">
          <ul>
            <li class="title">Youth</li>
            <li class="sub-title">National</li>
            <li><a href="/international/world/u20-world-cup/c274/?ICID=TN_02_04_01" class="flag_16 left_16 world_16_left" title="U20 World Cup">U20 World Cup</a></li>
            <li><a href="/international/world/u17-world-cup/c365/?ICID=TN_02_04_02" class="flag_16 left_16 world_16_left" title="U17 World Cup">U17 World Cup</a></li>
            <li><a href="/international/europe/uefa-u21-championship/c280/?ICID=TN_02_04_03" class="flag_16 left_16 europe_16_left" title="UEFA U21 Championship">UEFA U21 Championship</a></li>
            <li><a href="/international/europe/uefa-u19-championship/c819/?ICID=TN_02_04_04" class="flag_16 left_16 europe_16_left" title="UEFA U19 Championship">UEFA U19 Championship</a></li>
            <li><a href="/international/south-america/sudamericano-u20/c512/?ICID=TN_02_04_05" class="flag_16 left_16 south-america_16_left" title="Sudamericano U20">Sudamericano U20</a></li>
            <li class="sub-title">Club</li>
            <li><a href="/national/england/u21-premier-league/c1058/?ICID=TN_02_04_06" class="flag_16 left_16 england_16_left" title="Premier League 2 (Division 1)">Premier League 2 (Division 1)</a></li>
            <li><a href="/national/italy/campionato-nazionale-primavera/c952/?ICID=TN_02_04_07" class="flag_16 left_16 italy_16_left" title="Campionato Nazionale Primavera">Campionato Nazionale Primavera</a></li>
            <li><a href="/national/germany/u-19-bundesliga/c945/?ICID=TN_02_04_08" class="flag_16 left_16 germany_16_left" title="U19 Bundesliga">U19 Bundesliga</a></li>
          </ul>
          <a href="/competitions/youth/?ICID=TN_02_04" class="all">View all</a>
        </div>
      </div>
    </li>
    <li class="t_l h_d has-submenu">
      <a href="/teams/?ICID=TN_03" class="t_l">Teams</a>
      <div class="submenu col_5 clearfix">
        <div class="col">
          <ul>
            <li class="title">Club teams</li>
            <li><a href="/teams/spain/futbol-club-barcelona/2017/?ICID=TN_03_01_01" class="flag_16 left_16 spain_16_left">Barcelona</a></li>
            <li><a href="/teams/spain/real-madrid-club-de-futbol/2016/?ICID=TN_03_01_02" class="flag_16 left_16 spain_16_left">Real Madrid</a></li>
            <li><a href="/teams/england/manchester-united-fc/662/?ICID=TN_03_01_03" class="flag_16 left_16 england_16_left">Manchester United</a></li>
            <li><a href="/teams/england/arsenal-fc/660/?ICID=TN_03_01_04" class="flag_16 left_16 england_16_left">Arsenal</a></li>
            <li><a href="/teams/england/liverpool-fc/663/?ICID=TN_03_01_05" class="flag_16 left_16 england_16_left">Liverpool</a></li>
            <a href="/teams/club-teams/?ICID=TN_03_01" class="all">View all</a>
          </ul>
        </div>
        <div class="col">
          <ul class="group">
            <li><a href="/teams/italy/fc-internazionale-milano/1244/?ICID=TN_03_02_01" class="flag_16 left_16 italy_16_left">Internazionale</a></li>
            <li><a href="/teams/italy/ac-milan/1240/?ICID=TN_03_02_02" class="flag_16 left_16 italy_16_left">Milan</a></li>
            <li><a href="/teams/germany/fc-bayern-munchen/961/?ICID=TN_03_02_03" class="flag_16 left_16 germany_16_left">Bayern München</a></li>
            <li><a href="/teams/portugal/futebol-clube-do-porto/1678/?ICID=TN_03_02_04" class="flag_16 left_16 portugal_16_left">Porto</a></li>
            <li><a href="/teams/argentina/boca-juniors/95/?ICID=TN_03_02_05" class="flag_16 left_16 argentina_16_left">Boca Juniors</a></li>
          </ul>
        </div>
        <div class="col first-group">
          <ul>
            <li class="title">National Teams</li>
            <li><a href="/teams/spain/spain/2137/?ICID=TN_03_03_01" class="flag_16 left_16 spain_16_left">Spain</a></li>
            <li><a href="/teams/netherlands/netherlands/1552/?ICID=TN_03_03_02" class="flag_16 left_16 netherlands_16_left">Netherlands</a></li>
            <li><a href="/teams/germany/germany/1037/?ICID=TN_03_03_03" class="flag_16 left_16 germany_16_left">Germany</a></li>
            <li><a href="/teams/england/england/774/?ICID=TN_03_03_04" class="flag_16 left_16 england_16_left">England</a></li>
            <li><a href="/teams/brazil/brazil/349/?ICID=TN_03_03_05" class="flag_16 left_16 brazil_16_left">Brazil</a></li>
            <a href="/teams/national-teams/?ICID=TN_03_03" class="all">View all</a>
          </ul>
        </div>
        <div class="col">
          <ul class="group">
            <li><a href="/teams/argentina/argentina/132/?ICID=TN_03_04_01" class="flag_16 left_16 argentina_16_left">Argentina</a></li>
            <li><a href="/teams/italy/italy/1318/?ICID=TN_03_04_02" class="flag_16 left_16 italy_16_left">Italy</a></li>
            <li><a href="/teams/portugal/portugal/1772/?ICID=TN_03_04_03" class="flag_16 left_16 portugal_16_left">Portugal</a></li>
            <li><a href="/teams/france/france/944/?ICID=TN_03_04_04" class="flag_16 left_16 france_16_left">France</a></li>
            <li><a href="/teams/russia/russia/1878/?ICID=TN_03_04_05" class="flag_16 left_16 russia_16_left">Russia</a></li>
          </ul>
        </div>
        <div class="col first-group">
          <ul>
            <li class="title">More</li>
            <li><a href="/teams/rankings/fifa/?ICID=TN_03_05_01">FIFA Rankings</a></li>
            <li><a href="/teams/comparison/?ICID=TN_03_05_02">H2H Comparison</a></li>
          </ul>
        </div>
      </div>
    </li>
    <li class="t_l h_d">
      <a href="/players/transfers/?ICID=TN_04" class="t_l">Transfers</a>
    </li>

    <li class="t_l h_d has-submenu more">
      <a href="/about/?ICID=TN_05" class="t_l">More</a>
      <div class="submenu col_4 clearfix">
        <div class="col">
          <ul>
            <li class="title">All sports</li>
            <li><a href="http://www.soccerway.com/" target="_self">Soccer</a></li>
            <li><a href="http://women.soccerway.com/" target="">Women soccer</a></li>
            <li><a href="http://www.scoresway.com/?sport=american_football" target="_blank">American Football</a></li>
            <li><a href="http://www.scoresway.com/?sport=baseball" target="_blank">Baseball</a></li>
            <li><a href="http://www.scoresway.com/?sport=basketball" target="_blank">Basketball</a></li>
            <li><a href="http://www.scoresway.com/?sport=cricket" target="_blank">Cricket</a></li>
          </ul>
        </div>
        <div class="col">
          <ul class="group">
            <li><a href="http://www.scoresway.com/?sport=handball" target="_blank">Handball</a></li>
            <li><a href="http://www.scoresway.com/?sport=hockey" target="_blank">Hockey</a></li>
            <li><a href="http://www.scoresway.com/?sport=motorsports" target="_blank">Motorsports</a></li>
            <li><a href="http://www.scoresway.com/?sport=rugby" target="_blank">Rugby</a></li>
            <li><a href="http://www.scoresway.com/?sport=tennis" target="_blank">Tennis</a></li>
            <li><a href="http://www.scoresway.com/?sport=volleyball" target="_blank">Volleyball</a></li>
          </ul>
        </div>
        <div class="col first-group">
          <ul>
            <li class="title">More</li>
            <li ><a href="/news/?ICID=TN_05_01_01" >News</a></li>
            <li><a href="/videos/?ICID=TN_05_01_02" >Videos</a></li>
            <li><a href="/players/?ICID=TN_05_01_03">Players</a></li>
            <li><a href="/about/?ICID=TN_05_01_04">About</a></li>
          </ul>
        </div>
        <div class="col">
          <ul class="group">
            <li><a href="/advertising/?ICID=TN_05_02_01">Advertising</a></li>
            <li><a href="/contact/?ICID=TN_05_02_02">Contact us</a></li>
            <li><a href="http://www.soccerway.mobi/">Mobile</a></li>
            <li><a href="http://www.facebook.com/soccerway" target="_blank">Facebook</a></li>
            <li><a href="http://www.twitter.com/soccerway" target="_blank">Twitter</a></li>
          </ul>
        </div>
      </div>
    </li>
  </ul>
</nav>


<script type="text/javascript">
  (function(){
    // delay submenu hovers
    var timer;
    $('main').select('li.h_d').each(function(el){
      el.observe('mouseenter', function(evt){
        var that = this;
        timer = window.setTimeout(function(){
          that.addClassName('active');
        }, 250);
      });
      el.observe('mouseleave', function(evt){
        window.clearTimeout(timer);
        el.removeClassName('active');
      });
    });

    var searchbox = $('search-input-submit');
    var searchinput = $('search-input');
    Event.observe(searchbox, 'click', function(event){ $('search').submit();});
    Event.observe(searchinput, 'focus', function(event){ if( searchinput.value == 'Search') searchinput.value = '';});
    Event.observe(searchinput, 'blur', function(event){ if( searchinput.value.trim() == '') searchinput.value = 'Search';});
  })();
</script>


      <div id="doc4" class="yui-t6">
        <div id="hd">
          <div class="block_navbar block block-nomb clearfix" id="block_navbar_25">
  <div id="navbar" class="clearfix">
  <div id="navbar-left">
    <select size="1" class="first  nav-select" onchange="window.location.href = $F(this);" data-plugin="customDropdown">
    <option value="" selected="selected">Popular</option>

      <option value="/national/england/premier-league/c8/?ICID=SN_01_01">Premier League</option><option value="/national/germany/bundesliga/c9/?ICID=SN_01_02">Bundesliga</option><option value="/national/italy/serie-a/c13/?ICID=SN_01_03">Serie A</option><option value="/national/spain/primera-division/c7/?ICID=SN_01_04">Primera División</option><option value="/national/france/ligue-1/c16/?ICID=SN_01_05">Ligue 1</option><option value="/national/netherlands/eredivisie/c1/?ICID=SN_01_06">Eredivisie</option><option value="/national/turkey/super-lig/c19/?ICID=SN_01_07">Süper Lig</option><option value="/national/russia/premier-league/c121/?ICID=SN_01_08">Premier League</option><option value="/national/portugal/portuguese-liga-/c63/?ICID=SN_01_09">Primeira Liga</option><option value="/national/scotland/premier-league/c43/?ICID=SN_01_10">Premiership</option><option value="/national/belgium/pro-league/c24/?ICID=SN_01_11">First Division A</option><option value="/international/europe/uefa-champions-league/c10/?ICID=SN_01_12">UEFA Champions League</option><option value="/international/europe/uefa-cup/c18/?ICID=SN_01_13">UEFA Europa League</option><option value="/international/europe/wc-qualifying-europe/c224/?ICID=SN_01_14">WC Qualification Europe</option>

    </select>
    <select size="1" class="  nav-select" onchange="window.location.href = $F(this);" data-plugin="customDropdown">
    <option value="" selected="selected">Club Domestic (1120)</option>

      <option value="/national/afghanistan/a8/?ICID=SN_02_01">Afghanistan (1)</option><option value="/national/albania/a9/?ICID=SN_02_02">Albania (7)</option><option value="/national/algeria/a10/?ICID=SN_02_03">Algeria (6)</option><option value="/national/american-samoa/a11/?ICID=SN_02_04">American Samoa (1)</option><option value="/national/andorra/a12/?ICID=SN_02_05">Andorra (5)</option><option value="/national/angola/a13/?ICID=SN_02_06">Angola (2)</option><option value="/national/antigua-and-barbuda/a15/?ICID=SN_02_07">Antigua and Barbuda (1)</option><option value="/national/argentina/a16/?ICID=SN_02_08">Argentina (18)</option><option value="/national/armenia/a17/?ICID=SN_02_09">Armenia (4)</option><option value="/national/aruba/a18/?ICID=SN_02_10">Aruba (2)</option><option value="/national/australia/a19/?ICID=SN_02_11">Australia (28)</option><option value="/national/austria/a20/?ICID=SN_02_12">Austria (10)</option><option value="/national/azerbaijan/a21/?ICID=SN_02_13">Azerbaijan (5)</option><option value="/national/bahamas/a22/?ICID=SN_02_14">Bahamas (1)</option><option value="/national/bahrain/a23/?ICID=SN_02_15">Bahrain (4)</option><option value="/national/bangladesh/a24/?ICID=SN_02_16">Bangladesh (1)</option><option value="/national/barbados/a25/?ICID=SN_02_17">Barbados (1)</option><option value="/national/belarus/a26/?ICID=SN_02_18">Belarus (10)</option><option value="/national/belgium/a27/?ICID=SN_02_19">Belgium (21)</option><option value="/national/belize/a28/?ICID=SN_02_20">Belize (1)</option><option value="/national/benin/a29/?ICID=SN_02_21">Benin (1)</option><option value="/national/bermuda/a30/?ICID=SN_02_22">Bermuda (1)</option><option value="/national/bhutan/a31/?ICID=SN_02_23">Bhutan (2)</option><option value="/national/bolivia/a32/?ICID=SN_02_24">Bolivia (3)</option><option value="/national/bosnia-herzegovina/a33/?ICID=SN_02_25">Bosnia and Herzegovina (3)</option><option value="/national/botswana/a34/?ICID=SN_02_26">Botswana (1)</option><option value="/national/brazil/a35/?ICID=SN_02_27">Brazil (62)</option><option value="/national/british-virgin-islands/a36/?ICID=SN_02_28">British Virgin Islands (1)</option><option value="/national/brunei-darussalam/a37/?ICID=SN_02_29">Brunei Darussalam (1)</option><option value="/national/bulgaria/a38/?ICID=SN_02_30">Bulgaria (8)</option><option value="/national/burkina-faso/a39/?ICID=SN_02_31">Burkina Faso (1)</option><option value="/national/burundi/a40/?ICID=SN_02_32">Burundi (1)</option><option value="/national/cambodia/a41/?ICID=SN_02_33">Cambodia (2)</option><option value="/national/cameroon/a42/?ICID=SN_02_34">Cameroon (1)</option><option value="/national/canada/a43/?ICID=SN_02_35">Canada (4)</option><option value="/national/cape-verde-islands/a44/?ICID=SN_02_36">Cape Verde Islands (1)</option><option value="/national/cayman-islands/a45/?ICID=SN_02_37">Cayman Islands (1)</option><option value="/national/chad/a47/?ICID=SN_02_38">Chad (1)</option><option value="/national/chile/a48/?ICID=SN_02_39">Chile (9)</option><option value="/national/china-pr/a49/?ICID=SN_02_40">China PR (5)</option><option value="/national/chinese-taipei/a50/?ICID=SN_02_41">Chinese Taipei (4)</option><option value="/national/colombia/a51/?ICID=SN_02_42">Colombia (6)</option><option value="/national/congo/a52/?ICID=SN_02_43">Congo (1)</option><option value="/national/congo-dr/a53/?ICID=SN_02_44">Congo DR (1)</option><option value="/national/cook-islands/a54/?ICID=SN_02_45">Cook Islands (1)</option><option value="/national/costa-rica/a55/?ICID=SN_02_46">Costa Rica (4)</option><option value="/national/cote-divoire/a60/?ICID=SN_02_47">Côte d'Ivoire (1)</option><option value="/national/croatia/a56/?ICID=SN_02_48">Croatia (8)</option><option value="/national/cuba/a57/?ICID=SN_02_49">Cuba (1)</option><option value="/national/curacao/a139/?ICID=SN_02_50">Curaçao (2)</option><option value="/national/cyprus/a58/?ICID=SN_02_51">Cyprus (10)</option><option value="/national/czech-republic/a59/?ICID=SN_02_52">Czech Republic (12)</option><option value="/national/denmark/a61/?ICID=SN_02_53">Denmark (16)</option><option value="/national/djibouti/a62/?ICID=SN_02_54">Djibouti (1)</option><option value="/national/dominica/a63/?ICID=SN_02_55">Dominica (1)</option><option value="/national/dominican-republic/a64/?ICID=SN_02_56">Dominican Republic (1)</option><option value="/national/ecuador/a65/?ICID=SN_02_57">Ecuador (2)</option><option value="/national/egypt/a66/?ICID=SN_02_58">Egypt (3)</option><option value="/national/el-salvador/a67/?ICID=SN_02_59">El Salvador (1)</option><option value="/national/england/a68/?ICID=SN_02_60">England (64)</option><option value="/national/estonia/a71/?ICID=SN_02_61">Estonia (16)</option><option value="/national/ethiopia/a72/?ICID=SN_02_62">Ethiopia (1)</option><option value="/national/faroe-islands/a73/?ICID=SN_02_63">Faroe Islands (9)</option><option value="/national/fiji/a74/?ICID=SN_02_64">Fiji (1)</option><option value="/national/finland/a75/?ICID=SN_02_65">Finland (13)</option><option value="/national/france/a76/?ICID=SN_02_66">France (15)</option><option value="/national/french-guyana/a231/?ICID=SN_02_67">French Guiana (1)</option><option value="/national/macedonia-fyr/a120/?ICID=SN_02_68">FYR Macedonia (5)</option><option value="/national/gabon/a77/?ICID=SN_02_69">Gabon (1)</option><option value="/national/gambia/a78/?ICID=SN_02_70">Gambia (1)</option><option value="/national/georgia/a79/?ICID=SN_02_71">Georgia (7)</option><option value="/national/germany/a80/?ICID=SN_02_72">Germany (39)</option><option value="/national/ghana/a81/?ICID=SN_02_73">Ghana (2)</option><option value="/national/gibraltar/a226/?ICID=SN_02_74">Gibraltar (3)</option><option value="/national/greece/a82/?ICID=SN_02_75">Greece (10)</option><option value="/national/grenada/a83/?ICID=SN_02_76">Grenada (1)</option><option value="/national/guadeloupe/a227/?ICID=SN_02_77">Guadeloupe (1)</option><option value="/national/guam/a84/?ICID=SN_02_78">Guam (1)</option><option value="/national/guatemala/a85/?ICID=SN_02_79">Guatemala (3)</option><option value="/national/guinea/a86/?ICID=SN_02_80">Guinea (1)</option><option value="/national/guyana/a88/?ICID=SN_02_81">Guyana (1)</option><option value="/national/haiti/a89/?ICID=SN_02_82">Haiti (3)</option><option value="/national/honduras/a90/?ICID=SN_02_83">Honduras (1)</option><option value="/national/hong-kong/a91/?ICID=SN_02_84">Hong Kong (8)</option><option value="/national/hungary/a92/?ICID=SN_02_85">Hungary (15)</option><option value="/national/iceland/a93/?ICID=SN_02_86">Iceland (25)</option><option value="/national/india/a94/?ICID=SN_02_87">India (11)</option><option value="/national/indonesia/a95/?ICID=SN_02_88">Indonesia (10)</option><option value="/national/iran/a96/?ICID=SN_02_89">Iran (4)</option><option value="/national/iraq/a97/?ICID=SN_02_90">Iraq (1)</option><option value="/national/israel/a99/?ICID=SN_02_91">Israel (15)</option><option value="/national/italy/a100/?ICID=SN_02_92">Italy (17)</option><option value="/national/jamaica/a101/?ICID=SN_02_93">Jamaica (2)</option><option value="/national/japan/a102/?ICID=SN_02_94">Japan (14)</option><option value="/national/jordan/a103/?ICID=SN_02_95">Jordan (5)</option><option value="/national/kazakhstan/a104/?ICID=SN_02_96">Kazakhstan (5)</option><option value="/national/kenya/a105/?ICID=SN_02_97">Kenya (1)</option><option value="/national/korea-republic/a107/?ICID=SN_02_98">Korea Republic (8)</option><option value="/national/kosovo/a249/?ICID=SN_02_99">Kosovo (3)</option><option value="/national/kuwait/a108/?ICID=SN_02_100">Kuwait (7)</option><option value="/national/kyrgyzstan/a109/?ICID=SN_02_101">Kyrgyzstan (1)</option><option value="/national/laos/a110/?ICID=SN_02_102">Laos (1)</option><option value="/national/latvia/a111/?ICID=SN_02_103">Latvia (6)</option><option value="/national/lebanon/a112/?ICID=SN_02_104">Lebanon (4)</option><option value="/national/lesotho/a113/?ICID=SN_02_105">Lesotho (1)</option><option value="/national/liberia/a114/?ICID=SN_02_106">Liberia (1)</option><option value="/national/libya/a115/?ICID=SN_02_107">Libya (2)</option><option value="/national/liechtenstein/a116/?ICID=SN_02_108">Liechtenstein (1)</option><option value="/national/lithuania/a117/?ICID=SN_02_109">Lithuania (7)</option><option value="/national/luxembourg/a118/?ICID=SN_02_110">Luxembourg (8)</option><option value="/national/macao/a119/?ICID=SN_02_111">Macao (1)</option><option value="/national/madagascar/a121/?ICID=SN_02_112">Madagascar (1)</option><option value="/national/malawi/a122/?ICID=SN_02_113">Malawi (1)</option><option value="/national/malaysia/a123/?ICID=SN_02_114">Malaysia (7)</option><option value="/national/maldives/a124/?ICID=SN_02_115">Maldives (1)</option><option value="/national/mali/a125/?ICID=SN_02_116">Mali (1)</option><option value="/national/malta/a126/?ICID=SN_02_117">Malta (11)</option><option value="/national/martinique/a229/?ICID=SN_02_118">Martinique (1)</option><option value="/national/mauritania/a127/?ICID=SN_02_119">Mauritania (1)</option><option value="/national/mauritius/a128/?ICID=SN_02_120">Mauritius (1)</option><option value="/national/mexico/a129/?ICID=SN_02_121">Mexico (10)</option><option value="/national/moldova/a130/?ICID=SN_02_122">Moldova (6)</option><option value="/national/mongolia/a131/?ICID=SN_02_123">Mongolia (2)</option><option value="/national/montenegro/a225/?ICID=SN_02_124">Montenegro (4)</option><option value="/national/morocco/a133/?ICID=SN_02_125">Morocco (3)</option><option value="/national/mozambique/a134/?ICID=SN_02_126">Mozambique (1)</option><option value="/national/myanmar/a135/?ICID=SN_02_127">Myanmar (1)</option><option value="/national/namibia/a136/?ICID=SN_02_128">Namibia (1)</option><option value="/national/nepal/a137/?ICID=SN_02_129">Nepal (2)</option><option value="/national/netherlands/a138/?ICID=SN_02_130">Netherlands (23)</option><option value="/national/new-caledonia/a140/?ICID=SN_02_131">New Caledonia (1)</option><option value="/national/new-zealand/a141/?ICID=SN_02_132">New Zealand (6)</option><option value="/national/nicaragua/a142/?ICID=SN_02_133">Nicaragua (1)</option><option value="/national/niger/a143/?ICID=SN_02_134">Niger (1)</option><option value="/national/nigeria/a144/?ICID=SN_02_135">Nigeria (1)</option><option value="/national/northern-ireland/a145/?ICID=SN_02_136">Northern Ireland (14)</option><option value="/national/norway/a146/?ICID=SN_02_137">Norway (11)</option><option value="/national/oman/a147/?ICID=SN_02_138">Oman (3)</option><option value="/national/pakistan/a148/?ICID=SN_02_139">Pakistan (2)</option><option value="/national/palestine/a149/?ICID=SN_02_140">Palestine (1)</option><option value="/national/panama/a150/?ICID=SN_02_141">Panama (2)</option><option value="/national/papua-new-guinea/a151/?ICID=SN_02_142">Papua New Guinea (1)</option><option value="/national/paraguay/a152/?ICID=SN_02_143">Paraguay (3)</option><option value="/national/peru/a153/?ICID=SN_02_144">Peru (4)</option><option value="/national/philippines/a154/?ICID=SN_02_145">Philippines (2)</option><option value="/national/poland/a155/?ICID=SN_02_146">Poland (14)</option><option value="/national/portugal/a156/?ICID=SN_02_147">Portugal (11)</option><option value="/national/puerto-rico/a157/?ICID=SN_02_148">Puerto Rico (1)</option><option value="/national/qatar/a158/?ICID=SN_02_149">Qatar (7)</option><option value="/national/ireland-republic/a98/?ICID=SN_02_150">Republic of Ireland (11)</option><option value="/national/reunion/a223/?ICID=SN_02_151">Réunion (1)</option><option value="/national/romania/a159/?ICID=SN_02_152">Romania (9)</option><option value="/national/russia/a160/?ICID=SN_02_153">Russia (12)</option><option value="/national/rwanda/a161/?ICID=SN_02_154">Rwanda (1)</option><option value="/national/samoa/a162/?ICID=SN_02_155">Samoa (1)</option><option value="/national/san-marino/a163/?ICID=SN_02_156">San Marino (3)</option><option value="/national/sao-tome-e-principe/a187/?ICID=SN_02_157">São Tomé e Príncipe (1)</option><option value="/national/saudi-arabia/a164/?ICID=SN_02_158">Saudi Arabia (8)</option><option value="/national/scotland/a165/?ICID=SN_02_159">Scotland (26)</option><option value="/national/senegal/a166/?ICID=SN_02_160">Senegal (1)</option><option value="/national/serbia/a224/?ICID=SN_02_161">Serbia (6)</option><option value="/national/serbia-and-montenegro/a167/?ICID=SN_02_162">Serbia and Montenegro (5)</option><option value="/national/seychelles/a168/?ICID=SN_02_163">Seychelles (1)</option><option value="/national/sierra-leone/a169/?ICID=SN_02_164">Sierra Leone (1)</option><option value="/national/singapore/a170/?ICID=SN_02_165">Singapore (4)</option><option value="/national/slovakia/a171/?ICID=SN_02_166">Slovakia (7)</option><option value="/national/slovenia/a172/?ICID=SN_02_167">Slovenia (8)</option><option value="/national/solomon-islands/a173/?ICID=SN_02_168">Solomon Islands (1)</option><option value="/national/somalia/a174/?ICID=SN_02_169">Somalia (1)</option><option value="/national/south-africa/a175/?ICID=SN_02_170">South Africa (6)</option><option value="/national/spain/a176/?ICID=SN_02_171">Spain (14)</option><option value="/national/sri-lanka/a177/?ICID=SN_02_172">Sri Lanka (1)</option><option value="/national/st-kitts-and-nevis/a178/?ICID=SN_02_173">St. Kitts and Nevis (1)</option><option value="/national/sudan/a181/?ICID=SN_02_174">Sudan (1)</option><option value="/national/surinam/a182/?ICID=SN_02_175">Suriname (3)</option><option value="/national/swaziland/a183/?ICID=SN_02_176">Swaziland (1)</option><option value="/national/sweden/a184/?ICID=SN_02_177">Sweden (14)</option><option value="/national/switzerland/a185/?ICID=SN_02_178">Switzerland (12)</option><option value="/national/syria/a186/?ICID=SN_02_179">Syria (1)</option><option value="/national/tahiti/a188/?ICID=SN_02_180">Tahiti (1)</option><option value="/national/tajikistan/a189/?ICID=SN_02_181">Tajikistan (1)</option><option value="/national/tanzania/a190/?ICID=SN_02_182">Tanzania (1)</option><option value="/national/thailand/a191/?ICID=SN_02_183">Thailand (5)</option><option value="/national/togo/a192/?ICID=SN_02_184">Togo (1)</option><option value="/national/trinidad-and-tobago/a194/?ICID=SN_02_185">Trinidad and Tobago (1)</option><option value="/national/tunisia/a195/?ICID=SN_02_186">Tunisia (3)</option><option value="/national/turkey/a196/?ICID=SN_02_187">Turkey (13)</option><option value="/national/turkmenistan/a197/?ICID=SN_02_188">Turkmenistan (1)</option><option value="/national/turks-and-caicos-islands/a198/?ICID=SN_02_189">Turks and Caicos Islands (1)</option><option value="/national/uganda/a200/?ICID=SN_02_190">Uganda (2)</option><option value="/national/ukraine/a201/?ICID=SN_02_191">Ukraine (10)</option><option value="/national/united-arab-emirates/a202/?ICID=SN_02_192">United Arab Emirates (13)</option><option value="/national/uruguay/a204/?ICID=SN_02_193">Uruguay (4)</option><option value="/national/united-states/a203/?ICID=SN_02_194">USA (10)</option><option value="/national/uzbekistan/a205/?ICID=SN_02_195">Uzbekistan (6)</option><option value="/national/vanuatu/a206/?ICID=SN_02_196">Vanuatu (1)</option><option value="/national/venezuela/a207/?ICID=SN_02_197">Venezuela (4)</option><option value="/national/vietnam/a208/?ICID=SN_02_198">Vietnam (9)</option><option value="/national/wales/a209/?ICID=SN_02_199">Wales (4)</option><option value="/national/yemen/a210/?ICID=SN_02_200">Yemen (3)</option><option value="/national/zambia/a211/?ICID=SN_02_201">Zambia (1)</option><option value="/national/zimbabwe/a212/?ICID=SN_02_202">Zimbabwe (1)</option>

    </select>
    <select size="1" class="  nav-select" onchange="window.location.href = $F(this);" data-plugin="customDropdown">
    <option value="" selected="selected">Club International (57)</option>


      <optgroup label="Africa">
        <option value="/international/africa/caf-champions-league/c256/?ICID=SN_03_01">CAF Champions League</option><option value="/international/africa/caf-confederation-cup/c536/?ICID=SN_03_02">CAF Confederation Cup</option><option value="/international/africa/caf-super-cup/c710/?ICID=SN_03_03">CAF Super Cup</option>
      </optgroup>
      <optgroup label="Asia">
        <option value="/international/asia/afc-champions-league/c251/?ICID=SN_03_04">AFC Champions League</option><option value="/international/asia/afc-cup/c253/?ICID=SN_03_05">AFC Cup</option><option value="/international/asia/afc-presidents-cup/c713/?ICID=SN_03_06">AFC President's Cup</option><option value="/international/asia/gulf-clubs-championship/c773/?ICID=SN_03_07">GCC Champions League</option>
      </optgroup>
      <optgroup label="Europe">
        <option value="/international/europe/uefa-champions-league/c10/?ICID=SN_03_08">UEFA Champions League</option><option value="/international/europe/uefa-cup/c18/?ICID=SN_03_09">UEFA Europa League</option><option value="/international/europe/uefa-super-cup/c211/?ICID=SN_03_10">UEFA Super Cup</option><option value="/international/europe/uefa-intertoto-cup/c245/?ICID=SN_03_11">UEFA Intertoto Cup</option><option value="/international/europe/scandinavian-royal-league/c164/?ICID=SN_03_12">Scandinavian Royal League</option><option value="/international/europe/setanta-cup/c244/?ICID=SN_03_13">Setanta Cup</option><option value="/international/europe/baltic-league/c539/?ICID=SN_03_14">Baltic League</option><option value="/international/europe/baltic-champions-cup/c902/?ICID=SN_03_15">Baltic Champions Cup</option><option value="/international/europe/uefa-youth-league/c1154/?ICID=SN_03_16">UEFA Youth League</option><option value="/international/europe/the-nextgen-series/c977/?ICID=SN_03_17">The NextGen Series</option><option value="/international/europe/centenary-shield-u18-schoolboys/c1339/?ICID=SN_03_18">Centenary Shield U18 Schoolboys</option><option value="/international/europe/uefa-womens-champions-league/c336/?ICID=SN_03_19">UEFA Women's Champions League</option><option value="/international/europe/bene-super-cup/c942/?ICID=SN_03_20">BeNe Women's Super Cup</option><option value="/international/europe/premier-league-international-cup/c1423/?ICID=SN_03_21">Premier League International Cup</option>
      </optgroup>
      <optgroup label="N/C America">
        <option value="/international/nc-america/concacaf-champions-league/c255/?ICID=SN_03_22">CONCACAF Champions League</option><option value="/international/nc-america/cfu-club-championship/c704/?ICID=SN_03_23">CFU Club Championship</option><option value="/international/nc-america/cup-winners-cup/c784/?ICID=SN_03_24">Cup Winners Cup</option><option value="/international/nc-america/super-liga/c517/?ICID=SN_03_25">Super Liga</option><option value="/international/nc-america/uncaf-clubs-cup/c319/?ICID=SN_03_26">UNCAF Clubs Cup</option><option value="/international/nc-america/giants-cup/c754/?ICID=SN_03_27">Giants Cup</option>
      </optgroup>
      <optgroup label="Oceania">
        <option value="/international/oceania/ofc-champions-league/c278/?ICID=SN_03_28">OFC Champions League</option>
      </optgroup>
      <optgroup label="South America">
        <option value="/international/south-america/copa-libertadores/c241/?ICID=SN_03_29">Copa Libertadores</option><option value="/international/south-america/copa-libertadores-u20/c1038/?ICID=SN_03_30">Copa Libertadores U20</option><option value="/international/south-america/copa-sudamericana/c297/?ICID=SN_03_31">Copa Sudamericana</option><option value="/international/south-america/recopa-sudamericana/c345/?ICID=SN_03_32">Recopa Sudamericana</option><option value="/international/south-america/copa-libertadores-femenina/c770/?ICID=SN_03_33">Copa Libertadores Femenina</option>
      </optgroup>
      <optgroup label="World">
        <option value="/international/world/emirates-cup/c1407/?ICID=SN_03_34">Emirates Cup</option><option value="/international/world/audi-cup/c1442/?ICID=SN_03_35">Audi Cup</option><option value="/international/world/fifa-club-world-cup/c284/?ICID=SN_03_36">FIFA Club World Cup</option><option value="/international/world/inter-continental-cup/c167/?ICID=SN_03_37">Inter Continental Cup</option><option value="/international/world/arab-champions-league/c533/?ICID=SN_03_38">Arab Club Championship</option><option value="/international/world/pan-pacific-championship/c711/?ICID=SN_03_39">Pan-Pacific Championship</option><option value="/international/world/mls-generation-cup/c1469/?ICID=SN_03_40">MLS Generation Cup</option><option value="/international/world/youth-viareggio-cup/c1313/?ICID=SN_03_41">Youth Viareggio Cup</option><option value="/international/world/suruga-bank-championship/c836/?ICID=SN_03_42">Suruga Bank Championship</option><option value="/international/world/international-champions-cup/c1148/?ICID=SN_03_43">International Champions Cup</option><option value="/international/world/premier-league-asia-trophy/c1444/?ICID=SN_03_44">Premier League Asia Trophy</option><option value="/international/world/club-friendlies/c732/?ICID=SN_03_45">Club Friendlies</option><option value="/international/world/club-friendlies-women/c1183/?ICID=SN_03_46">Club Friendlies Women</option><option value="/international/world/youth-club-friendlies/c1306/?ICID=SN_03_47">Youth Club Friendlies</option><option value="/international/world/hybrid-friendlies/c1182/?ICID=SN_03_48">Hybrid Friendlies</option><option value="/international/world/hybrid-friendlies-women/c1311/?ICID=SN_03_49">Hybrid Friendlies Women</option><option value="/international/world/the-atlantic-cup/c1314/?ICID=SN_03_50">The Atlantic Cup</option><option value="/international/world/world-pro-soccer-classic/c1329/?ICID=SN_03_51">World Pro Soccer Classic</option><option value="/international/world/youth-club-friendlies-women/c1371/?ICID=SN_03_52">Youth Club Friendlies Women</option><option value="/international/world/china-cup/c1502/?ICID=SN_03_53">China Cup</option><option value="/international/world/copa-euroamericana/c1365/?ICID=SN_03_54">Copa EuroAmericana</option><option value="/international/world/superopa-euroamerican/c1434/?ICID=SN_03_55">Supercopa Euroamericana</option><option value="/international/world/florida-cup/c1503/?ICID=SN_03_56">Florida Cup</option><option value="/international/world/granatkin-memorial-/c1504/?ICID=SN_03_57">Granatkin Memorial </option>
      </optgroup>
    </select>
    <select size="1" class=" last nav-select" onchange="window.location.href = $F(this);" data-plugin="customDropdown">
    <option value="" selected="selected">National Teams (127)</option>


      <optgroup label="Africa">
        <option value="/international/africa/africa-cup-of-nations/c385/?ICID=SN_04_01">Africa Cup of Nations</option><option value="/international/africa/wc-qualifying-africa/c228/?ICID=SN_04_02">WC Qualification Africa</option><option value="/international/africa/africa-cup-of-nations-qualification/c1004/?ICID=SN_04_03">Africa Cup of Nations Qualification</option><option value="/international/africa/african-nations-championship/c695/?ICID=SN_04_04">African Nations Championship</option><option value="/international/africa/u23-cup-of-nations/c1452/?ICID=SN_04_05">Africa U23 Cup of Nations</option><option value="/international/africa/caf-u20-championship/c828/?ICID=SN_04_06">Africa U20 Cup of Nations</option><option value="/international/africa/caf-u17-championship/c830/?ICID=SN_04_07">Africa U17 Cup of Nations</option><option value="/international/africa/all-africa-games/c913/?ICID=SN_04_08">All Africa Games</option><option value="/international/africa/cecafa-senior-challenge-cup/c877/?ICID=SN_04_09">CECAFA Senior Challenge Cup</option><option value="/international/africa/nile-basin-tournament/c898/?ICID=SN_04_10">Nile Basin Tournament</option><option value="/international/africa/-womens-olympic-qualifying-caf/c1461/?ICID=SN_04_11">Women's Olympic Qualifying CAF</option><option value="/international/africa/caf-championship--wc-qualifying-africa/c769/?ICID=SN_04_12">Africa Women Cup of Nations</option><option value="/international/africa/caf-u20-womens-championship/c1308/?ICID=SN_04_13">CAF U20 Women's Championship</option><option value="/international/africa/cecafa-womens-senior-challenge-cup/c1490/?ICID=SN_04_14">CECAFA Women's Senior Challenge Cup</option>
      </optgroup>
      <optgroup label="Asia">
        <option value="/international/asia/asian-cup/c250/?ICID=SN_04_15">Asian Cup</option><option value="/international/asia/wc-qualifying-asia/c229/?ICID=SN_04_16">WC Qualification Asia</option><option value="/international/asia/asian-games/c490/?ICID=SN_04_17">Asian Games</option><option value="/international/asia/afc-solidarity-cup/c1492/?ICID=SN_04_18">AFC Solidarity Cup</option><option value="/international/asia/asean-football-championship/c511/?ICID=SN_04_19">AFF Championship</option><option value="/international/asia/east-asian-football-championship/c815/?ICID=SN_04_20">EAFF East Asian Cup</option><option value="/international/asia/west-asian-federation-championship/c841/?ICID=SN_04_21">WAFF Championship</option><option value="/international/asia/gulf-cup/c516/?ICID=SN_04_22">Gulf Cup of Nations</option><option value="/international/asia/asian-cup-qualification/c1060/?ICID=SN_04_23">Asian Cup Qualification</option><option value="/international/asia/nehru-cup/c843/?ICID=SN_04_24">Nehru Cup</option><option value="/international/asia/east-asian-games/c1172/?ICID=SN_04_25">East Asian Games</option><option value="/international/asia/southeast-asian-games/c969/?ICID=SN_04_26">Southeast Asian Games</option><option value="/international/asia/gulf-olympic-cup/c1084/?ICID=SN_04_27">Gulf Olympic Teams Cup</option><option value="/international/asia/south-asian-football-federation-championship/c844/?ICID=SN_04_28">SAFF Championship</option><option value="/international/asia/afc-u23-asian-cup/c1431/?ICID=SN_04_29">AFC U23 Championship</option><option value="/international/asia/afc-u19-championship/c831/?ICID=SN_04_30">AFC U19 Championship</option><option value="/international/asia/afc-u17-championship/c834/?ICID=SN_04_31">AFC U16 Championship</option><option value="/international/asia/gulf-cup-u17/c1067/?ICID=SN_04_32">Gulf Cup U17</option><option value="/international/asia/aff-u19-championship/c1121/?ICID=SN_04_33">AFF U19 Championship</option><option value="/international/asia/aff-u16-championship/c1144/?ICID=SN_04_34">AFF U16 Championship</option><option value="/international/asia/asian-cup--wc-qualifying/c766/?ICID=SN_04_35">Women's Asian Cup</option><option value="/international/asia/asian-cup-women-qualification/c1132/?ICID=SN_04_36">Women's Asian Cup Qualification</option><option value="/international/asia/womens-olympic-qualifying-asia/c1433/?ICID=SN_04_37">Women's Olympic Qualifying Asia</option><option value="/international/asia/asian-games-women/c869/?ICID=SN_04_38">Women's Asian Games</option><option value="/international/asia/east-asian-games-women/c1173/?ICID=SN_04_39">Women's East Asian Games</option><option value="/international/asia/southeast-asian-games-women/c1178/?ICID=SN_04_40">Southeast Asian Women's Games</option><option value="/international/asia/afc-u19-womens-championship/c1103/?ICID=SN_04_41">AFC U19 Women's Championship</option><option value="/international/asia/afc-u17-womens-championship/c1102/?ICID=SN_04_42">AFC U16 Women's Championship</option><option value="/international/asia/saff-womens-championship/c1061/?ICID=SN_04_43">SAFF Women's Championship</option><option value="/international/asia/aff-womens-championship/c1062/?ICID=SN_04_44">AFF Women's Championship</option><option value="/international/asia/eaff-east-asian-cup/c1098/?ICID=SN_04_45">EAFF East Asian Women's Cup</option><option value="/international/asia/waff-women-championship/c1352/?ICID=SN_04_46">WAFF Women's Championship</option><option value="/international/asia/afc-u22-asian-cup/c1018/?ICID=SN_04_47">AFC U22 Championship</option><option value="/international/asia/afc-challenge-cup/c417/?ICID=SN_04_48">AFC Challenge Cup</option>
      </optgroup>
      <optgroup label="Europe">
        <option value="/international/europe/european-championships/c25/?ICID=SN_04_49">European Championship</option><option value="/international/europe/european-championship-qualification/c1000/?ICID=SN_04_50">EC Qualification</option><option value="/international/europe/wc-qualifying-europe/c224/?ICID=SN_04_51">WC Qualification Europe</option><option value="/international/europe/baltic-cup/c825/?ICID=SN_04_52">Baltic Cup</option><option value="/international/europe/nations-cup/c895/?ICID=SN_04_53">Nations Cup</option><option value="/international/europe/uefa-u21-championship/c280/?ICID=SN_04_54">UEFA U21 Championship</option><option value="/international/europe/uefa-u19-championship/c819/?ICID=SN_04_55">UEFA U19 Championship</option><option value="/international/europe/uefa-u17-championship/c821/?ICID=SN_04_56">UEFA U17 Championship</option><option value="/international/europe/torneio-internacional-algarve-u17/c1336/?ICID=SN_04_57">Torneio Internacional Algarve U17</option><option value="/international/europe/uefa-womens-championship/c268/?ICID=SN_04_58">UEFA Women's Championship</option><option value="/international/europe/womens-wc-qualifying-europe/c364/?ICID=SN_04_59">Women's WC Qualification Europe</option><option value="/international/europe/uefa-u19-championship-women/c820/?ICID=SN_04_60">UEFA U19 Championship Women</option><option value="/international/europe/uefa-u17-championship-women/c822/?ICID=SN_04_61">UEFA U17 Championship Women</option><option value="/international/europe/-womens-olympic-qualifying-uefa/c1463/?ICID=SN_04_62">Women's Olympic Qualifying UEFA Play-off</option>
      </optgroup>
      <optgroup label="N/C America">
        <option value="/international/nc-america/concacaf-gold-cup/c247/?ICID=SN_04_63">CONCACAF Gold Cup</option><option value="/international/nc-america/concacaf-gold-cup-play-offs/c1432/?ICID=SN_04_64">CONCACAF Gold Cup Qualification</option><option value="/international/nc-america/copa-centroamericana/c510/?ICID=SN_04_65">Copa Centroamericana</option><option value="/international/nc-america/caribbean-cup/c755/?ICID=SN_04_66">Caribbean Cup</option><option value="/international/nc-america/olympic-qualifying-concacaf/c747/?ICID=SN_04_67">Olympic Qualifying CONCACAF</option><option value="/international/nc-america/concacaf-confederations-cup-play-off/c1447/?ICID=SN_04_68">CONCACAF Confederations Cup Play-off</option><option value="/international/nc-america/pre-concacaf-championships/c758/?ICID=SN_04_69">Pre-CONCACAF Championships</option><option value="/international/nc-america/concacaf-nations-cup/c753/?ICID=SN_04_70">CONCACAF Nations Cup</option><option value="/international/nc-america/wc-qualifying-concacaf/c227/?ICID=SN_04_71">WC Qualification CONCACAF</option><option value="/international/nc-america/ca-games/c1115/?ICID=SN_04_72">CA Games</option><option value="/international/nc-america/concacaf-u20/c515/?ICID=SN_04_73">CONCACAF U20</option><option value="/international/nc-america/concacaf-womens-u20/c750/?ICID=SN_04_74">CONCACAF Women's U20</option><option value="/international/nc-america/concacaf-womens-u17/c751/?ICID=SN_04_75">CONCACAF Women's U17</option><option value="/international/nc-america/concacaf-u17/c749/?ICID=SN_04_76">CONCACAF U17</option><option value="/international/nc-america/copa-america-qualifying/c1454/?ICID=SN_04_77">Copa America Qualification</option><option value="/international/nc-america/womens-wc-qualifying-concacaf/c742/?ICID=SN_04_78">Women's WC Qualification CONCACAF</option><option value="/international/nc-america/womens-caribbean-cup/c1361/?ICID=SN_04_79">Women's Caribbean Cup</option><option value="/international/nc-america/womens-olympic-qualifying-concacaf/c748/?ICID=SN_04_80">Women's Olympic Qualifying CONCACAF</option><option value="/international/nc-america/ca-games-womens/c1116/?ICID=SN_04_81">CA Women's Games</option>
      </optgroup>
      <optgroup label="Oceania">
        <option value="/international/oceania/ofc-u20-championship/c925/?ICID=SN_04_82">OFC U20 Championship</option><option value="/international/oceania/ofc-u17-championship/c900/?ICID=SN_04_83">OFC U17 Championship</option><option value="/international/oceania/wc-qualifying-oceania/c230/?ICID=SN_04_84">WC Qualification Oceania</option><option value="/international/oceania/pacific-games/c947/?ICID=SN_04_85">Pacific Games</option><option value="/international/oceania/ofc-nations-cup/c1041/?ICID=SN_04_86">OFC Nations Cup</option><option value="/international/oceania/womens-olympic-qualifying-ofc/c1462/?ICID=SN_04_87">Women's Olympic Qualifying OFC Play-off</option><option value="/international/oceania/womens-pacific-games/c1464/?ICID=SN_04_88">Women's Pacific Games</option><option value="/international/oceania/womens-wc-qualifying-oceania/c483/?ICID=SN_04_89">Women's WC Qualification Oceania</option><option value="/international/oceania/ofc-u20-womens-championship/c1335/?ICID=SN_04_90">OFC U20 Women's Championship</option>
      </optgroup>
      <optgroup label="South America">
        <option value="/international/south-america/wc-qualifying-south-america/c225/?ICID=SN_04_91">WC Qualification South America</option><option value="/international/south-america/copa-america/c288/?ICID=SN_04_92">Copa America</option><option value="/international/south-america/south-american-games/c1341/?ICID=SN_04_93">South American Women's Games</option><option value="/international/south-america/south-american-youth-games/c1342/?ICID=SN_04_94">South American Youth Games</option><option value="/international/south-america/sudamericano-u20/c512/?ICID=SN_04_95">Sudamericano U20</option><option value="/international/south-america/sudamericano-u17/c818/?ICID=SN_04_96">Sudamericano U17</option><option value="/international/south-america/sudamericano-u20-femenino/c1008/?ICID=SN_04_97">Sudamericano U20 Femenino</option><option value="/international/south-america/sudamericano-u17-femenino/c1015/?ICID=SN_04_98">Sudamericano U17 Femenino</option><option value="/international/south-america/womens-wc-qualifying-south-america/c369/?ICID=SN_04_99">Women's WC Qualification South America</option>
      </optgroup>
      <optgroup label="World">
        <option value="/international/world/world-cup/c72/?ICID=SN_04_100">World Cup</option><option value="/international/world/wc-qualifying-intercontinental-play-offs/c375/?ICID=SN_04_101">WC Qualification Intercontinental Play-offs</option><option value="/international/world/confederations-cup/c246/?ICID=SN_04_102">Confederations Cup</option><option value="/international/world/womens-wc-qualifying-intercontinental-play-offs-/c876/?ICID=SN_04_103">Women's WC Qualification Intercontinental Play-offs </option><option value="/international/world/olympics/c221/?ICID=SN_04_104">Olympics</option><option value="/international/world/olympics-intercontinental-play-offs/c1451/?ICID=SN_04_105">Olympics Intercontinental Play-offs</option><option value="/international/world/world-youth-festival-toulon/c281/?ICID=SN_04_106">World Youth Festival Toulon</option><option value="/international/world/u20-world-cup/c274/?ICID=SN_04_107">U20 World Cup</option><option value="/international/world/cotif-tournament/c1486/?ICID=SN_04_108">COTIF Tournament</option><option value="/international/world/u17-world-cup/c365/?ICID=SN_04_109">U17 World Cup</option><option value="/international/world/pan-american-games/c760/?ICID=SN_04_110">Pan American Games</option><option value="/international/world/pan-arab-games/c988/?ICID=SN_04_111">Pan Arab Games</option><option value="/international/world/arab-u20-championship/c1053/?ICID=SN_04_112">U20 Arab Championship</option><option value="/international/world/arab-u17-championship/c1049/?ICID=SN_04_113">U17 Arab Championship</option><option value="/international/world/kirin-cup/c275/?ICID=SN_04_114">Kirin Cup</option><option value="/international/world/womens-world-cup/c368/?ICID=SN_04_115">Women's World Cup</option><option value="/international/world/algarve-cup/c415/?ICID=SN_04_116">Women's Algarve Cup</option><option value="/international/world/cyprus-cup/c1014/?ICID=SN_04_117">Cyprus Women's Cup</option><option value="/international/world/u20-womens-world-cup/c455/?ICID=SN_04_118">U20 Women's World Cup</option><option value="/international/world/u17-womens-world-cup/c832/?ICID=SN_04_119">U17 Women's World Cup</option><option value="/international/world/olympics-women/c645/?ICID=SN_04_120">Olympics Women</option><option value="/international/world/womens-pan-american-games/c774/?ICID=SN_04_121">Women's Pan American Games</option><option value="/international/world/cac-games/c759/?ICID=SN_04_122">CAC Games</option><option value="/international/world/cac-games-women/c816/?ICID=SN_04_123">CAC Women's Games</option><option value="/international/world/friendlies/c430/?ICID=SN_04_124">Friendlies</option><option value="/international/world/friendly-women/c456/?ICID=SN_04_125">Friendlies Women</option><option value="/international/world/youth-friendlies/c1266/?ICID=SN_04_126">Youth Friendlies</option><option value="/international/world/youth-friendlies-women/c1337/?ICID=SN_04_127">Youth Friendlies Women</option>
      </optgroup>
    </select>
  </div>

  <div id="navbar-right">
	<div class="block_ad ad_navbar_right block clearfix" >
  
</div>


  </div>
</div>

</div>
<script type="text/javascript" charset="utf-8">
 (function() {
    var block = new Block('block_navbar_25', 'block_navbar', null);
    
    
    
    TimestampFormatter.format('block_navbar_25');
  })();
</script>
        </div>
        <div id="bd">
          <div style="margin-top: 2em;">
  <div id="yui-main">
    <div class="yui-b">
      <div class="clearfix">
        <div class="small-column">
          

          <div class="block_ad ad_top_skyscraper block clearfix" >
      <!-- /67970281/DISPLAY_OWNED_GBL/soccerway/ros/top_skyscraper -->
    <div id='div-gpt-ad-1478706130315-7' style='height:600px; width:120px;'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478706130315-7'); });
        </script>
    </div>

</div>

        </div>
        <div class="content-column">
          <div class="block  clearfix block_news_article-wrapper" id="page_news_article_1_block_news_article_2-wrapper">
  
  <h2>Article</h2>
  
  
  <div class="content  ">
    <div class="block_news_article real-content clearfix " id="page_news_article_1_block_news_article_2">
      <div class="sides-padded">
  <div class="clearfix">
    <div class="widget-news-position-fixer" ></div>
    <h1>Swansea need new manager now - Curtis</h1>

    <p class="meta" style="margin-top: 10px;"><span class='timestamp' data-value='1483210748' data-format='d mmmm yyyy'>31 December 2016 19:59</span></p>

    <div class="photo">
      <img width="250" src="http://cache.images.core.optasports.com/news/soccer/2016/12/31/1231475header.jpg" />
      <div class="description">
        
      </div>

    </div>
    <div id="news-widget-placement" class="news-widget-placement">
      
    </div>

    <p><p>Swansea caretaker boss Alan Curtis has called on the club's hierarchy to find Bob Bradley's successor sooner rather than later after they were beaten 3-0 by Bournemouth on Saturday.</p></p><p><p>The Swans dismissed Bradley in the wake of their 4-1 Boxing Day defeat versus West Ham, appointing Curtis as interim manager for the third time in his career.</p></p><p><p>The change of manager had little impact, though, as the Premier League's bottom side were heavily beaten by Bournemouth, with Benik Afobe, Ryan Fraser and Josh King finding the net.</p></p><p><p>Reports suggest that Bayern Munich assistant coach Paul Clement is set to be appointed, but whoever takes charge, Curtis wants a swift end to the uncertainty. </p></p><p><p>"A new manager is needed imminently, we need fresh eyes to look at it. I will speak to the chairman hopefully later Saturday, the window opens tomorrow and it is evident we need one or two new ones in," Curtis told BBC Sport.</p></p><p><p>"We have to regroup, with a new manager and new players hopefully that will give us a lift. We are in Sunday to prepare for Tuesday, hopefully a new manager will come in but as far as I know there is no timescale."</p></p><p><p>On the match, Curtis said: "The first goal just drained the confidence out of us, as soon as that went in we found it very difficult to recover. At 1-0 we could have regrouped a bit, but Bournemouth were excellent and deserved it. We showed a little character in the second half, but it was not enough."</p></p><p><p>Eddie Howe, meanwhile, was quick to praise Bournemouth after their impressive away win.</p></p><p><p>"It has been a good day, I thought we were excellent from start to finish, we controlled the game and took the chances when we got them," Howe told BBC Sport. </p></p><p><p>"We scored at key times, the goal before half-time was a massive one for us. The quality of that one was the pleasing thing, with what the players did around the box.</p></p><p><p>"It was a tough game, and the players stood up to that challenge.</p></p><p><p class="last">"We have no chance to enjoy it, it's straight on to Arsenal and we hope to do well against them."</p></p>
  </div>  
</div>
<script type="text/javascript">try{var fixer_height = ($('page_news_article_1_block_news_article_2').getHeight())/2; $$('.widget-news-position-fixer').first().setStyle({height: fixer_height+'px'});}catch(e){}</script>
<div class="block_fresh8 fresh8_offers block clearfix" >
  <!-- Begin: Fresh8 placement --> <div id="f8-005"></div><!-- End: Fresh8 placement -->

</div>


    </div>
  </div>
</div>
<script type="text/javascript" charset="utf-8">
  
  (function() {
    var block = new Block('page_news_article_1_block_news_article_2', 'block_news_article', null);
    
        
        

    
    
    TimestampFormatter.format('page_news_article_1_block_news_article_2');
  })();
</script>
          <div class="block_ad ad_news_bottom block clearfix" >
  
<div id='div-gpt-ad-1325624493142-0' style='width:557px; height:45px;'>
<div style="color: #999999; font-size: 10px">Sponsored links</div>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1325624493142-0'); });
</script>
</div>
</div>


          
          
          
          
          
            <div class="block  clearfix block_news_date-wrapper" id="page_news_article_1_block_news_date_4-wrapper">
  
  <h2>Saturday 31 December</h2>
  
  
  <div class="content  ">
    <div class="block_news_date real-content clearfix " id="page_news_article_1_block_news_date_4">
      <table class="table news">
  <tbody>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483214281' data-format='HH:MM'>20:58</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/city-win-was-liverpools-worst-performance-of-season---milner/n902423/">City win was Liverpool´s worst performance of season - Milner</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483212256' data-format='HH:MM'>20:24</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/liverpool-1-manchester-city-0-wijnaldum-sets-up-battling-triumph-for-klopps-men/n902416/">Liverpool 1 Manchester City 0: Wijnaldum sets up battling triumph for Klopp´s men</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483212204' data-format='HH:MM'>20:23</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/moyes-expects-tough-questions-over-sunderland-future/n902417/">Moyes expects tough questions over Sunderland future</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483210748' data-format='HH:MM'>19:59</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/swansea-need-new-manager-now---curtis/n902400/">Swansea need new manager now - Curtis</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483210492' data-format='HH:MM'>19:54</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/mourinho-tells-martial-to-forget-transfer-talk/n902401/">Mourinho tells Martial to forget transfer talk</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483209775' data-format='HH:MM'>19:42</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/robson-kanus-stand-out-showing-causes-selection-headache-for-pulis/n902399/">Robson-Kanu´s stand-out showing causes selection headache for Pulis</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483209010' data-format='HH:MM'>19:30</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/mourinho-sorry-for-brother-karanka-but-revels-in-late-win/n902393/">Mourinho sorry for ´brother´ Karanka but revels in late win</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483208994' data-format='HH:MM'>19:29</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/conte-hails-chelsea-attitude-after-record-equalling-win/n902394/">Conte hails Chelsea attitude after record-equalling win</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483207627' data-format='HH:MM'>19:07</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/usain-bolt-stuns-manchester-united-presenter-with-post-match-call/n902383/">Usain Bolt stuns Manchester United presenter with post-match call</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483207476' data-format='HH:MM'>19:04</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/ranieri-beating-west-ham-my-best-moment-of-2016/n902384/">Ranieri: Beating West Ham my best moment of 2016!</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483206377' data-format='HH:MM'>18:46</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/pogba-on-late-manchester-united-comeback---this-is-why-we-love-football/n902373/">Pogba on late Manchester United comeback - This is why we love football</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483204321' data-format='HH:MM'>18:12</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/fabregas-hits-100-premier-league-assists-in-record-time/n902349/">Fabregas hits 100 Premier League assists in record time</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483204116' data-format='HH:MM'>18:08</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/southampton-1-west-brom-2-robson-kanu-stunner-sinks-10-man-saints/n902350/">Southampton 1 West Brom 2: Robson-Kanu stunner sinks 10-man Saints</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483204081' data-format='HH:MM'>18:08</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/manchester-united-2-middlesbrough-1-martial-and-pogba-produce-great-escape/n902351/">Manchester United 2 Middlesbrough 1: Martial and Pogba produce great escape</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483203589' data-format='HH:MM'>17:59</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/chelsea-4-stoke-city-2-willians-brace-keeps-record-equalling-blues-on-track/n902338/">Chelsea 4 Stoke City 2: Willian´s brace keeps record-equalling Blues on track</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483203402' data-format='HH:MM'>17:56</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/swansea-city-0-bournemouth-3-hapless-hosts-misery-continues/n902340/">Swansea City 0 Bournemouth 3: Hapless hosts´ misery continues</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483203415' data-format='HH:MM'>17:56</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/leicester-city-1-west-ham-0-slimani-ensures-struggling-champions-end-2016-on-a-high/n902339/">Leicester City 1 West Ham 0: Slimani ensures struggling champions end 2016 on a high</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483203356' data-format='HH:MM'>17:55</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/burnley-4-sunderland-1-grays-first-premier-league-treble-sends-hosts-nine-points-clear-of-drop-zone/n902341/">Burnley 4 Sunderland 1: Gray´s first Premier League treble sends hosts nine points clear of drop zon</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483203041' data-format='HH:MM'>17:50</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/chelsea-equal-arsenals-winning-run/n902342/">Chelsea equal Arsenal´s winning run</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483198741' data-format='HH:MM'>16:39</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/rodgers-salutes-unbeaten-celtic-after-old-firm-glory/n902313/">Rodgers salutes unbeaten Celtic after Old Firm glory</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483198502' data-format='HH:MM'>16:35</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/swansea-citys-ki-sung-yueng-gets-premier-leagues-quickest-yellow-card/n902314/">Swansea City´s Ki Sung-yueng gets Premier League´s quickest yellow card</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483193813' data-format='HH:MM'>15:16</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/berlusconi-puts-himself-in-same-realm-as-bernabeu/n902276/">Berlusconi puts himself in same realm as Bernabeu</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483193692' data-format='HH:MM'>15:14</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/rangers-1-celtic-2-dembele-and-sinclair-rise-to-old-firm-occasion-once-again/n902268/">Rangers 1 Celtic 2: Dembele and Sinclair rise to Old Firm occasion once again</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483193218' data-format='HH:MM'>15:06</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/hazard-can-decide-matches-by-himself---costa/n902269/">Hazard can decide matches by himself - Costa</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483192311' data-format='HH:MM'>14:51</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/van-ginkel-extends-chelsea-deal-and-heads-back-to-psv/n902258/">Van Ginkel extends Chelsea deal and heads back to PSV</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483191330' data-format='HH:MM'>14:35</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/simeone-i-will-not-leave-atletico/n902255/">Simeone: I will not leave Atletico</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483190189' data-format='HH:MM'>14:16</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/sanchez-i-am-happy-at-arsenal/n902242/">Sanchez: I am happy at Arsenal</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483188083' data-format='HH:MM'>13:41</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/conte-backs-courtois-to-become-chelseas-buffon/n902228/">Conte backs Courtois to become Chelsea´s Buffon</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483187812' data-format='HH:MM'>13:36</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/barcelona-open-iniesta-talks/n902229/">Barcelona open Iniesta talks</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483187436' data-format='HH:MM'>13:30</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/coutinho-beats-neymar-to-samba-gold-award/n902220/">Coutinho beats Neymar to Samba Gold award</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483187126' data-format='HH:MM'>13:25</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/football-is-more-than-numbers---prandelli-defends-valencia-exit/n902221/">Football is more than numbers - Prandelli defends Valencia exit</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483185167' data-format='HH:MM'>12:52</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/origi-out-to-emulate-liverpool-greats/n902203/">Origi out to emulate Liverpool greats</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483185089' data-format='HH:MM'>12:51</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/klopp-gotze-will-be-great-again/n902204/">Klopp: Gotze will be great again</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483183115' data-format='HH:MM'>12:18</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/prandelli-abandoned-ship-says-lims-representative-at-valencia/n902193/">Prandelli ´abandoned ship´, says Lim´s representative at Valencia</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483180713' data-format='HH:MM'>11:38</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/central-coast-mariners-2-melbourne-city-2-fornaroli-earns-dramatic-draw/n902181/">Central Coast Mariners 2 Melbourne City 2: Fornaroli earns dramatic draw</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483175797' data-format='HH:MM'>10:16</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/ronaldo-blessed-to-sign-huge-contracts/n902149/">Ronaldo ´blessed´ to sign huge contracts</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483174948' data-format='HH:MM'>10:02</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/liverpool-have-a-real-chance-to-win-the-title---mignolet/n902145/">Liverpool have a real chance to win the title - Mignolet</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483160961' data-format='HH:MM'>06:09</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/like-father-like-son-cristiano-ronaldo-picks-position-for-son/n902121/">Like father, like son? Cristiano Ronaldo picks position for son</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483155624' data-format='HH:MM'>04:40</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/liverpool-not-thinking-about-chelsea---mane/n902118/">Liverpool not thinking about Chelsea - Mane</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483154395' data-format='HH:MM'>04:19</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/pochettino-50m-rated-alli-can-be-one-of-worlds-best/n902116/">Pochettino: £50m-rated Alli can be one of world´s best</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483151949' data-format='HH:MM'>03:39</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/ranieri-challenges-mahrez-to-learn-from-ronaldo-and-messi/n902115/">Ranieri challenges Mahrez to learn from Ronaldo and Messi</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483149106' data-format='HH:MM'>02:51</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/depay-not-playing-because-he-wants-to-leave---mourinho/n902112/">Depay not playing because he wants to leave - Mourinho</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483143953' data-format='HH:MM'>01:25</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/conte-china-offer-for-ronaldo-morally-wrong/n902103/">Conte: China offer for Ronaldo morally wrong</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483141566' data-format='HH:MM'>00:46</span></td>
      <td class="title large-link"><a href="/news/2016/December/31/ibrahimovic-injury-would-be-a-disaster-says-mourinho/n902091/">Ibrahimovic injury would be a disaster, says Mourinho</a></td>
    </tr>
  </tbody>
</table>
    </div>
  </div>
</div>
<script type="text/javascript" charset="utf-8">
  
  (function() {
    var block = new Block('page_news_article_1_block_news_date_4', 'block_news_date', null);
    
        
        

    
    
    TimestampFormatter.format('page_news_article_1_block_news_date_4');
  })();
</script>
            <div class="block  clearfix block_news_date-wrapper" id="page_news_article_1_block_news_date_5-wrapper">
  
  <h2>Friday 30 December</h2>
  
  
  <div class="content  ">
    <div class="block_news_date real-content clearfix " id="page_news_article_1_block_news_date_5">
      <table class="table news">
  <tbody>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483138655' data-format='HH:MM'>23:57</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/phelan-hails-terrific-result-despite-barkley-equaliser/n902080/">Phelan hails ´terrific´ result despite Barkley equaliser</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483138557' data-format='HH:MM'>23:55</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/barkley-earns-koemans-praise-after-late-leveller/n902081/">Barkley earns Koeman´s praise after late leveller</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483137003' data-format='HH:MM'>23:30</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/guardiola-tuning-up-for-klopps-heavy-metal-attack/n902072/">Guardiola tuning up for Klopp´s heavy metal attack</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483135089' data-format='HH:MM'>22:58</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/hull-city-2-everton-2-late-barkley-equaliser-saves-visitors/n902057/">Hull City 2 Everton 2: Late Barkley equaliser saves visitors</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483130510' data-format='HH:MM'>21:41</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/del-bosque-rounds-on-zidane-critics/n902041/">Del Bosque rounds on Zidane critics</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483126387' data-format='HH:MM'>20:33</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/henderson-gunning-for-glory-under-klopp/n902012/">Henderson gunning for glory under Klopp</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483124460' data-format='HH:MM'>20:01</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/allardyce-rejected-big-money-china-offer/n901988/">Allardyce rejected big-money China offer</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483120553' data-format='HH:MM'>18:55</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/wenger-palaces-lack-of-depth-could-reduce-allardyce-effect/n901962/">Wenger: Palace´s lack of depth could reduce Allardyce effect</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483119587' data-format='HH:MM'>18:39</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/prandelli-resigns-after-just-three-months-at-valencia/n901959/">Prandelli resigns after just three months at Valencia</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483118740' data-format='HH:MM'>18:25</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/cillessen-out-for-two-weeks-with-calf-injury/n901950/">Cillessen out for two weeks with calf injury</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483113438' data-format='HH:MM'>16:57</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/wenger-convinced-more-goals-are-coming-from-ozil/n901910/">Wenger convinced more goals are coming from Ozil</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483113242' data-format='HH:MM'>16:54</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/allardyce-eyes-incomings-with-zaha-going-nowhere/n901911/">Allardyce eyes incomings with Zaha going nowhere</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483110151' data-format='HH:MM'>16:02</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/liverpool-v-manchester-city-guardiola-must-re-assert-himself-against-old-foe-klopp/n901890/">Liverpool v Manchester City: Guardiola must re-assert himself against old foe Klopp</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483109826' data-format='HH:MM'>15:57</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/mourinho-rules-out-schneiderlin-loan-move/n901881/">Mourinho rules out Schneiderlin loan move</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483108583' data-format='HH:MM'>15:36</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/rooney-remains-sidelined-for-boro-clash/n901876/">Rooney remains sidelined for Boro clash</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483108542' data-format='HH:MM'>15:35</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/guardiola-demands-inten-city-against-liverpool/n901877/">Guardiola demands inten-City against Liverpool</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483106924' data-format='HH:MM'>15:08</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/courtois-hailed-by-conte-as-madrid-rumours-swirl/n901861/">Courtois hailed by Conte as Madrid rumours swirl</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483106416' data-format='HH:MM'>15:00</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/fekir-in-no-hurry-to-leave-lyon/n901852/">Fekir in no hurry to leave Lyon</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483106341' data-format='HH:MM'>14:59</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/conte-rejects-wengers-favourites-tag/n901853/">Conte rejects Wenger´s favourites tag</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483105433' data-format='HH:MM'>14:43</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/belief-the-key-for-pochettino-in-chelsea-chase/n901850/">Belief the key for Pochettino in Chelsea chase</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483102042' data-format='HH:MM'>13:47</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/howe-chelsea-ruined-my-christmas/n901827/">Howe: Chelsea ruined my Christmas</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483100021' data-format='HH:MM'>13:13</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/berahino-nowhere-near-ready-to-start---pulis/n901809/">Berahino ´nowhere near ready´ to start - Pulis</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483099542' data-format='HH:MM'>13:05</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/filipe-luis-back-in-training-with-atletico/n901810/">Filipe Luis back in training with Atletico</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483097641' data-format='HH:MM'>12:34</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/let-them-express-their-talent---wenger-pokes-fun-at-mascot-debate/n901801/">Let them express their talent - Wenger pokes fun at mascot debate</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483097110' data-format='HH:MM'>12:25</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/sydney-fc-2-brisbane-roar-0-10-man-sky-blues-extend-lead/n901791/">Sydney FC 2 Brisbane Roar 0: 10-man Sky Blues extend lead</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483095057' data-format='HH:MM'>11:50</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/mcclean-agrees-west-brom-extension/n901779/">McClean agrees West Brom extension</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483093491' data-format='HH:MM'>11:24</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/wenger-plays-down-debuchy-frustrations/n901769/">Wenger plays down Debuchy frustrations</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483092481' data-format='HH:MM'>11:08</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/wenger-rates-chelsea-as-super-favourites-in-title-race/n901764/">Wenger rates Chelsea as ´super favourites´ in title race</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483091171' data-format='HH:MM'>10:46</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/bayern-will-be-a-laughing-stock-if-they-dont-win-the-title---matthaus/n901756/">Bayern will be a laughing stock if they don´t win the title - Matthaus</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483086140' data-format='HH:MM'>09:22</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/semedo-focused-on-benfica-amid-united-links/n901730/">Semedo focused on Benfica amid United links</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483084705' data-format='HH:MM'>08:58</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/benitez-warns-boro-off-mitrovic/n901726/">Benitez warns Boro off Mitrovic</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483071626' data-format='HH:MM'>05:20</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/natural-ronaldo-better-than-cristiano---ibrahimovic/n901707/">´Natural´ Ronaldo better than Cristiano - Ibrahimovic</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483067683' data-format='HH:MM'>04:14</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/no-chance-of-schmeichel-being-sold---ranieri/n901703/">´No chance´ of Schmeichel being sold - Ranieri</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483062995' data-format='HH:MM'>02:56</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/james-has-nothing-to-prove-says-mendes/n901701/">James has nothing to prove, says Mendes</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483058373' data-format='HH:MM'>01:39</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/klopp-praises-guardiola-for-choosing-city-challenge/n901692/">Klopp praises Guardiola for choosing City challenge</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483055969' data-format='HH:MM'>00:59</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/turan-happy-at-barca-amid-china-links/n901684/">Turan happy at Barca amid China links</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483055847' data-format='HH:MM'>00:57</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/kane-warns-chelsea-over-title-race-and-winning-streak/n901685/">Kane warns Chelsea over title race and winning streak</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483052865' data-format='HH:MM'>00:07</span></td>
      <td class="title large-link"><a href="/news/2016/December/30/ronaldo-subject-of-300m-bid-from-china-claims-mendes/n901674/">Ronaldo subject of €300m bid from China, claims Mendes</a></td>
    </tr>
  </tbody>
</table>
    </div>
  </div>
</div>
<script type="text/javascript" charset="utf-8">
  
  (function() {
    var block = new Block('page_news_article_1_block_news_date_5', 'block_news_date', null);
    
        
        

    
    
    TimestampFormatter.format('page_news_article_1_block_news_date_5');
  })();
</script>
            <div class="block  clearfix block_news_date-wrapper" id="page_news_article_1_block_news_date_6-wrapper">
  
  <h2>Thursday 29 December</h2>
  
  
  <div class="content  ">
    <div class="block_news_date real-content clearfix " id="page_news_article_1_block_news_date_6">
      <table class="table news">
  <tbody>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483050666' data-format='HH:MM'>23:31</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/burnley-still-expecting-barton-deal---dyche/n901656/">Burnley still expecting Barton deal - Dyche</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483047728' data-format='HH:MM'>22:42</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/higuains-goal-still-hurts-me---szczesny/n901641/">Higuain´s goal still hurts me - Szczesny</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483045460' data-format='HH:MM'>22:04</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/milners-form-at-left-back-no-surprise-to-klopp/n901617/">Milner´s form at left-back no surprise to Klopp</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483041212' data-format='HH:MM'>20:53</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/sigthorssons-sorry-galatasaray-spell-ended-early/n901592/">Sigthorsson´s sorry Galatasaray spell ended early</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483038184' data-format='HH:MM'>20:03</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/borini-planning-sunderland-stay-amid-ac-milan-and-roma-links/n901574/">Borini planning Sunderland stay amid AC Milan and Roma links</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483034880' data-format='HH:MM'>19:08</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/mustafi-set-for-arsenal-return/n901552/">Mustafi set for Arsenal return</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483032817' data-format='HH:MM'>18:33</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/sigurdsson-media-pressure-helped-iceland-upset-england/n901541/">Sigurdsson: Media pressure helped Iceland upset England</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483031670' data-format='HH:MM'>18:14</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/pressure-is-on-rangers-claims-rodgers/n901516/">Pressure is on Rangers, claims Rodgers</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483030955' data-format='HH:MM'>18:02</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/xavi-catalonia-would-be-among-top-10-teams-in-the-world/n901518/">Xavi: Catalonia would be among top 10 teams in the world</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483030231' data-format='HH:MM'>17:50</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/lucas-sidelined-by-calf-injury/n901508/">Lucas sidelined by calf injury</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483029530' data-format='HH:MM'>17:38</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/hughes-insists-bojan-has-stoke-future/n901504/">Hughes insists Bojan has Stoke future</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483028088' data-format='HH:MM'>17:14</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/van-dijk-and-fonte-still-going-nowhere-insists-puel/n901481/">Van Dijk and Fonte still going nowhere, insists Puel</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483027396' data-format='HH:MM'>17:03</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/coleman-spotted-house-hunting-in-swansea-by-caretaker-curtis/n901482/">Coleman spotted house-hunting in Swansea by caretaker Curtis</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483025485' data-format='HH:MM'>16:31</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/nani-we-werent-the-best-portugal-team---but-well-be-remembered-forever/n901468/">Nani: We weren´t the best Portugal team - but we´ll be remembered forever</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483023375' data-format='HH:MM'>15:56</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/gabigol-determined-to-prove-inter-right---agent/n901459/">Gabigol determined to prove Inter right - agent</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483023280' data-format='HH:MM'>15:54</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/ranieri-we-are-the-foxes-and-the-foxes-are-fearless/n901462/">Ranieri: We are the Foxes and the Foxes are fearless</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483022484' data-format='HH:MM'>15:41</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/pickford-out-for-up-to-eight-weeks/n901456/">Pickford out for up to eight weeks</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483022437' data-format='HH:MM'>15:40</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/we-say-hello-nothing-more---debuchy-admits-frosty-wenger-relationship/n901457/">We say hello, nothing more - Debuchy admits frosty Wenger relationship</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483020911' data-format='HH:MM'>15:15</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/klopp-ready-to-quell-guardiola-aguero/n901439/">Klopp ready to quell Guardiola, Aguero</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483018872' data-format='HH:MM'>14:41</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/klopp-rules-out-oxlade-chamberlain-move-as-liverpool-eye-city-clash/n901421/">Klopp rules out Oxlade-Chamberlain move as Liverpool eye City clash</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483016839' data-format='HH:MM'>14:07</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/karanka-hails-mourinho-but-vows-to-go-for-win-against-manchester-united/n901405/">Karanka hails Mourinho but vows to go for win against Manchester United</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483013380' data-format='HH:MM'>13:09</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/bilic-rules-out-evra-deal-but-is-full-of-praise-for-defoe/n901378/">Bilic rules out Evra deal but is full of praise for Defoe</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483010719' data-format='HH:MM'>12:25</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/ancelotti-id-be-worried-if-bayern-were-already-at-top-form/n901356/">Ancelotti: I´d be worried if Bayern were already at top form</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483010085' data-format='HH:MM'>12:14</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/phelan-confirms-jenkinson-loan-bid/n901349/">Phelan confirms Jenkinson loan bid</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483008774' data-format='HH:MM'>11:52</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/evra-wants-more-playing-time-at-juventus/n901340/">Evra wants more playing time at Juventus</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483006768' data-format='HH:MM'>11:19</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/zaza-in-talks-with-valencia/n901330/">Zaza in talks with Valencia</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483004985' data-format='HH:MM'>10:49</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/neymar-would-love-to-play-for-flamengo/n901320/">Neymar ´would love´ to play for Flamengo</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1483001278' data-format='HH:MM'>09:47</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/pulisic-wont-rule-out-transfer-amid-liverpool-links/n901296/">Pulisic won´t rule out transfer amid Liverpool links</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1483000918' data-format='HH:MM'>09:41</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/rincon-arrives-for-juventus-medical/n901293/">Rincon arrives for Juventus medical</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1482999373' data-format='HH:MM'>09:16</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/xavi-wants-luis-enrique-messi-and-iniesta-to-stay-at-barcelona/n901279/">Xavi wants Luis Enrique, Messi and Iniesta to stay at Barcelona</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1482988364' data-format='HH:MM'>06:12</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/herrera-mocked-over-shinpads/n901261/">Herrera mocked over shinpads</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1482981207' data-format='HH:MM'>04:13</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/wijnaldum-liverpools-home-form-scaring-rivals/n901258/">Wijnaldum: Liverpool´s home form scaring rivals</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1482975570' data-format='HH:MM'>02:39</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/tevez-completes-shanghai-shenhua-move/n901249/">Tevez completes Shanghai Shenhua move</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1482972410' data-format='HH:MM'>01:46</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/rafinha-messi-better-than-ronaldo/n901243/">Rafinha: Messi better than Ronaldo</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1482971008' data-format='HH:MM'>01:23</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/bailly-hails-mourinho-as-worlds-best/n901242/">Bailly hails Mourinho as world´s best</a></td>
    </tr>
    <tr class="even">
      <td class="date"><span class='timestamp' data-value='1482969276' data-format='HH:MM'>00:54</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/nasri-investigated-for-potentially-violating-anti-doping-regulations/n901238/">Nasri investigated for potentially violating anti-doping regulations</a></td>
    </tr>
    <tr class="odd">
      <td class="date"><span class='timestamp' data-value='1482967106' data-format='HH:MM'>00:18</span></td>
      <td class="title large-link"><a href="/news/2016/December/29/puel-questions-game-changing-redmond-red-card/n901228/">Puel questions game-changing Redmond red card</a></td>
    </tr>
  </tbody>
</table>
    </div>
  </div>
</div>
<script type="text/javascript" charset="utf-8">
  
  (function() {
    var block = new Block('page_news_article_1_block_news_date_6', 'block_news_date', null);
    
        
        

    
    
    TimestampFormatter.format('page_news_article_1_block_news_date_6');
  })();
</script>
        </div>
      </div>
    </div>
  </div>
  <div class="yui-b">
    <div class="block_ad ad_rectangle block clearfix" >
      <!-- /67970281/DISPLAY_OWNED_GBL/soccerway/ros/top_mpu -->
    <div id='div-gpt-ad-1478706130315-6'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478706130315-6'); });
        </script>
    </div>

</div>

    
    
    
    
    <div class="block_ad ad_bottom_mpu block clearfix" >
      <!-- /67970281/DISPLAY_OWNED_GBL/soccerway/ros/bottom_mpu -->
    <div id='div-gpt-ad-1478706130315-0'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478706130315-0'); });
        </script>
    </div>

</div>

    <div class="block_ad ad_top_button block clearfix" >
  <!-- /67970281/DISPLAY_OWNED_GBL/soccerway/ros/top_button -->
<div id='div-gpt-ad-1478706130315-5' style='height:100px; width:300px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478706130315-5'); });
    </script>
</div>

</div>


    <div class="block  clearfix block_facebook_plugin-wrapper" id="page_news_article_1_block_facebook_plugin_1-wrapper">
  
  <h2>Facebook</h2>
  
  
  <div class="content  ">
    <div class="block_facebook_plugin real-content clearfix " id="page_news_article_1_block_facebook_plugin_1">
      <div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=148017301917553&xfbml=1"></script><fb:comments xid="902400" numposts="20" width="300" publish_feed="true"></fb:comments>

    </div>
  </div>
</div>
<script type="text/javascript" charset="utf-8">
  
  (function() {
    var block = new Block('page_news_article_1_block_facebook_plugin_1', 'block_facebook_plugin', null);
    
        
        

    
    
    TimestampFormatter.format('page_news_article_1_block_facebook_plugin_1');
  })();
</script>
  </div>
</div>

        </div>
        
      </div>


<div id="ft">
  <div id="footer" class="container clearfix">
  <h4 class="title">Soccerway</h4>
  <div class="cols">
    <div class="col">
      <ul>
        <li class="title">About</li>
        <li><a href="/about/">About</a></li>
        <li><a href="/advertising/">Advertising</a></li>
        <li><a href="/contact/">Contact us</a></li>
        <li><a href="/terms/">Terms</a></li>
      </ul>
    </div>
    <div class="col">
      <ul>
        <li class="title">Content</li>
        <li><a href="http://widgets.soccerway.com/">Widgets</a></li>
        <li><a href="/syndication/">Content</a></li>
      </ul>
    </div>
    <div class="col">
      <ul>
        <li class="title">Mobile</li>
        <li><a href="/iphone/">iPhone</a></li>
        <li><a href="/iphone/">iPad</a></li>
        <li><a href="http://www.soccerway.mobi/">PDA/WAP</a></li>
      </ul>
    </div>
    <div class="col">
      <ul>
        <li class="title">Social</li>
        <li><a href="http://www.facebook.com/soccerway" class="facebook" target="_blank">Facebook</a></li>
        <li><a href="http://www.twitter.com/soccerway" class="twitter" target="_blank">Twitter</a></li>
      </ul>
    </div>
    <div class="col">
      <ul>
        <li class="title">Kick-off Times</li>
        <li>Kick-off times are converted to your local PC time.<li>
      </ul>
    </div>
  </div>
  <h4 class="title">Perform Brands</h4>
  <div class="cols">
    <div class="col">
      <ul>
        <li class="title">Soccerway</li>
        <li><a href="http://www.soccerway.com/">www.soccerway.com</a></li>
      </ul>
      <ul>
        <li><a href="/national/england/premier-league/c8/">Premier League</a></li>
        <li><a href="/national/italy/serie-a/c13/">Serie A</a></li>
        <li><a href="/national/spain/primera-division/c7/">Primera División</a></li>
        <li><a href="/national/germany/bundesliga/c9/">Bundesliga</a></li>
        <li><a href="/national/france/ligue-1/c16/">Ligue 1</a></li>
        <li><a href="/national/netherlands/eredivisie/c1/">Eredivisie</a></li>
      </ul>
      <ul>
        <li><a href="/international/europe/uefa-champions-league/c10/">UEFA Champions League</a></li>
        <li><a href="/international/europe/uefa-cup/c18/">UEFA Europa League</a></li>
        <li><a href="/international/world/world-cup/c72/">World Cup</a></li>
      </ul>
    </div>
    <div class="col">
      <ul>
        <li class="title">Scoresway</li>
        <li><a href="http://www.scoresway.com/" target="_blank">www.scoresway.com</a></li>
      </ul>
      <ul>
        <li><a href="http://www.scoresway.com/?sport=american_football" target="_blank">American Football</a></li>
        <li><a href="http://www.scoresway.com/?sport=baseball" target="_blank">Baseball</a></li>
        <li><a href="http://www.scoresway.com/?sport=basketball" target="_blank">Basketball</a></li>
        <li><a href="http://www.scoresway.com/?sport=cricket" target="_blank">Cricket</a></li>
        <li><a href="http://www.scoresway.com/?sport=handball" target="_blank">Handball</a></li>
        <li><a href="http://www.scoresway.com/?sport=hockey" target="_blank">Hockey</a></li>
        <li><a href="http://www.scoresway.com/?sport=motorsports" target="_blank">Motorsports</a></li>
        <li><a href="http://www.scoresway.com/?sport=rugby" target="_blank">Rugby</a></li>
        <li><a href="http://www.scoresway.com/?sport=tennis" target="_blank">Tennis</a></li>
        <li><a href="http://www.scoresway.com/?sport=volleyball" target="_blank">Volleyball</a></li>
      </ul>
    </div>
    <div class="col">
      <ul>
        <li class="title">Goal</li>
        <li><a href="http://www.goal.com/" target="_blank">www.goal.com</a></li>
      </ul>
      <ul>
        <li><a href="http://www.livematch.goal.com/home/locale/en-gb/" target="_blank">Live match centre</a></li>
        <li><a href="http://www.goal.com/en-gb/live-scores/fixtures?tab=all" target="_blank">Football live scores</a></li>
        <li><a href="http://www.goal.com/en-gb/news/archive/1" target="_blank">Football news</a></li>
        <li><a href="http://www.goal.com/en-gb/news/2891/all-previews/archive/1" target="_blank">Football match previews</a></li>
        <li><a href="http://www.goal.com/en-gb/news/2892/transfer-zone/" target="_blank">Football transfer Zone</a></li>
        <li><a href="http://www.goal.com/en-gb/news/2896/premier-league-news-rumours/archive/1" target="_blank">Premier League news</a></li>
        <li><a href="http://www.goal.com/en-gb/news/2896/premier-league/2012/08/29/3304750/the-premier-leagues-injury-suspension-list" target="_blank">Premier League injuries</a></li>
        <li><a href="http://www.goal.com/en-gb/news/2891/premier-league-previews/archive/1" target="_blank">Premier League previews</a></li>
        <li><a href="http://www.goal.com/en-gb/news/2914/champions-league-news-rumours/archive/1" target="_blank">Champions League news</a></li>
      </ul>
    </div>
    <div class="col">
      <ul>
        <li class="title">Livesport</li>
        <li><a href="http://www.livesport.tv" target="_blank">www.livesport.tv</a></li>
      </ul>
      <ul>
        <li><a href="http://www.soccer.livesport.tv" target="_blank">Live football streams</a></li>
        <li><a href="http://www.soccer.livesport.tv/" target="_blank">WC Qualification streams</a></li>
        <li><a href="http://www.eredivisie.livesport.tv/" target="_blank">Live Eredivisie streams</a></li>
        <li><a href="http://www.aleague.livesport.tv/" target="_blank">Live A League streams</a></li>
        <li><a href="http://www.afc.livesport.tv/" target="_blank">Live AFC streams</a></li>
        <li><a href="http://www.jleague.livesport.tv/" target="_blank">Live J League streams</a></li>
        <li><a href="http://www.soccer.livesport.tv/" target="_blank">Brazil Paulista streams</a></li>
        <li><a href="http://www.soccer.livesport.tv/" target="_blank">Argentina Primera streams</a></li>
        <li><a href="http://www.csl.livesport.tv/" target="_blank">China SL streams</a></li>
      </ul>
    </div>
    <div class="col">
      <ul>
        <li class="title">Perform</li>
        <li><a href="http://www.performgroup.com" target="_blank">www.performgroup.com</a></li>
      </ul>
      <ul>
        <li><a href="http://www.performgroup.co.uk/Design" target="_blank">Design</a></li>
        <li><a href="http://www.performgroup.co.uk/Technology" target="_blank">Technology</a></li>
        <li><a href="http://www.performgroup.co.uk/Content" target="_blank">Content</a></li>
        <li><a href="http://www.performgroup.co.uk/Production" target="_blank">Production</a></li>
        <li><a href="http://www.performgroup.co.uk/Marketing" target="_blank">Marketing</a></li>
        <li><a href="http://www.performgroup.co.uk/CRM" target="_blank">CRM</a></li>
        <li><a href="http://www.performgroup.co.uk/MediaSales" target="_blank">Media Sales</a></li>
        <li><a href="http://www.performgroup.co.uk/Operations" target="_blank">Operations</a></li>
        <li><a href="http://www.performgroup.co.uk/Distribution" target="_blank">Distribution</a></li>
      </ul>
    </div>
  </div>
</div>
<div id="copyright">
    Copyright &copy;2016 Perform Group. All rights reserved.
    <br>
    Data provided by Opta Sports. Articles provided by OMNISPORT.
</div>

  
  
</div>

<div class="block_ad ad_skin block clearfix" >
      <!-- /67970281/DISPLAY_OWNED_GBL/soccerway/ros/skin -->
    <div id='div-gpt-ad-1478706130315-3' style='height:1px; width:1px;'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478706130315-3'); });
        </script>
    </div>

</div>

<div class="block_ad ad_high_impact block clearfix" >
      <!-- /67970281/DISPLAY_OWNED_GBL/soccerway/ros/high_impact -->
    <div id='div-gpt-ad-1478706130315-1'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478706130315-1'); });
        </script>
    </div>

</div>


<div id="popup" class="hidden">
  <div class="content"></div>
  <div class="handle"></div>
  <a class="close-button"></a>
</div>



<!-- Begin: Fresh8 script --><script language='javascript'>
                (function () {var url = '//fresh8.co/CODE/embed.js?view=internal-page',defaultCountryCode = 'default',
                    countryCode,
                    fresh8Codes = {"default":822521,"GB":568417,"AU":529835,"CA":843212,"ES":786145,"GH":450759,"IE":209974,"NG":195015,"KE":151026,"ZA":717091,"IT":255298,"DE":170547,"FR":997631,"ID":331898,"PL":342021,"BR":385458,"RO":578606,"NL":461409,"BE":440703,"DK":145045,"FI":145045,"IS":145045,"FO":145045,"NO":145045,"SE":145045,"AR":402419,"BO":402419,"CL":402419,"CO":402419,"EC":402419,"PY":402419,"UY":402419,"PE":402419},
                    blackListCountryCodes = ["AF","AS","AO","BH","BI","KH","TD","CN","TW","CG","CD","EG","ER","GF","GP","GU","GW","HT","HK","ID","IR","IQ","IL","JP","JO","KW","LB","LY","MQ","MC","MM","NL","KP","OM","PS","PH","PR","QA","SA","SG","SO","SD","SY","TJ","TR","TM","AE","US","VI","UZ","VE","YE","ZW","TH"],
                    fresh8Interval;
                    function getFresh8 () {
                        countryCode = jQuery('body').data()['userCountryCode'];
                        if (typeof(countryCode) !== 'undefined') {
                            clearInterval(fresh8Interval);
                            if (blackListCountryCodes.indexOf(countryCode) === -1) {
                                if (Object.keys(fresh8Codes).indexOf(countryCode) >= 0) {
                                    countryCode = fresh8Codes[countryCode];
                                } else {
                                    countryCode = fresh8Codes[defaultCountryCode];
                                }
                                jQuery.getScript( url.replace('CODE', countryCode) );
                            }
                        }
                    }
                    if (jQuery('.block_fresh8').length) {
                        fresh8Interval = setInterval(getFresh8, 250);
                    }
                })();
            </script><!-- End: Fresh8 script -->


<script>
  jQuery('[data-plugin="customDropdown"]').customDropdown();
  jQuery('.custom-dropdown').searchByKeyChar({
      isSearchAble: function() {
          return jQuery(this).hasClass('opened');
      },
      filterData: function() {
          return jQuery.trim(jQuery(this).data('value')) != '';
      }
  });
  jQuery('#bd').on('click','[data-bookmaker] a',jQuery.fn.omnitureBettingTracking);
</script>

<!-- start Vibrant Media IntelliTXT script section -->
<script type="text/javascript" src="http://soccerway.uk.intellitxt.com/intellitxt/front.asp?ipid=40158"></script>
<!-- end Vibrant Media IntelliTXT script section -->

<!-- SiteCatalyst code version: H.25.3.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script type="text/javascript">var s_account="goalv15soccerway";</script>
<script src="http://s1.swimg.net/gsmf/598/js/s_code.js" type="text/javascript" charset="utf-8"></script>
<script language="JavaScript" type="text/javascript"><!--
/* You may give each page an identifying name, server, and channel on
the next lines. */
s.debugTracking=false
s.visitorNamespace="ptvgoalv15"
s.trackingServer="ptvgoalv15.122.2o7.net"
//s.trackingServer="premiumtv.112.2o7.net"
//s.visitorNamespace="premiumtv"
s.pageName="News : Article : Swansea need new manager now   curtis";
s.channel="News";
s.pageType="news article";
s.prop1="News : Article";
s.prop2="News : Article : Swansea need new manager now   curtis";
s.prop3="News";
s.prop4="Desktop";
s.prop5=window.location.href;
s.prop6="";
s.prop13 = ""
s.prop14 = ""
s.prop15 = ""
s.events="event1,event2";
s.eVar4=s.prop6;
s.eVar5=s.prop5;
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script><noscript><img src="http://ptvgoalv15.122.2o7.net/b/ss/goalv15soccerway/1/H.25.3--NS/0?pageName=News%20%3A%20Article%20%3A%20Swansea%20need%20new%20manager%20now%20%20%20curtis&g=http%3A%2F%2Fwww.soccerway.com%2F%2Fnews%2F2016%2FDecember%2F31%2Fswansea-need-new-manager-now---curtis%2F&ch=News&c1=News%20%3A%20Article&c2=News%20%3A%20Article%20%3A%20Swansea%20need%20new%20manager%20now%20%20%20curtis&c3=News&c4=Desktop"
height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.25.3. -->

<!-- Start Effective measure tag -->
<script type="text/javascript">
(function() { var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true; em.src = ('https:' == document.location.protocol ? 'https://me-ssl' : 'http://me-cdn') + '.effectivemeasure.net/em.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s); })();
</script>
<noscript>
<img src="//me.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!-- End Effective measure tag -->
<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="http://secure-au.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
 var pvar = { cid: "sportal-au", content: "0", server: "secure-au" };
 var trac = nol_t(pvar);
 trac.record().post();
</script>
<noscript>
 <div>
 <img src="http://secure-au.imrworldwide.com/cgi-bin/m?ci=sportal-au&amp;cg=0&amp;cc=1&amp;ts=noscript"
 width="1" height="1" alt="" />
 </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035584" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035584&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- Start Lotame tag -->
<script type="text/javascript" src="http://tags.crwdcntrl.net/c/3691/cc.js?ns=_cc3691" id="LOTCC_3691"></script>
<script type="text/javascript" language="javascript">
        try {_cc3691.bcp();} catch(e){};
</script>
<!-- End Lotame tag -->





</body>
</html>
